locked
TERMINAL SERVER NE FONCTIONNE PLUS EN WINDOWS SERVEUR 2003 RRS feed

  • Discussion générale

  • Suite à une installation de driver HP sur un serveur dell en WINDOWS SERVEUR 2003, le service TSE ne fonctionne plus ainsi que l'accès à la VMWARE. Nous avons éliminé plusieurs virus via MALWARE. Nous avons essayé d'installer le service pack 2 de Serveur 2003 mais l'installation n'aboutit pas ?? (Fichier windows endommagés ??)

    Nous hésitons à utiliser la solution de réparer WINDOWS SERVEUR 2003 à l'aide des CD initial d'installation de peur de perdre complètement la main sur le serveur. Avez vous déjà rencontré ce genre de problème ? Quelle solution doit-on privilégié ?

    Dans l'attente de vos avis

    Cdlt

     

    vendredi 2 décembre 2011 21:48

Toutes les réponses

  • Bonsoir,

     

    si Windows peut démarrer, je te recommande d'utiliser l'outil System File Checker via la commande :

    SFC /SCANNOW
    


    Bonne Chance


    Cordialement, Oussema FEKIH
    samedi 3 décembre 2011 22:44
  • Bonjour,

    Avez-vous utilisé l'outil proposé par Oussema?

    Merci de nous tenir au courant.

    Cordialement,

    Florin


    Florin CIUCA, MSFT       Join TechNetFr on Viadeo   Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    lundi 5 décembre 2011 11:33
  • Bonjour,

    Je n'ai jamais rencontré ce genre de problème, casser les services TS et la possibilité d'afficher la console vmware suite à une installation de pilote. Installer un mauvais pilote peut, dans le pire des cas, provoquer une erreur fatale (ecran bleu) au démarrage du PC. Ca expliquerait l'impossibilité de se connecter.

    Par rapport aux solutions à privilégier, ça dépend de l'état de la machine, en particulier, de la possibilité de se connecter dessus pour effectuer des actions. Hors vous dites "plus accès à la VMWARE", est-ce que ça veut dire que l'affichage de la console via le viclient ne fonctionne pas ? Bizarre. Avec le viclient ont accède à la console "physique" de la machine, quelque soit l'état du système. Merci de préciser votre problème.

    Si vous n'avez effectivement pas la console vmware (??), et que la machine démarre (est-ce que ça ping ??), alors il ne vous reste plus que la connexion via les services bureau à distance hors vous dites "le service TSE ne fonctionne pas". Est-ce que ça veux dire que vous n'arrivez même pas sur la fenêtre d'authentification Windows ? Un message d'erreur apparait ? Lequel ? Avant ou après avoir tapé votre identifiant ? Avez vous tester de vous connecter en rajoutant "/admin" après le nom du serveur, et en utilisant un compte administrateur local ?

    Sinon d'une manière générale on n'installe pas un service pack sur une machine compromise par des virus, on fait le nettoyage avant. Installer un service pack n'est pas un pansement. S'il reste des virus, c'est peut être pour ça que l'installation du service pack echoue.

    La solution de réparer Windows à l'aide du CD peut effectivement vous aider. Réparer Windows de la sorte tente de conserver les logiciels, services, les paramètres, mais aussi les pilotes et virus!! Il peut donc rester des problèmes, ça peut ne pas fonctionner. C'est la solution à faire en dernier recours (avant la réinstallation propre...). Non, pour moi l'idéal c'est de réparer les problèmes avant de sortir la grosse artillerie, ce qui implique d'avoir un accés à la machine, d'ou mes questions précédentes. L'ideal serait d'avoir la console vmware, on pourrait tout faire avec, en fonction du problème rencontré (par exemple desactivation du pilote HP en console de récupération).

    Si vous avez accès à la machine, vous pouvez effectivement tester "sfc /scannow" comme conseillé, ça vérifie les fichiers systèmes, mais ça touche pas aux paramètres. Si les problèmes persistes, en particulier pour l'accès TS, pour qu'on puisse vous aider, il faudrait plus d'infos :

    - Message d'erreur lorsqu'on se connecte.
    - Erreur consignées dans l'observateur d’évènement Windows, en particulier le journal système.

    Mais là, avec si peux d'infos, je ne sais pas pas si votre serveur démarre effectivement ou bien plante au démarrage, à cause d'une erreur fatale qui serait liée à l'installation du pilote HP...





    • Modifié Cyrille M lundi 5 décembre 2011 13:27
    lundi 5 décembre 2011 13:07