none
déploiement automatique mise à jour via SCCM impossible RRS feed

  • Question

  • Bonjour,

    J'essaie d'installer les mise à jour auto de Forefront Endpoint en créant une règle de déploiement automatique.

    Le problème est qu'il ne trouve pas de package à updater quand je regarde dans mon fichier de log ruleengine.log :

    0 update(s) need to be downloaded in package "L000000F" (\\LL00V-SCCM01\CM_Sources\updates\FEP - AutoDeploy)  $$<SMS_RULE_ENGINE><09-20-2013 15:01:37.210-120><thread=5776 (0x1690)>
    List of update(s) which match the content rule criteria = {}  $$<SMS_RULE_ENGINE><09-20-2013 15:01:37.219-120><thread=5776 (0x1690)>
    No new update was added to the package. Package "L000000F" would not be updated.  $$<SMS_RULE_ENGINE><09-20-2013 15:01:37.223-120><thread=5776 (0x1690)>
    Download action completed for the AutoDeployment  $$<SMS_RULE_ENGINE><09-20-2013 15:01:37.226-120><thread=5776 (0x1690)>
    ~Enforcing Create Deployment Action  $$<SMS_RULE_ENGINE><09-20-2013 15:01:37.230-120><thread=5776 (0x1690)>

    Cordialement

    vendredi 20 septembre 2013 13:51

Réponses

Toutes les réponses

  • Bonjour,

    Peut tu vérifier le fichier UpdatesHandler.log sur la machine en question.

    Cordialement


    Cordialement, MCP|MCTS|MCITP Server Administrator MCITP Enterprise Desktop Administrator 7 MCITP Enterprise Administrator ITIL Foundation V3

    samedi 21 septembre 2013 06:39
  • Bonjour,

    Il ne donne pas grand chose ..

    <![LOG[CUpdatesAgent::FinalConstruct entered]LOG]!><time="15:58:56.426-120" date="09-16-2013" component="UpdatesHandler" context="" type="1" thread="1524" file="cupdatesagent.cpp:48">
    <![LOG[CUpdatesAgent::FinalConstruct entered]LOG]!><time="16:06:18.078-120" date="09-16-2013" component="UpdatesHandler" context="" type="1" thread="4352" file="cupdatesagent.cpp:48">
    <![LOG[CUpdatesAgent::FinalConstruct entered]LOG]!><time="09:00:24.349-120" date="09-17-2013" component="UpdatesHandler" context="" type="1" thread="2328" file="cupdatesagent.cpp:48">
    <![LOG[CUpdatesAgent::FinalConstruct entered]LOG]!><time="00:09:43.841-120" date="09-19-2013" component="UpdatesHandler" context="" type="1" thread="3252" file="cupdatesagent.cpp:48">
    <![LOG[CUpdatesAgent::FinalConstruct entered]LOG]!><time="08:24:02.172-120" date="09-23-2013" component="UpdatesHandler" context="" type="1" thread="3212" file="cupdatesagent.cpp:48">

    lundi 23 septembre 2013 08:03
  • Bonjour,

    Pouvez-vous nous decrire les critères de votre ADR ? Je suppose que vous avez choisi la classification "Definition update". De plus, est ce que la règle fonctionnait avant ou bien elle est toute neuve ? De toute façon si votre config est bonne je ne vois aucun souci meme dans le log ruleengine la ligne "0 update(s) need to be downloaded in package" n'indique pas qu'il y a  un problem car parfois la règle se lance et Microsoft n'ont pas encore mit à disposition la mise jour.

    @Nacer : Félicitations pour ta sortie du "cochemare" :)  


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    lundi 23 septembre 2013 12:20
    Modérateur
  • Bonjour,

    Pour mon ADR, je lui ai uniquement passé le produit EPP comme critère, rien d'autre. Et sinon pour les classifications, j'ai tout coché sauf le "Feature Pack". Oui c'est une nouvelle règle, qui n'a jamais marché. J'ai testé avec une autre règle pour mettre à jour seven mais sans succès non plus.

    Le dossier que j'ai créé qui contient mon package lors de la création de mon ADR est vide. Il devrait normalement contenir toutes les MAJ EEP ?

    mardi 24 septembre 2013 07:03
  • Bonjour,

    Pour FEP vous avez besoin de mettre seulement la classification definition updates et pas toute la liste. Sinon, l'accès à internet ne pose pas de soucis ? Y a t il un proxy pour y accede ?


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    mardi 24 septembre 2013 07:27
    Modérateur
  • Non, aucun soucis d'accès à internet et je ne passe pas par un proxy. J'ai plusieurs messages d'erreur concernant mon WSUS, le problème doit venir de là..

    mardi 24 septembre 2013 07:57
  • Je le pense moi aussi car une régle ADR depend de la syncro de WSUS, si cette dernière échoue la première le sera aussi. Pouvez vous me donner les erreurs, regardez wsyncmgr.log et WCM.log pour les details.

    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    mardi 24 septembre 2013 07:59
    Modérateur
  • Le problème venait bien de là, le serveur WSUS se synchronisait sur lui même il ne trouvait donc aucune MAJ à télécharger. Je lui ai donc indiqué de se synchroniser avec Microsoft updates, ça marche tout de suite mieux :)

    mardi 24 septembre 2013 09:03