none
Problème ActiveSync Exchange 2003 - Reset du serveur RRS feed

  • Question

  • bonjour,

    j'essaie de configurer les mails sur mon téléphone portable avec un serveur exchange 2003, sachant que OWA fonctionne déjà correctement depuis l'extérieur. Le serveur vérifie bien le nom d'utilisateur et le mot de passe (si je me trompe dans le mot de passe ou le login, j'ai un message d'erreur), j'ai bien le message "accepter le certificat" mais après cela, j'ai un message me disant "impossible de se connecter au serveur".

    J'ai tout vérifié au niveau du serveur et des paramètres Exchange et IIS, je ne vois rien du tout d'anormal. Au niveau des logs du firewall, on voit que le serveur exchange envoie une commande de reset.

    Au niveau du firewall, il y a bien la redirection du port 443 vers le serveur Exchange, à ma connaissance, il n'y a pas d'autre redirection à faire (?).

    Avez-vous une idée du problème ?

    Merci beaucoup pour toute aide,

    cordialement,

    Eric


    • Modifié Odyssee60 mercredi 19 février 2014 17:04
    mercredi 19 février 2014 17:03

Réponses

  • Bonsoir,

    pour que ActiveSync fonctionne, il ne faut aucune alerte de certificat dans OWA. L'option "accepter le certificat" ne doit apparaître dans aucun cas.

    Le certificat affiché est-il bien celui installé sur Exchange?

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(78 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://base.faqexchange.info

    • Marqué comme réponse Florin Ciuca mardi 4 mars 2014 12:19
    jeudi 20 février 2014 19:35
    Modérateur
  • Bonjour,

    le fait que cela fonctionne en ActiveSync sur un téléphone qui accepte tout certificat (les iPhones, par exemple) ne suffit pas à déclarer que tout va bien!

    Cela peut très bien fonctionner avec un certificat autogéré/autosigné. Pour les téléphones, il suffit généralement d'installer ce certificat pour qu'il soit accepté. Utiliser OWA sur le smartphone et double-cliquez sur le certificat envoyé dans un message.

    Pour Outlook Anywhere (RPC sur HTTPS), il est indispensable que le certificat soit accepté sans aucune validation (car Outlook ne présente pas le certificat à valider).

    => Installer le certificat dans les autorités Racines (Root). Si OWA ne pose plus de problème sur ce poste, RPC sur HTTPS devrait fonctionner.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(78 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://base.faqexchange.info

    • Marqué comme réponse Florin Ciuca mardi 4 mars 2014 12:19
    mercredi 26 février 2014 13:05
    Modérateur

Toutes les réponses

  • Bonjour Eric,

    Quel est votre téléphone?

    Avez-vous essayé de vous connecter avec un autre?

    Êtes-vous en SP2?

    Bien cordialement,

    Florin


    Florin CIUCA, MSFT  Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    jeudi 20 février 2014 13:51
  • Bonsoir,

    pour que ActiveSync fonctionne, il ne faut aucune alerte de certificat dans OWA. L'option "accepter le certificat" ne doit apparaître dans aucun cas.

    Le certificat affiché est-il bien celui installé sur Exchange?

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(78 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://base.faqexchange.info

    • Marqué comme réponse Florin Ciuca mardi 4 mars 2014 12:19
    jeudi 20 février 2014 19:35
    Modérateur
  • bonjour Florin,

    merci pour votre réponse. Oui le serveur exchange est bien en sp2 ; j'ai essayé avec un autre téléphone et ça fonctionne en effet. Je pense que sur le premier, le système ne devait pas accepter le certificat autogéré (?).

    Merci pour votre aide,

    cordialement,

    Eric

    mercredi 26 février 2014 09:42
  • bonjour Thierry,

    merci pour votre réponse ; cela fonctionne finalement sur un autre mobile qui accepte tous les certificats.

    Par contre, impossible de configurer Outlook pour l'accès à distance via rpc sur http. Est-ce que cela veut dire qu'avec exchange 2003, on ne peut pas utiliser un certificat autogéré (parce-qu'avec exchange 2007 à partir d'un serveur SBS 2008, cela fonctionnait) ?

    Merci pour votre aide,

    cordialement,

    Eric

    mercredi 26 février 2014 09:45
  • Bonjour,

    le fait que cela fonctionne en ActiveSync sur un téléphone qui accepte tout certificat (les iPhones, par exemple) ne suffit pas à déclarer que tout va bien!

    Cela peut très bien fonctionner avec un certificat autogéré/autosigné. Pour les téléphones, il suffit généralement d'installer ce certificat pour qu'il soit accepté. Utiliser OWA sur le smartphone et double-cliquez sur le certificat envoyé dans un message.

    Pour Outlook Anywhere (RPC sur HTTPS), il est indispensable que le certificat soit accepté sans aucune validation (car Outlook ne présente pas le certificat à valider).

    => Installer le certificat dans les autorités Racines (Root). Si OWA ne pose plus de problème sur ce poste, RPC sur HTTPS devrait fonctionner.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(78 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://base.faqexchange.info

    • Marqué comme réponse Florin Ciuca mardi 4 mars 2014 12:19
    mercredi 26 février 2014 13:05
    Modérateur
  • bonjour Thierry,

    je vous remercie beaucoup, encore une fois vous m'avez dépanné ; effectivement en installant le certificat autogéré dans le bon tiroir, je n'ai plus de message d'erreur en me connectant au webmail et je peux paramétrer mon compte dans Outlook pour l'accès à distance.

    Merci encore pour votre aide.

    cordialement,

    Eric

    mercredi 5 mars 2014 13:45