none
sous outlook web acces retirer domaine devant nom d'utilisateur RRS feed

Réponses

  • Bonjour,

    Graphiquement pour Exchange 2007 ou 2010, au niveau de la configuration du Serveur\Rôle accès client : double cliquer sur le répertoire virtuel OWA sous l'onglet Outlook Web App.

    Sous l'onglet Authentification, sélectionnez l'option Nom d'utilisateur uniquement puis cliquez sur le bouton Parcourir. Sélectionnez votre domaine.

    Cliquez sur Ok puis redémarrez IIS avec la commane iisreset.

    Cordialement

    --

    Thierry


    Thierry [MVP System & Performance]
    lundi 3 janvier 2011 22:38

Toutes les réponses

  • Bonjour,

    Graphiquement pour Exchange 2007 ou 2010, au niveau de la configuration du Serveur\Rôle accès client : double cliquer sur le répertoire virtuel OWA sous l'onglet Outlook Web App.

    Sous l'onglet Authentification, sélectionnez l'option Nom d'utilisateur uniquement puis cliquez sur le bouton Parcourir. Sélectionnez votre domaine.

    Cliquez sur Ok puis redémarrez IIS avec la commane iisreset.

    Cordialement

    --

    Thierry


    Thierry [MVP System & Performance]
    lundi 3 janvier 2011 22:38
  • desolet j'ai pas préciser c'est pour exchange 2003

    je n(arrive pas

     

     

    lundi 3 janvier 2011 22:49
  • Bonjour,

    Ouvrez la console IIS sur le serveur 2003
    allez dans les propriétés du repertoire virtuel exchange
    allez dans l'onglet securite
    editer la methode d'autentification
    et renseigner le domain par defaut (votre domain)

    ouvrez une console CMD
    tapez la commande "iisreset /noforce"

    A+

    vendredi 7 janvier 2011 14:46
  • Bonsoir,

    cette méthode fonctionne aussi sur Exchange 2007/2010, mais l'inconvénient est que comme l'administration Exchange n'est pas au courant, la configuration doit souvent être refaite après chaque modification dans l'interface.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    vendredi 7 janvier 2011 22:07
    Modérateur