locked
Lenteur premier ouverture fichier RRS feed

  • Discussion générale

  • Bonjour,

     

    J'ai des lenteurs entre les postes clients (windows 7) et le serveur de fichiers (2008R2), les 2 sites sont connecter par un VPN MPLS operateur.

    Le site du serveur à un lien fo 100 Mb et le site client, un lien SDSL 10 Mb.

    Parcourir les fichiers est très lent lors de la premier connexion, après ça fonctionne normalement et idem pour l'ouverture des fichiers par exemple du fichier word 177 Ko, 27 secondes à l'ouverture. Lors de la seconde ou lors de l'ouverture d'un autre fichier, ça fonctionne correctement.

     J’ai fait un ping dans les 2 sens et le résultat est identique :

    ping client depuis le site serveur: Réponse de 192.168.3.15 : octets=65000 temps=135 ms TTL=125

    Ping serveur depuis le site client: Réponse de 192.168.0.247 octets=65000 temps=136 ms TTL=125

    Le problème vient-il du côté serveur ou vient-il de mon opérateur? 

    Merci pour votre aide.

    Cordialement,

    Didier



    Didier



    lundi 5 février 2018 10:49

Toutes les réponses

  • redémarrer le poste Windows 7 puis faite un pathping vers le serveur de fichier. Observer le temps de latence pour la découverte du chemin au premier round. Refaite l'opération et vérifier le temps de réponse. Si les écarts sont sensible (de l'ordre de la dizaine de seconde), alors le problème vient de la découverte du chemin réseau par le client. 

    Si le problème venait de l'opérateur, tous les postes de tout type d'OS auraient le problème.

    lundi 5 février 2018 12:03
  • Merci pour la réponse.

    J'ai oublié de dire que j'ai le problème sur tout les ordinateurs de ce site.

    Par contre, quan j'ouvre un fichier sur le disque client depuis le serveur par exemple \\192.168.3.15\c$\Users, c'est instantané. 


    Didier

    lundi 5 février 2018 12:15
  • Dans ce cas, le problème ne vient pas de l'opérateur. Visiblement, vos clients ont du mal a traduire le nom DNS en adresse. 

    Faites le test suivant :

    - editer le fichier c:\windows\system32\drivers\etc\hosts

    - ajouter l'entrée SERVEUR 192.168.3.15

    Vérifier que le temps d'ouverture est meilleur.

    lundi 5 février 2018 12:22
  • Malheureusement, pas de changement en modifiant le fichier host.

    j'ai rebooté le modem SDSL, idem

    J'ai rebooté le switch, idem,

    Le réseau du pc arrive via le téléphone IP, j'ai directement connecté le pc, idem.

    Le problème semble aléatoire mais avec une proportion plus important de non fonctionnel.



    Didier


    lundi 5 février 2018 15:26
  • Bonjour,<o:p></o:p>

    Le problème était au niveau du réseau. Notre prestataire internet à faits des modifications et tout est rentré dans l'ordre.

    <o:p> </o:p>Merci pour l'aide apportée


    Didier

    mercredi 16 mai 2018 13:23