locked
Impossible d'installer Windows 7 pro RRS feed

  • Question

  • bonjour tout le monde,
    j'ai télécharger windows 7 pro pour l'installer sur mon ordinateur portable HP Compaq 2230s (Rèf : FU314EA) dont voici la configuration :
       - Processeurs Intel® Core™2 Duo T5870 2,1 GHz, bus frontal à 800 MHz, 2 Mo de mém. cache L2
       - Chipset Mobile™ Intel® GM45 Express
       - DDR2, 800 MHz, 2048 Mo mémoire double canal
       - Disque dur Serial ATA 120 Go (5400 tr/min), HP 3D DriveGuard
    mais impossible de l'installer. On m'affiche plein de codes sur soi-disant des fichiers qui manquent ou des problèmes de mémoire. j'ai commencé par exécuter l'utilitaire qui teste la compatibilité de la config avec W7, qui me renvoie une réponse positive. Donc j'ai eu un doute sur l'image que j'ai télécharé, alors je l'ai téléchargé 3 fois et gravé plusieurs fois avec différentes vitesse gravures, mais toujours le même problème.
    Donc mes questions sont les suivantes :
     - Un des codes d'erreur que j'ai eu, mentionnait un éventuel problème de mémoire, donc je voulais savoir est ce que ma   mémoire est compatible et si non, par quel modèle je dois la remplacer.
     - si vous trouvez d'autre incompatibilité dans ma config, merci de me la montrer
      
    je vous remercie d'avance
    samedi 26 septembre 2009 14:22

Réponses

  • bonsoir...

    cela ressemble à un probleme de transfert de fichiers issus de l'ISO.

    cela peut venir de plusieurs sources, mais pour faire court, essaye d'enlever une barette de mémoire, puis si cela ne marche toujours pas, inverse celle enlevée avec celle laissée, et retente l'installation....

    j'ai déja eu ce type de probleme avec une barette de memoire, qui n'avait pas montré de probleme lors des tests memoire (car je ne les avait pas laisser en boucle suffisement longtemps) et chaque fois que j'extrayais des fichier ISO je les corrompais...de meme impossible d'installer XP (à l'époque)...mais le systeme installé (XP également) fonctionnait parfaitement.

    j'ai finalement isole ça à une barette en procédant comme indiqué...en installant avec la moitie de la memoire seulement.

    pourrais tu faire l'essai?

    sinon essaye également de trouver un DVD de Windows 7 tésté et approuvé (un ami peut etre).


    Cordialemnt,


    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    • Marqué comme réponse Pierre JOUBERT mercredi 30 septembre 2009 04:30
    dimanche 27 septembre 2009 20:20

Toutes les réponses

  • bonsoir,

    ta configuration semble tout à fait compatible avec Windows 7, je ne vois pas de raison évidente pour tes problemes. Cependant:

    essayes tu une installation propre (depuis le DVD en formattant) ou une mise à niveau depuis ton systeme actuel?

    si tu fais une installation propre et que tu obtiens des erreurs, essaye de faire une installation depuis une clé USB, c'est plus rapide et plus sur que le DVD, il suffit que ton lecteur soit un peu sale our qu'il refuse systemeatiquement d'ionstallaer sans erreur...regardes  mon tutoriel sur mon blog (http://www.redkaffe.com/Blog/tabid/72/EntryID/278/language/fr-FR/Default.aspx), ou celui de chantal11 sur son site.

    si tu fais une mise à jour depuis ton systeme actuel, tes problemes peuvent venir de logiciels présent sur ton installation actuelle, entre autre:
    -antivirus
    -suite de sécurité
    -lecteur CD/DVD Virtuel

    essaye de les désinstaller avant de retenter ton installation de windows 7.

    concernant le changement de ta mémoire, si les tests sont positifs, il ne semble pas necessaire de l'effectuer.


    Cordialemnt,

    PIerrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    • Proposé comme réponse Pierre JOUBERT samedi 26 septembre 2009 17:41
    samedi 26 septembre 2009 17:41
  • bonsoir Pierre,

    merci d'avoir répondu aussi rapidement
    j'ai déjà testé l'installation à partir d'une clé usb mais sans succès ; j'ai toujours 3 ou 4 codes erreurs qu'on m'affiche à chaque fois.
    cependant, il y a une personne qui m'a conseillé de désinstaller mon antivirus, avira, chose que je n'ai pas faite auparavant.
    Il m'a aussi expliqué que d'une manière générale il fallait désinstaller l'antivirus et plus précisément avira qui pose beaucoup de problèmes
    au moment de l'installation. D'après lui sa solution marche ; pour ma part je vais faire l'essai et je te tiendrai au courant.

    Cordialement
     
    samedi 26 septembre 2009 23:30
  • bonsoir,

    j'assume donc que tu fais une mise à jour d'un systeme existant, dans ce cas effectivement il faut désinstaller tout programme de sécurité antivirus, firewall, antimalware, etc....ainsi que tout logiciel de lecteur virtuel type daemon tools etc...

    tiens nous au courant,

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 26 septembre 2009 23:33
  • bonjour Pierre,

    je vais commencer par te dire se que j'ai fais et ensuite te dire si ça marcher ou pas, histoire de garder le suspens jusqu'au bout :) , donc j'ai   :
      - désinstallé avira antivir
      - désinstaller deamon tools
      - désactiver le pare-feu windows
      - viré les programmes qui ne sont pas compatibles avec W7
    Ensuite, j'ai fais deux essais d'installations :
      1) à partir du DVD : la copie c'est très bien passé, mais arriver à la décompression environ 34%, l'installation s'est bloquée en
          disant qu'un fichier manque à l'appel (code erreur 0x80070570)
      2) à partir d'une clé USB que j'ai préparé en suivant tes instruction sur ton forum : de même pour la copie tout se passe       bien, mais, évidement, arriver à la décompression c'est la que tout ......de :'(  mais cette fois-ci plutôt à 7% en affichant le même code erreur de ce fameux fichier qui ne répond jamais présent :S .

    Personnellement, j'ai épuisé toutes les possibilités et les bricoles que je crois être une solution pour problème, donc je compte sur toi et sur les membres de ce forum pour m'apporter leurs propositions parce que je suis au bord de la déprime ;
    cela va faire 3 semaines que j'ai téléchargé W7 et que j'arrive pas  à en profiter et j'ai vraiment pas envie de continuer avec Vista, alors please trouvez moi une solution :'( :'( :'(

    Merci

    dimanche 27 septembre 2009 12:13
  • bonsoir...

    cela ressemble à un probleme de transfert de fichiers issus de l'ISO.

    cela peut venir de plusieurs sources, mais pour faire court, essaye d'enlever une barette de mémoire, puis si cela ne marche toujours pas, inverse celle enlevée avec celle laissée, et retente l'installation....

    j'ai déja eu ce type de probleme avec une barette de memoire, qui n'avait pas montré de probleme lors des tests memoire (car je ne les avait pas laisser en boucle suffisement longtemps) et chaque fois que j'extrayais des fichier ISO je les corrompais...de meme impossible d'installer XP (à l'époque)...mais le systeme installé (XP également) fonctionnait parfaitement.

    j'ai finalement isole ça à une barette en procédant comme indiqué...en installant avec la moitie de la memoire seulement.

    pourrais tu faire l'essai?

    sinon essaye également de trouver un DVD de Windows 7 tésté et approuvé (un ami peut etre).


    Cordialemnt,


    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    • Marqué comme réponse Pierre JOUBERT mercredi 30 septembre 2009 04:30
    dimanche 27 septembre 2009 20:20
  • bonsoir Pierre,

    j'ai finalement réussi à installer W7 sans aucun soucis,  grâce à tes conseils :)
    Donc, j'ai fais comme tu m'a suggéré et j'ai demandé un DVD d'installation à un pote qui avait réussi à l'installer.
    je suis vraiment étonné que les deux copie que j'ai téléchargé soient pas bonnes mais bon tout est bien qui finit bien.

    je te remercie beaucoup pour tes conseils et ta gentillesse.

    cordialement.
    mardi 29 septembre 2009 21:50
  • bonjour joeriver,

    de rien on est tous là pour ça!

    bonne expérience sous seven, et merci de ton retour.

    Cordialement,

    PierrE.


    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mercredi 30 septembre 2009 04:31
  • Bonjour à tous,

    je suis étudiant et j'ai donc la possibilité de télécharger Windows 7 Pro via le site MSDNAA (donc version officielle et totalement légale).
    J'ai donc télécharger l'image de Windows Seven Pro x86 sur un PC fixe connecté en RJ45 pour éviter au maximum les microcoupures de réseau assez présentes lors d'une connexion Wifi.
    Tout se passe bien et une fois l'image complètement télécharger (iso de 2,27Go) je la grave sur un dvd avec le logiciel Roxio à la vitesse 4x.

    Je redémarre mon PC en bootant sur le dvd que je viens de graver. Les fichiers d'installation se chargent mais je n'arrive jamais plus loin car une erreur s'affiche (le fichier winload.exe est endommagé ou inexistant).
    je redémarre mon PC et je tente d'installer Windows 7 à partir de Vista. Et là ça ne fonctionne pas non plus. Un message d'erreur s'affiche également ==> E:\Sources\Input.dll n'est pas conçu pour s'exécuter sous Windows ou il contient une erreur.

    Je ne comprends pas pourquoi ça ne fonctionne pas. j'ai pour information fait un diagnostic de la RAM et aucun problème détecté. Pour être sûr j'ai enlevé une barrette de RAM voir si ça changeai quelque chose. Par contre les barrettes installées ne sont pas celles d'origines (à l'origine 2Go, aujourd'hui 4Go de marque Kingston).

    Je suis assez désespéré car je ne comprends pas pourquoi ça ne fonctionne pas puisque quand je boot avec mon dvd de Vista fourni par HP, l'installation commence sans problème.

    Auriez-vous des idées??

    D'avance merci
    jeudi 3 décembre 2009 10:53