locked
Windows 8.1 PRO écran noir aprés activation d'hyper-V RRS feed

  • Question

  • Bonsoir à tous, je rencontre un sèrieux problème avec mon windows 8.1 pro.

    Ma config: Phenom 940T @3ghz, 8go de DDR3 Kingston, SSD 120Go Kingston 840, 2 HDD de 500go pour les données, carte mère Gigabyte GA-970A-UD3P (AMD 970) et un carte graphique Ati AMD Radeon HD7850 avec 2Go de DDR5.

    Tout fonctionne nickel depuis plus de deux ans sous Windows 7 pro avec pas mal de session de jeux intensives ^^

    A chaque install de Windows 8.1 pro, dés que j'active la fonctionnalité Windows Hyper V, que se soit après les MAJ win update ou avant, Windows (après le reboot demandé suite à l'activation de la fonctionnalité Hyper v) reste bloqué sur un écran noir dans lequel je peux faire naviguer le curseur de la souris sans que je puisse faire quoi que ce soit d'autre.

    Mon clavier répond (le ver num, maj fonctionnent), aussi j'ai tenté plusieurs ctrl alt suppr sans succès. J'ai laissé tourné le pc avec cet écran noir pendant deux heure sans plus de succès.

    La seule solution que j'ai à l'heure actuelle est de ne pas activer Hyper v après une nouvelle install de Windows.

    Avez vous une idée pour solutionner ce problème ?

    Merci de m'avoir lu, cordialement Gesierfou.

    jeudi 6 mars 2014 20:33

Toutes les réponses

  • Bonsoir,

    Avez vous activé la virtualisation pour votre CPU dans le BIOS ? 

    Avez-vous essayé le mode sans echec pour voir ?

    Cordialement,

    Seyfallah 

    jeudi 6 mars 2014 21:04
  • Pour le mode sans échec c'est la même chose, et pour le bios tout est bien paramétré. Par défaut le bios l'active.
    jeudi 6 mars 2014 21:08
  • Je vous dis ça, car sur certaine machine, ils faut l'activer ...

    Avez vous un autre logiciel de virtualisation en parallèle genre Virtualbox ou VMware Workstation ? car si tel est le cas, ça pose des problèmes lorsque vous installez la fonctionnalité Hyper-V.

    Seyfallah 

    jeudi 6 mars 2014 21:13
  • Et bien non. Le problème se pose même lorsque j'active la fonctionalité hyper juste aprés l'installation fraiche de windows !

    J'en suis à la 7ème réinstall, et j'ai fait tout par étape d'élimination, là je sur que c'est la fonctionalité hyper v qui met la zizanie.

    jeudi 6 mars 2014 21:36
  • Question bête: 

    Et vous avez besoin d'hyper-V ?  

    Seyfallah

    jeudi 6 mars 2014 21:57
  • La question n'est pas bête ! ;-)

    J'en ai besoin car je suis en formation microsoft et nous utilisons hyper v pour faire tout les exercices sur des pc virtuels. C'est pour cela que je me suis décidé à prendre une licence windows8.1 pro, bien mal m'en a pris apparement car mon windows 7 fonctionné a merveille !

    jeudi 6 mars 2014 22:13
  • Sinn une solution,

    Vous installez VMware Workstation ou virtual Box et après vous installez Windows Server 2012 ou 2012 R2 et vous installez ensuite le rôle Hyper-V dessus et la vous aura un Hyper-V complet, car Hyper-V sous Windows  8 est une version légers de l'hyper-v version server.

    PS: comme ca votre Windows d'origine restera intacte :) 

    une configuration à faire sur VMware Workstation c'est de spécifier que le type de VM est Hyper-V et après dans processeur (VCPU) vous cochez la case: Virtualize intel VT -x /EPT or AMD-V/RVI. (et vous aurez un serveur 2012 R2 sous la dernière version d'hyper-V 3 et vous pourrez profiter des nouveautés d'hyper-V 3.0 R2 tel que la nouvelle génération de VM (2eme génération) basé sur UEFI, la mise en place du live migration sans stockage partagé, redimensionnement des VHDx à chaud et pleins d'autres choses intéressantes :)

    C'est ce que je fais pour mes lab et mes présentation de Windows Server 2012 R2.

    Bon courage

    Cordialement,

    Seyfallah 

    jeudi 6 mars 2014 22:51
  • Ca y est !

    J'ai enfin résolu mon problème:

    Une option dans mon BIOS : UEFI + Legacy dans la gestion des boot que j'ai modifiée en UEFI Only et le problème à disparu !Merci de vos contribution, bonne continuation dans l'univers Windows :-))

    mercredi 12 mars 2014 16:19