none
Erreur Event Viewer bloquante RRS feed

  • Question

  • Bonjour,

    Je suis sur un serveur 2012r2 à jour avec un Exchange 2013 CU14,

    J'ai depuis quelques semaines des erreurs à répétitions dans l'event viewer.

    Après un certain temps le serveur ne reçoit et ne distribue plus les mails.

    Un simple redémarrage suffit pour qu'il fonctionne à nouveau mais j'aimerais ne pas avoir a le redémarrer tous les jours, je n'avais à le faire auparavant.

    Voici un des codes erreur

    (PID 4816, Thread 43) Task Get-HealthReport throwing unhandled exception: System.ArgumentException: sessionState
       at Microsoft.Exchange.Configuration.Tasks.ExchangePropertyContainer.GetProvisioningBroker(ISessionState sessionState)
       at Microsoft.Exchange.Provisioning.ProvisioningLayer.GetProvisioningHandlersImpl(Task task)
       at Microsoft.Exchange.Provisioning.ProvisioningLayer.GetProvisioningHandlers(Task task)
       at Microsoft.Exchange.Configuration.Tasks.Task.<BeginProcessing>b__4()
       at Microsoft.Exchange.Configuration.Tasks.Task.InvokeNonRetryableFunc(Action func, Boolean terminatePipelineIfFailed).

    Si vous avez un idée de ce qu je peux faire pour solutionner ce problème, j'en serais ravi.

    Merci d'avance.

    Puck

    mardi 15 novembre 2016 10:00

Réponses

  • Bonjour,

    Merci pour votre réponse.

    Le problème est apparu entre 15/10 et 30/10 à cette date, je n'avais pas encore installé le CU14 :-s

    Je vais tout de meme vérifié s'il s'agit un problème de "back pressure" avant de créer un ticket chez Microsoft.

    mercredi 16 novembre 2016 07:56

Toutes les réponses

  • Bonsoir,

    Si ce n'est pas un problème de 'back pressure' je vous conseille d'ouvrir un ticket auprès du support MS. En effet le CU14 ne semble pas aussi stable que prévu.

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    mardi 15 novembre 2016 22:42
  • Bonjour,

    Merci pour votre réponse.

    Le problème est apparu entre 15/10 et 30/10 à cette date, je n'avais pas encore installé le CU14 :-s

    Je vais tout de meme vérifié s'il s'agit un problème de "back pressure" avant de créer un ticket chez Microsoft.

    mercredi 16 novembre 2016 07:56