locked
Partage dossiers et imprimante fonctionnel en Ethernet mais pas en Wifi RRS feed

  • Question

  • Bonjour,

    j'ai 3 PC dans une petite société qui sont connectés à un modem routeur.
    Il y a 2 PC sous XP familial en Wifi et un PC sous xp pro en éthernet.
    Ils sont tous en IP fixe.
    Il m'est impossible de partager des dossiers ou des imprimantes quand les 2 pc sont en wifi. En wifi, les 2 PC ne sont même pas pingués par celui en ethernet mais peuvent eux pinguer le PC en ethernet.
    J'ai vérifié les protocoles installés (Netbios, partage d'imprimante...) tout est ok. Les PC sont dans le même groupe de travail...
    Comme bien sûr les 2 pc wifi ne sont même pas pingués je peux bien sûr pas me connecter dessus et encore moins trouver les imprimantes connectées dessus à partir du PC en ethernet.

    Par contre si je passe les 2 PC en wifi en connexion ethernet, tout marche correctement. Les 3 PC se voient, j'accède aux imprimantes...Tout marche.

    Qui y a t'il en Wifi qui peut tout bloquer???

    Merci de votre aide.
    mardi 8 septembre 2009 12:12

Réponses

  • Bonsoir,

    si çà "pingue" dans un sens, c'est que la communication TCPIP est bien ouverte dans les 2 sens (aller et retour).

    Si un seul sens ne fonctionne pas, cela veut dire qu'un des systèmes a un parefeu qui interdit les réponses au protocole ECHOE (ping).

    Les adresses IP sont forcément différentes en Wifi et Ethernet, comment avez-vous défini ces valeurs?

    Sinon, vérifiez que les liaisons (Client Windows et partages Windows) soient bien configurées et actives de la même manière  sur les cartes WIfi et sur les cartes Ethernet.

    A+
    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    vendredi 11 septembre 2009 21:26
  • Merci avec du retard. Finalement j'y étais arrivé tout seul car en effet, après avoir cherché compliqué j'ai pensé au plus simple. C'était Kaspersky 2010 qui n'avait pas mis le réseau local en réseau de confiance...


    jeudi 24 septembre 2009 12:30

Toutes les réponses

  • Bonsoir,

    si çà "pingue" dans un sens, c'est que la communication TCPIP est bien ouverte dans les 2 sens (aller et retour).

    Si un seul sens ne fonctionne pas, cela veut dire qu'un des systèmes a un parefeu qui interdit les réponses au protocole ECHOE (ping).

    Les adresses IP sont forcément différentes en Wifi et Ethernet, comment avez-vous défini ces valeurs?

    Sinon, vérifiez que les liaisons (Client Windows et partages Windows) soient bien configurées et actives de la même manière  sur les cartes WIfi et sur les cartes Ethernet.

    A+
    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    vendredi 11 septembre 2009 21:26
  • Bonjour,

    Essayez dabort en désactivant le firewall sur les deux PC ( pour la carte WiFI ), testez les ping.
    Sinon,  en mode WIFI ouvert sans protection WEP ou WPA. 

    Pascool ;-)

    mercredi 16 septembre 2009 09:29
  • Merci avec du retard. Finalement j'y étais arrivé tout seul car en effet, après avoir cherché compliqué j'ai pensé au plus simple. C'était Kaspersky 2010 qui n'avait pas mis le réseau local en réseau de confiance...


    jeudi 24 septembre 2009 12:30