none
PB de Syncro sous dossiers outlook avec Tel Windows mobile RRS feed

  • Question

  • Bonjour

    Après avoir finit toute ma configuration (Exchange 2003 SP2 , redirection firewall, certificat SSL) je ne parviens pas à synchroniser les sous dossiers de la boites de réception et éléments envoyés. Les mails arrivent bien sur le téléphone via la 3G. Mais je n'ai pas accès aux mails stockés dans ces sous dossiers. leur contenu est vide.
    Côté serveur tout me semble bon (OMA, OWA)
    Avec le PC et activsync 4.5 j'ai soit le paramétrage Serveur ou PC.
    sur la partie qui m'intéresse (Serveur) je n'ai pas la possibilité de cocher les sous-dossiers.
    sur la partie PC Windows j'ai cette possibilité mais leur contenu est également vide avec une flèche verte de syncro sur le dossier.

    Les téléphones sont de type HTC. j'ai essayé avec des versions WM 6.1 pro et WM6.5 pro avec Active Sync server paramétré.
    sans succès.

    Avec un Iphone je n'ai pas le problème. si quelqu'un a une info je suis preneur.

    Merci pour vos réponses
    lundi 8 mars 2010 17:44

Réponses

  • Pour ceux qui auraient le même problème, voici la fin de la solution.

    Appliquer les paramètres ci-dessus puis connecter le téléphone au PC avec le câble USB. Il vous faut avoir configurer au préalable la connexion serveur exchange et non pas la connexion PC Windows.
    Lancez activesync. Faite la première synchro comme ça. Refaites plusieurs synchro successives jusqu'à ce qu'il n'y ait plus rien à syncrhoniser. Vérifier le contenu des dossiers sur le téléphone.

    Evitez comme moi de vouloir faire la première synchro en 3G car perte de connexion, débit pouvant varié. d'où mes problèmes.

    ensuite vous pourrez faire vos synchro par la 3G le gros de la boite sera déjà dans le téléphone

    En espérant que ça aidera d'autres personnes.
    mardi 9 mars 2010 17:14

Toutes les réponses

  • J'apporte un élément supplémentaire.
    Je parviens bien à sélectionner les sous-dossiers à synchroniser avec Active sync server.

    Sur téléphone, il faut aller dans la boite de réception et la parcourir. Sélectionner un sous dossier puis aller dans le menu outils + gestion des dossiers et cocher les sous dossiers à synchroniser.

    De plus, il faut aller dans active sync et menu options puis sélectionner E-mails et cliquer enfin sur paramètres pour régler les options de synchro que j'ai mis :

    Télécharger les derniers
    Format message Texte brut ou HTML
    Limite de téléchargement = Totalité du message
    cocher inclure pièce jointes
    J'ai décoché uniquement si taille inférieur à x Ko
    Sinon on peut mettre une valeur limite

    Avec ces paramétrages ça fonctionne beaucoup mieux

    cordialement
    mardi 9 mars 2010 11:34
  • Pour ceux qui auraient le même problème, voici la fin de la solution.

    Appliquer les paramètres ci-dessus puis connecter le téléphone au PC avec le câble USB. Il vous faut avoir configurer au préalable la connexion serveur exchange et non pas la connexion PC Windows.
    Lancez activesync. Faite la première synchro comme ça. Refaites plusieurs synchro successives jusqu'à ce qu'il n'y ait plus rien à syncrhoniser. Vérifier le contenu des dossiers sur le téléphone.

    Evitez comme moi de vouloir faire la première synchro en 3G car perte de connexion, débit pouvant varié. d'où mes problèmes.

    ensuite vous pourrez faire vos synchro par la 3G le gros de la boite sera déjà dans le téléphone

    En espérant que ça aidera d'autres personnes.
    mardi 9 mars 2010 17:14