locked
w7 gele RRS feed

  • Question

  • après environ 15 a 20 min d'utilisation tous mes fichiers dans la bibliotheque gele ils apparraissent avec le rond et dans la bar d'adresse le curseur vert avance lentement alors la seule solution que j'ai trouvé c'est de redemarrer alors a tous les 15 a 20 min pas trop content quelqu'un a-t-il eu ce problème et y a-t-il une solution?
    lundi 27 juillet 2009 01:30

Réponses

  • bonjour,

    vérifie que tu n'as pas de fichier corrompu parmis ceux présents dans tes librairies.
    l'indexation des fichiers analyse les uns aprés les autres les fichiers présents pour les indexer.
    il se peut que si tu en as un de corrompu, cela bloque ou ralentisse énnorméménet le processus d'indexation et entraine un 'freeze' de l'explorateur.

    déplace tous tes fichiers sur un disque externe et redémarre le pc.
    vérifie que le probleme n'apparait plus, puis remets petit à petit les fichiers dans leur emplacement d'origine, tu trouveras vite le responsable (si tu n'as pas plusieurs gigas/teras de fichiers...).
    ce type de problématique est frequent avec des fichiers téléchargés incomplets (edonkey, bittorrent et consors...) et j'ai moi meme eu le probleme :)

    cordialement,

    Pierr.E

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mercredi 29 juillet 2009 11:33

Toutes les réponses

  • bonjour,

    vérifie que tu n'as pas de fichier corrompu parmis ceux présents dans tes librairies.
    l'indexation des fichiers analyse les uns aprés les autres les fichiers présents pour les indexer.
    il se peut que si tu en as un de corrompu, cela bloque ou ralentisse énnorméménet le processus d'indexation et entraine un 'freeze' de l'explorateur.

    déplace tous tes fichiers sur un disque externe et redémarre le pc.
    vérifie que le probleme n'apparait plus, puis remets petit à petit les fichiers dans leur emplacement d'origine, tu trouveras vite le responsable (si tu n'as pas plusieurs gigas/teras de fichiers...).
    ce type de problématique est frequent avec des fichiers téléchargés incomplets (edonkey, bittorrent et consors...) et j'ai moi meme eu le probleme :)

    cordialement,

    Pierr.E

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mercredi 29 juillet 2009 11:33
  • merci du conseil j'ai éliminé tout les donwload ce emule ect.... j"ai ensuite enlevé l'indexation des dossiers mais cela ne fonctionne toujours pas et nen plus maintenant je dois le démarrer au 5 min. j'ai du comme j'ai environ500go de dossiers dur 4 disques en plus de vidéo et de mususique alors je me suis lassé et j'ai réistallé vista en propre cela fais 3 jours que j'y travail et tous vas bien il me reste plus a installer tous les pricipaux programmes que je travailles avec merci de m'avoir aider André Parent paga99
    mercredi 19 août 2009 11:52