locked
Dual Boot Win 7 RRS feed

  • Question

  • Bonsoir à tous, j'ai le même problème que potiron star à part que je n'ai qu'un seul disque pour Windows, partitionné, 1 pour XP et l'autre pour Seven et pour l'installer j'ai redémarré sur le DVD et j'ai choisi la partition voulu. Pour CMD, même message.
    mardi 12 mai 2009 17:10

Réponses

  • bienvenu de retour :)

    content de lire que tout s'est bien passé, et que seven te plait...
    n'hesites pas à demaner si tu rencontre des problemes.

    cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    • Marqué comme réponse spotted-tail lundi 15 juin 2009 18:53
    samedi 16 mai 2009 14:26

Toutes les réponses

  • bonsoir spotted-tail,

    assures toi de bien lancer le CMD 'en tant qu'administrateur' (il faut ouvrir le menu puis faire un click droit sur l'icone de CMD....

    cela te permettra de voir les entrée de ton gestionnaire de boot, puis postes lés ici...

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mardi 12 mai 2009 18:01
  • Bonsoir PierrE,

    voila ce que ça donne :

    Microsoft Windows [version 6.1.7100]
    Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

    C:\Windows\system32>bcdedit

    Gestionnaire de démarrage Windows
    ---------------------------------
    identificateur          {bootmgr}
    device                  partition=\Device\HarddiskVolume1
    description             Windows Boot Manager
    locale                  fr-FR
    inherit                 {globalsettings}
    default                 {current}
    resumeobject            {132dd18d-3e6a-11de-9e2d-f84088644858}
    displayorder            {current}
    toolsdisplayorder       {memdiag}
    timeout                 30

    Chargeur de démarrage Windows
    -----------------------------
    identificateur          {current}
    device                  partition=C:
    path                    \Windows\system32\winload.exe
    description             Windows 7
    locale                  fr-FR
    inherit                 {bootloadersettings}
    recoverysequence        {132dd18f-3e6a-11de-9e2d-f84088644858}
    recoveryenabled         Yes
    osdevice                partition=C:
    systemroot              \Windows
    resumeobject            {132dd18d-3e6a-11de-9e2d-f84088644858}
    nx                      OptIn

    C:\Windows\system32>
    Merci

    mardi 12 mai 2009 18:33
  • bonsoir ,

    eeeerrrr

    je pense que tu as fais une upgrade et non un DualBoot...tu es sur que sur ton disque tu as encore une partition avec XP présent???? ou plutot un windows.old???

    tu peux vérifier mais je crois que tu as du selectioner a mauvaise option à l'installation :(


    cordialement

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mardi 12 mai 2009 19:24
  • je pense aussi mais dans "ordinateur", Win 7 vois bien un disque local D: (ma 2ème partition) dans lequel il y a tous les fichiers de mon XP : boot, CurUserTempDir, Documents and Setting etc, jusqu'a Program Files (dans lequel, j'ai vérifié, il y a tous mes prog) et un dossier Windows. Auss,i il ne voit pas mon 2ème disque sur lequel j'ai toutes mes données. Petit casse tête .... 
    mardi 12 mai 2009 20:02
  • Je viens de voir qu'il y a aussi des problèmes rapport à des pilotes de ma carte mère Gigabyte 965P-DS4....
    mardi 12 mai 2009 20:18
  • bonjour,

    quel type de périphérique pose probleme sur cette CM...la seule explication pourrait venir du chipset controlleur disque, mais si c'est du Intel 965...;cela est pour le moins étonnant.

    tiens nous informés,

    Cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mercredi 13 mai 2009 05:17
  • Bonjour à tous et merci pour votre aide. Win 7 ne voulait pas prendre le CD de driver de ma CM je les ais donc téléchargés. Après installation plantage direct et il a fallu que je déconnecte mon 2ème disque (celui que Win 7 ne voyait pas, mes données) pour pouvoir redémarrer, mais il est reparti sous XP !!!! Depuis j'ai reconnecté mon disque de données et c'est reparti mais toujours sous XP sans choix possible. Aie, aie, aie. Gros casse tête ....
    mercredi 13 mai 2009 09:44
  • bonjour spotted-tail,

    à ta place je ferais un backup de mes données avant de continuer à expérimenter si ce n'est pas déja fait :)

    ensuite j'enleverai mon disque de données, je réinstallerai XP porprement sur le disque systeme en le partitonnant lors de l'instalation d'XP, et en installant XP sur la premiere partition, puis une fois XP installé je ferais l'installation de Seven sur l'autre partition, en dual Boot, et seulement une fois ces opérations terminées je connecterais mon disque de données....

    donc:

    1-backup sur le deuxieme disque de tout document sensible via XP actuel.
    2-retrait du deuxieme disque.
    3-démarrage sur le CD XP, eliminer les partition du disque 1
    4-partitionnement (faire deux partitions, une pour Xp une pour Seven taillées selon les souhaits)
    5-reboot sur le cd XP puis installation d'XP sur la premiere partition
    6-verification que XP marche bien, maj, applis, antivir...
    7-reboot sur DVD/clé usb de Seven, et installation custom en dual boot sur la seconde partition.
    8-verification que Seven marche bien, maj, drivers, antivirus, applis
    et seulement aprés cela tu reconnecte ton disque de données...

    :) tu avais prévu quelque chose d'autre pour cet aprés midi et ce soir???? lol!!
    bien sur cela implique que tu ai toutes les sources de tes applications et que ton backup soit comlpet coté données...

    Cordialement,


    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mercredi 13 mai 2009 12:17
  • Bonsoir PierrE,

    J'avais bien prévu une petite soirée Seven mais bon !! Ok ben c'est parti ... Merci et à beaucoup plus tard !!

    Cordialement, Spotted-Tail
    mercredi 13 mai 2009 15:58
  • eeeerf....

    bon courrage, et regarde le coté positif, tu auras deux systemes super propres et super rapides :)


    ^patience, café, bonbons et TV .... :)

    cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mercredi 13 mai 2009 16:04
  • Bonjour à tous,

    ça y est, ça fonctionne en dual boot avec données sauvées sur un troisième disque externe.
    Mon disque interne de données est reconnu, bref, ça a l'air de rouler.
    Le seul petit problème, pour l'instant, c'est un écran bleu (1 fois) avec message d'érreur
    que je n'ai pas eu le temps de lire juste après une reprise de veille.
    Je ne trouve pas comment configurer le démarrage sur XP par défaut,
    il me semble qu'il faut aller à msconfig mais je n'y ai rien vu. Merci
    et Windows 7 est magnifique et a une prise en main relativement facile
    même pour moi qui ai toujours boudé Vista au point que je ne m'en suis
    jamais servi !!
    samedi 16 mai 2009 14:18
  • bienvenu de retour :)

    content de lire que tout s'est bien passé, et que seven te plait...
    n'hesites pas à demaner si tu rencontre des problemes.

    cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    • Marqué comme réponse spotted-tail lundi 15 juin 2009 18:53
    samedi 16 mai 2009 14:26
  • Bonjour Pierre, oui tous c'est bien passé
    et je te remercie encore pour ton aide.
    Cordialement, Fred
    • Marqué comme réponse spotted-tail samedi 16 mai 2009 14:29
    • Non marqué comme réponse spotted-tail lundi 15 juin 2009 18:52
    samedi 16 mai 2009 14:29