locked
erreur synchronisation session collègue RRS feed

  • Discussion générale

  • Bonsoir,

    une collègue s'est dernièrement connectée sur mon poste avec sa session. Depuis, j'ai une erreur de synchronisation concernant ses favoris. En effet, en plus des documents, j'ai configuré via GPO la redirection des favoris.

    Cette erreur se produit sur ma session.

    Ce que je comprends, c'est que, étant connecté avec ma session, je n'ai pas accès à son répertoire des favoris, la synchro ne peut donc pas aboutir et une erreur "accès refusé" se produit. Mais en même temps c'est logique. Pourquoi Windows tente de synchroniser les favoris de ma collègue alors que je suis logué avec ma propre session....??

    Du coup, je clique sur "ignorer" dans le menu contextuel, mais cette erreur revient sans arrêt.

    Si vous aviez une soluce pour moi :)

    Bonne soirée.


    • Type modifié Emile Supiot vendredi 15 janvier 2016 12:56 en attente de retour
    mardi 12 janvier 2016 17:06

Toutes les réponses

  • Bonjour,

    Le problème parait étonnant en effet ! Avez-vous une capture d'écran où vous cliquez sur "ignorer" ?
    Parlez-vous des favoris Internet Explorer ou bien des favoris "Windows Explorer" ?

    Pourrais-t’ont avoir des détails sur comment vous avez procéder pour faire cette redirection de favoris en GPO ?

    Merci.

    Cordialement,
    mardi 12 janvier 2016 20:09
  • Bonjour,

    en effet un peu plus de détails permettrait de vous aider plus.....

    la session, redirection des dossiers, la gpo, le serveur etc!


    Julien P

    mercredi 13 janvier 2016 08:09
  • Bonjour,

    Le problème parait étonnant en effet ! Avez-vous une capture d'écran où vous cliquez sur "ignorer" ?
    Parlez-vous des favoris Internet Explorer ou bien des favoris "Windows Explorer" ?

    Pourrais-t’ont avoir des détails sur comment vous avez procéder pour faire cette redirection de favoris en GPO ?

    Merci.

    Cordialement,

    Bonjour Nathanaël,

    je clique sur "ignorer" dans le gestionnaire de synchronisation, sur la ligne d'erreur.

    Je parle des favoris internet explorer en effet, ils sont redirigés via une gpo au même titre que les documents.

    Pour faire cette redirection, j'ai procédé via la stratégie de redirection des dossiers.

    Je tourne sur serveur 2008 r2. Le poste est Windows 7.

    Merci.

    Cordialement,


    • Modifié Support57 vendredi 15 janvier 2016 15:10
    vendredi 15 janvier 2016 15:09
  • Bonjour,

    Cette option est normalement contenue dans la base de registre "HK_Current_User".
    C'est très étonnant de le voir donc dans votre session et me fait réellement penser à cette KB :

    La stratégie de Redirection de dossiers ne fonctionne pas si un utilisateur définit un dossier redirigé vers un mode hors connexion dans Windows 7 ou dans Windows Server 2008 R2

    https://support.microsoft.com/en-us/kb/2610379

    Ce phénomène semble arriver particulièrement lorsque les "Documents" sont aussi redirigés.
    Pouvez-vous vérifier que les symptômes sont cohérents avec votre cas et celui de votre collègue ?

    Si c'est le cas, le hotfix présent devrait vous aider.
    N'hésitez pas, le cas échant à nous afficher les informations GPO complète ou les clés registre sur la sesion qui pose problème.

    HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer
    Vous pouvez cacher les noms des shares et serveurs,


    Cordialement,


    vendredi 15 janvier 2016 15:34