none
[SERVER 2012R2] Compte administrateur en .001 RRS feed

  • Question

  • Bonjour,

    Je viens vous faire part d'un souci que je rencontre.

    Après un plantage d'une de nos VM RDS, lorsque j'ai voulu me connecter avec le compte admin, je suis arrivé sur un profil temporaire. J'ai tenté deux ou 3 redémarrages et au 3ème, j'ai réussi à ouvrir ma session admin correctement.

    Or depuis, j'ai ça dans mon répertoire c:\Utilisateurs :

    Administrateur (contient juste Appdata)
    Administrateur.000 (contient juste Appdata)
    Administrateur.000.BACKUP-0
    Administrateur.001 (contient mon profil correct)
    Administrateur.001.BACKUP-0

    Lorsque j'ouvre une invite de commande, elle m'affiche c:\users\administrateur.001
    Pourtant, je suis bien sur une session qui n'est pas temporaire, j'ai bien mes fichiers dans Documents, Téléchargements, etc ...
    J'ai été voir dans la base de registre, je n'ai pas de .Bak, j'ai juste mon SID qui se fini en 500 et dans ProfilImagePath=c:\users\administrateur.001

    Jusqu'ici, ca ne posait pas de problèmes spécifique. Or je dois installer AccessDatabaseEngine sur mes deux VM.
    Sur une des deux pas de problèmes, l'install prend 2sec, niquel.
    Sur l'autre où le profil admin est bizarre l'install se lance, et freeze à la copie des fichiers.
    La seule différence des deux VM, c'est que sur celle ou ça fonctionne, le profil admin est correct.

    J'avoue que j'ai du mal à comprendre, et surtout j'aimerai réparer mon profil admin ...

    Pourriez vous éclairer ma lanterne ?

    Merci d'avance.
    vendredi 15 novembre 2019 08:08

Réponses

  • Bonjour,

    Supprimer un profil utilisateur ne consiste pas à supprimer le compte utilisateur !

    Mise en garde : la suppression du profil supprimera les données locales qui s'y rattachent : bureau/documents/historiques etc ..... Une fois le profil supprimé, au prochain log on du user en question, un profil "neuf" sera créé.

    Ouvrir l'explorateur Windows > ce positionner sur "Ce PC" > ouvrir les propriétés systèmes > paramètres systèmes avancés > bouton "paramètres" sous "profil des utilisateurs".

    Chercher celui concerné et supprimez-le.


    lundi 18 novembre 2019 12:53

Toutes les réponses

  • Bonjour,

    Essayez de créer un second compte admin de la VM et de vous y connecter pour réaliser votre installation, puis supprimer le profil user (propriétés systèmes ...) et ensuite reconnectez vous avec le compte administrateur, voir ce que cela donne.

    vendredi 15 novembre 2019 15:03
  • Merci de votre réponse.

    J'ai effectivement créé un nouveau compte avec les droits administrateurs, l'installation s'est faite sans problème.

    Supprimer le profil user, c'est à dire ? supprimer le compte administrateur qui ne fonctionne plus ?

    lundi 18 novembre 2019 08:15
  • Bonjour,

    Supprimer un profil utilisateur ne consiste pas à supprimer le compte utilisateur !

    Mise en garde : la suppression du profil supprimera les données locales qui s'y rattachent : bureau/documents/historiques etc ..... Une fois le profil supprimé, au prochain log on du user en question, un profil "neuf" sera créé.

    Ouvrir l'explorateur Windows > ce positionner sur "Ce PC" > ouvrir les propriétés systèmes > paramètres systèmes avancés > bouton "paramètres" sous "profil des utilisateurs".

    Chercher celui concerné et supprimez-le.


    lundi 18 novembre 2019 12:53