none
session bureau à distance/ internet explorer /appdata problème de l'historique et des cookies. RRS feed

  • Question

  • bonjour à tous,

    j'ai un problème réccurent avec Internet explorer (11 mais aussi 9 et 10).

    le navigateur n'a aucun historique: un répertoire history se crée bien lors de l'ouverture de session dans c:\user\nomduuser\appdata\local\microsoft\windows\history

    mais il n'est pas avec l'attrib +s donc ça ne fonctionne pas.

    Par ailleurs, et c'est mon plus gros problème, le navigateur ne stocke pas les cookies lors de la session. J'imagine qu'il doit y avoir un répertoire spécial pour ça mais je ne sais pas lequel et où il doit se trouver.

    j'ai tenté de bouger le répertoire temporary internet files dans un autre répertoire qu'appdata, ce dernier n'est pas mémorisé à la réouverture de session...

    je précise que le répertoire appdata n'est pas inclus dans les répertoires redirigés par GPO.

    mercredi 11 février 2015 16:04

Toutes les réponses

  • j'ai résolu le problème des cookies en désactivant le mode protégé avancé.

    Reste le problème de l'historique: j'arrive à le faire fonctionner en session en ajoutant l'attribut système au répertoire: attrib +S c:\users\%username%\AppData\Local\History

    Par contre ce répertoire est supprimé lors de la fin de la session... du coup pas d'historique d'une session à une autre.

    D'avance merci de votre aide.

    jeudi 12 février 2015 10:34
  • Bonjour,

    Quel type de profil utilisateur utilisez vous ?

    Avez-vous des scripts de fermeture de session ?

    Une configuration particulière via GPO ?

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy

    • Proposé comme réponse Boris Ivanov lundi 16 février 2015 11:57
    • Non proposé comme réponse jeepeez mardi 17 février 2015 14:16
    jeudi 12 février 2015 11:17
  • bonjour

    les profils utilisateurs sont des profils itinérants.

    Les GPO appliqués sont ici

    mardi 17 février 2015 14:17