locked
Serveur innaccessible par TSE, depuis la désinstallation de l'Internet Explorer RRS feed

  • Discussion générale

  • Bonjour,

    Suite à des problème avec Internet explorer sur un server  controlé à distance par TSE (sur lequel l'IE ne marche pas du tout, contrairement à Firefox :s) j'ai dû désinstaller IE, à la fin de cette procédure j'ai redémarré le serveur.

    Depuis cette manipulation le serveur est injoignable par TSE, par contre j'arrive à le pinguer.

    Je me déplace demain pour voir sur place ce qui se passe mais je sais pas encore si le fait d'installer IE résoudera le problème du TSE.

    Merci d'avance pour vos réponse


    lundi 6 mai 2013 13:46

Toutes les réponses

  • Vous avez désinstaller IE ou une mise à jour d'IE dans programmes / mise à jour ? sinon avez-vous le détail de la procédure que vous avez utilisé ?

    Je commencerai par faire un tour dans l'observateur d'événement en passant par la console.

    lundi 6 mai 2013 19:19
  • Etrange, IE n'est pas lié à RDP. Par contre sa désinstallation a peut-être réinitialiser certains paramètres. A verifier donc, sur place.


    -- Cédric GEORGEOT [MVP] Virtual Machine http://www.e-novatic.fr -- Auteur du livre "Bonnes pratiques, planification et dimensionnement des infrastructures de stockage et de serveur en environnement virtuel" -- N'oubliez pas de marquer comme réponse ;-)

    mardi 7 mai 2013 07:37
  • Bonjour,

    pour désinstaller IE je suis passé par  : Start>Settings>Control Panel>add or remove  programs> add remove Windows Compenents>

    J'ai réinstallé IE sur le serveur mais ça n'a rien changé.

    lundi 13 mai 2013 15:25
  • @ Cédric=>

    J'ai lu dans un forum que le composant internet explorer enhanced Security est lié au TSE!

    lundi 13 mai 2013 15:28
  • Bon, vu l'état du serveur, je pense qu'il faut tenter un fix de IE, essayes ces outils:

    - http://www.repairie.com/

    - http://www.thewindowsclub.com/repair-internet-explorer-with-fix-ie-utility


    -- Cédric GEORGEOT [MVP] Virtual Machine http://www.e-novatic.fr -- Auteur du livre "Bonnes pratiques, planification et dimensionnement des infrastructures de stockage et de serveur en environnement virtuel" -- N'oubliez pas de marquer comme réponse ;-)

    mardi 14 mai 2013 06:00
  • Bonjour, j'ai désinstallé TSE et je l'ai remis, finalement le serveur est accessible via TSE. mais IE n'est toujours pas fonctionnel.

    mardi 14 mai 2013 08:04
  • ça sent le reformatage... Le temps passé et au vu de l'ancrage de IE dans Windows, les investigations prendront plus de temps...

    -- Cédric GEORGEOT [MVP] Virtual Machine http://www.e-novatic.fr -- Auteur du livre "Bonnes pratiques, planification et dimensionnement des infrastructures de stockage et de serveur en environnement virtuel" -- N'oubliez pas de marquer comme réponse ;-)

    mardi 14 mai 2013 08:45
  • Vous voulez dire reformatage du windows server ?
    mardi 14 mai 2013 11:52