locked
Historique des conversation Lync 2010 + Volet le lecture Outlook 2010 x64 SP1 ne fonctionne pas? RRS feed

  • Question

  • Bonjour,

    J'ai un problème étrange auquel je ne trouve pas de réponse mais qui semble pourtant simple. Lorsque j'ouvrir le dossier d'historique je vois bien toute l'historique des conversations sans problème. Le problème se situe au niveau du volet de lecture qui - peut importe ce que je sélectionne - affiche "Impossible d'ouvrir une zone de formulaire." On dirait un paramètre de blocage que je n'arrive pas à trouver. J'ai confirmé avec plusieurs installations de Win 7 64 bits FR + Lync 2010 avec les dernières MAJ wsus + Outlook 2010 x64 FR SP1 + Exchange 2010 SP1 FR que le problème est toujours présent. Je peux ouvrir les conversations mais c'est ennuyant de ne pas avoir le volet de lecture en fonction.

    Avec tout identique sauf Outlook 2007 SP2 FR x86 le volet de lecture fonctionne correctement. Est-ce que c'est parce que Lync 2010 ne supporte Outlook 2010 64 bits pour cette fonctionnalité ?... Je n'ai pas pu tester avec Outlook 2010 32 bits.

    Merci


    • Modifié INFSC dimanche 30 octobre 2011 18:13
    dimanche 30 octobre 2011 18:08

Toutes les réponses

  • Bonsoir,

    Quel résultat obtenez vous sur OWA ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr
    dimanche 30 octobre 2011 20:18
  • Pas de problème. Pour le même utilisateur, ça fonctionne également sur Outlook 2007 x86 SP2.
    dimanche 30 octobre 2011 20:20
  • Pour bien comprendre, vous obtenez ce résultat uniquement lors de l'aperçu dans le volet de lecture ?

    Avez vous les données lorsque vous ouvrez la conversation à partir du client ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr
    dimanche 30 octobre 2011 21:42
  • Exact. Je peux ouvrir la conversation et voir le contenu correctement. C'est uniquement l'aperçu qui ne fonctionne pas uniquement sur Outlook 2010 x64 SP1 FR. J'ai essayé sur plusieurs machines, avec plusieurs compte et j'ai toujours le même comportement.

    C'est pourquoi c'est ennuyant de ne pas voir l'aperçu car essentiel pour retrouver une conversation rapidement.

    Je suis au début de notre déploiement Lync en projet pilote et je ne trouve pas de solution à ce problème qui semble banal mais "tannant"!.

    Merci!


    • Modifié INFSC dimanche 30 octobre 2011 21:46
    dimanche 30 octobre 2011 21:46
  • Bonjour,

    J'ai l'impression qu'un plugin ou une macro pose problème. Est ce que les postes possédent des outils qui ajoutent un plug in à Outlook ou une macro personnalisée ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr
    lundi 31 octobre 2011 09:24
  • Bonjour,

    Je crois n'avoir que les plugin de base. Le seul autre élément qui pourrait s'intégrer est Symantec EndPoint mais il ne semble pas avoir d'add-in

    Merci !

     

    jeudi 3 novembre 2011 15:42
  • Bonjour,

    Les différentes config sont faites à partir d'un master ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr
    lundi 7 novembre 2011 20:33
  • Non, des installations séparés installé à partir du CD de Windows 7 Technet. Très étrange :|
    jeudi 10 novembre 2011 19:51
  • Bonjour,

    En effet c'est étrange, quels sont les composants de la suite Office installés ? Avez vous un mix entre les versions, Outlook 2010 et word 2007 par exemple ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr
    vendredi 18 novembre 2011 09:56
  • Nouveau Win 7 SP1 FR formaté à neuf du cd technet et office 2010 SP1 tout neuf également. Pas de mix de version :|
    • Modifié INFSC vendredi 18 novembre 2011 15:17
    vendredi 18 novembre 2011 15:17
  • Bonjour,

    Avez vous toujours le problème ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr
    mardi 20 décembre 2011 15:59
  • Oui :| Mais ce que j'ai pu observer : Sur Win 7 32 bits avec Office 2010 32 bits, ça fonctionne

    Sur Win 7 64 bits avec Office 2010 32 bits ça fonctionne

    Sur Win 7 64 bits avec Office 2010 64 bits ça ne fonctionne pas.

    Je songe à faire une demande sur le forum anglais us voir si j'aurais plus de chance.

     

    Merci

    mardi 20 décembre 2011 16:43
  • Bonjour,

    La version de Lync installée sur le Win 7 est bien x64 ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr
    mercredi 21 décembre 2011 09:12
  • Effectivement mais la version x64 installe la version 32 bits. Est-ce normal ? J'ai récupéré l'installation sur technet (fr_lync_2010_x64_615697.exe). Une fois installé Lync se situe dans C:\Program Files (x86)\Microsoft Lync

    Merci

    mercredi 21 décembre 2011 15:37
  • Ce n'est pas la version 32 bits qui est installée mais le répertoire est bon.

    Avez vous la DLL ocoffice.dll dans le répertoire C:\Program Files (x86)\Microsoft Lync ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr
    mercredi 21 décembre 2011 16:04
  • Oui et la voici

    mercredi 21 décembre 2011 16:40