locked
GPO via windows XP RRS feed

  • Discussion générale

  • bonjour,

    Je rencontre le même type de de probléme que décrit dans certains posts.

    Impossible de connexion via GPO des lecteurs reseaux sur des postes client XP Pro.

    J'ai effectivement installé les KB necessaires comme indiqués.

    Toutefois aucun lecteurs ne montent.

    une petit idée ?

    cordialement,

    jeudi 18 avril 2013 13:31

Toutes les réponses

  • Bonjour,

    Peut-on avoir plus de détails ? Est ce bien un fichier .bat avec des commandes Net use ?

    Merci,


    jeudi 18 avril 2013 13:55
  • bonjour,

    C'est plutot un GPO sous windows serveur 2008 R2 en utilisant les préférences\ parametres windows \ mappage de lecteurs

    J'ai installé la Windows-KB943729-x86-FRA et pourtant rien ne se passe.

    Petite précision, le resultat de GPresult :

    " Les objets stratégie de groupe n'ont pas été appliqués car ils ont été refus"

    je ne comprend vraiment pas

    cordialement



    jeudi 18 avril 2013 16:24
  • Bonjour,

    peux-tu nous transmettre le résultat du gpresult du client xp ? et me dire le nom de la GPO où tu as mis le mappage lecteur.


    vendredi 19 avril 2013 08:09
  • Vous avez bien mis une GPO utilisateur sur une OU contenant des utilisateurs ?

    Sinon le Gpresult sur le poste ou assistant de résultat de stratégie de groupe depuis la console GPMC peut nous aider.

    vendredi 19 avril 2013 11:11
  • Voici le resultat

    Outil de résultat du système d'exploitation Microsoft (R) Windows (R) XP v2.0
    Copyright (C) Microsoft Corp. 1981-2001

    Jeu créé le 19/04/2013 à 10:40:20


    Résultats RSOP pour Cxxxxx\xxxxxx sur xxxxxxxx : mode journalisation
    -----------------------------------------------------------------------

    Type de système d'exploitation :                     Microsoft Windows XP Profes
    sionnel
     Configuration du système d'exploitation :                  Station de travail m
    embre
    Version du système d'exploitation :                  5.1.2600
    Nom du domaine :CCIDC
    Type de domaine :Windows 2000
    Nom du site :                   Default-First-Site-Name
    Profil itinérant :
    Profil local :C:\Documents and Settings\xxxxx.xxxxxx
    Connexion via une liaison lente ? : Non


    Paramètre de l'ordinateur
    --------------------------
        CN=xxxxxxxx,OU=Ordinateurs,OU=xxx,DC=xxx,DC=xxx
        Heure de la dernière application de la stratégie de groupe : 19/04/2013 at 0
    9:31:18
        Stratégie de groupe appliquée depuis :      xxx-FS.xx.xx
        Seuil de liaison lente dans la stratégie de groupe :   500 kbps

        Objets Stratégie de groupe appliqués
        -------------------------------------
            Default Domain Policy
            Stratégie de groupe locale

        L'ordinateur fait partie des groupes de sécurité suivants :
        -----------------------------------------------------------
            Administrateurs
            Tout le monde
            Utilisateurs
            RESEAU
            Utilisateurs authentifiés
            xxxxxxxxx$
            Ordinateurs du domaine


    PARAMÈTRES UTILISATEURS
    ------------------------
        CN=xxxxx xxxxx,OU=Utilisateurs,OU=xxxx,DC=xxx,DC=xxxx
        Heure de la dernière application de la stratégie de groupe : 19/04/2013 at 0
    9:54:19
        Stratégie de groupe appliquée depuis :      xxx-FS.xxxx.xxxx
        Seuil de liaison lente dans la stratégie de groupe :   500 kbps

        Objets Stratégie de groupe appliqués
        -------------------------------------
            Lecteurs Reseaux

        Les objets stratégie de groupe n'ont pas été appliqués car ils ont été refus
    é
        ----------------------------------------------------------------------------
    --
            Default Domain Policy
                Filtrage :  Non appliqué (vide)

            Stratégie de groupe locale
                Filtrage :  Non appliqué (vide)

        L'utilisateur fait partie des groupes de sécurité suivants :
        ------------------------------------------------------------
            Utilisateurs du domaine
            Tout le monde
            Administrateurs
            Utilisateurs du Bureau à distance
            Utilisateurs
            INTERACTIF
            Utilisateurs authentifiés
            LOCAL
            xxx_xxx-FS
            xxx_xxx-FS
            xxx_xxx-FS
            xxx_xxx-FS
    et voici la GPO

           

    Je n'ai pas de soucis sur les poste ne Seven et certiains postes en XP




    • Modifié supportice vendredi 19 avril 2013 13:43
    vendredi 19 avril 2013 13:36
  • Bonjour,

    Il faut bien vérifier que l'utilisateur est bien dans l'OU ou vous avez lié la GPO.

    Et vérifiez également que votre utilisateur est bien membre d'un des groupes de sécurité de votre GPO.


    Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de voter ou de la marquer comme réponse.

    N'oubliez pas la commande DOS : "gpupdate /force" si vous faites des modifications sur vos gpos.

    • Modifié zeusos vendredi 19 avril 2013 13:52
    vendredi 19 avril 2013 13:51
  • Bonjour,

    Avez-vous aussi installé les extensions côté client pour la stratégie de groupe - préférences pour Windows XP? ( KB943729)

    Cordialement,

    Dan


    Dan BAJENARU, MSFT    Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    vendredi 19 avril 2013 14:28
  • L'ensemble de ces points ont été vus. L'utilisateur fait partie de plusieur groupe et d'une OU sur laquelle s'applique le mappage des lecteurs.

    Le résultat de gpupdate /force redémarre la session sans pour autant appliquer l'attribution des lecteurs.

    vendredi 19 avril 2013 14:29
  • En regardant un peu plus longuement ton gpresult et en comparant avec mon xp, je pense que le message d'erreur "Les objets stratégie de groupe n'ont pas été appliqués car ils ont été refusé" s'applique pour les gpos Default Domain Policy et Stratégie de groupe locale , ce qui veut dire que ta gpo "lecteurs reseaux" est pour moi bien appliqué.

    Est ce que vous pouvez vérifier les propriétés d'un de vos lecteurs mappés et vérifiez l'onglet Commun, décochez tout sauf la case "Ciblage au niveau de l'élément"  et cliquez sur le bouton "Ciblage" et cible le groupe d'utilisateur de l'OU que vous souhaitez.


    Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de voter ou de la marquer comme réponse.

    vendredi 19 avril 2013 14:55
  •   Objets Stratégie de groupe appliqués
        -------------------------------------
            Lecteurs Reseaux

    Et pourtant d'après le rapport : lecteurs réseaux a été appliqués.

    Dans le doute, tu es sur que l'utilisateur concerné dispose bien des droits sur le partage et des permissions NTFS.

    Sinon avec l'assistant de résultat tu vois chaque paramètre appliqués et par quel GPO il a été configuré.

    vendredi 19 avril 2013 15:41
  • Afin de répondre au mieux au deux réponses, voici quelques imprim ecrans :

    Les droits de partages sont attribués à des groupes et ce groupe à bien les droits NTFS sur les lecteurs concernées.

    Une erreur cependant apparait dans les joureaux d'événements :

    L’élément
    de préférence « N: » utilisateur de l’objet de stratégie de groupe
    « Lecteurs Reseaux {9BEA9B3E-FA1B-4622-A8D3-4CD8C7000B56} » n’a pas
    été appliqué car il a échoué avec le code d’erreur « 0x80070547 Les
    informations de configuration n'ont pas pu être lues sur le contrôleur de
    domaine car l'ordinateur n'est pas disponible ou l'accès a été refusé. »
    Cette erreur a été supprimée.

    cordialement


    • Modifié supportice vendredi 19 avril 2013 16:32
    vendredi 19 avril 2013 16:28
  • Depuis le poste avec le profil utilisateur concerné , as tu essayé de connecté le lecteur manuellement sur ce partage ?

    Les droits de partages sont attribués à des groupes et ce groupe à bien les droits NTFS sur les lecteurs concernées.

    Je suppose que  cela sous entend que l'utilisateur est bien membre du groupe.

    samedi 20 avril 2013 06:47
  • la connexion manuelle fonctionne parfaitement.

    Ce n'est pas un probléme de droits.

    Je vais revenir au basique c'est à dire un script de connexion en net use.

    cordialement,

    lundi 22 avril 2013 07:00
  • Bonjour supportice,

    Si tu as d'autres xp qui fonctionnent, je suppose qu'ils sont tous au même service packs voire aux kb près. Si effectivement, un script "net use" est sûr de fonctionner pour les XPs qui ne prennent pas en compte les gpo de préférence.


    Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de voter ou de la marquer comme réponse.

    lundi 22 avril 2013 08:06
  • Malheureusement je rencontre également le même type de probléme sur d'autre poste client.

    je dois cumuller plusieurs erreurs conjointes.

    mercredi 24 avril 2013 09:43
  • sinon en passant par l'assistant de résultat de stratégie de groupe dans la console GPMC il donne plus de détail, il y a un rapport avec pour chaque paramètre, la GPO qui en est à l'origine ...
    jeudi 25 avril 2013 14:04