none
Échec de l'installation de Internet Explorer 7 RRS feed

  • Question

  •  

    Bonjour!

     

    J'ai dû réinstaller mon ordinateur l'autre jour : j'ai Windows XP Professionnel, version 2002 avec SP3.  J'ai réinstallé Office 2007 et tous les autres programmes que j'utilise pour mon travail, ainsi que la protection Kaspersky 2009.

     

    En voulant mettre à jour la version de Internet Explorer 6 à 7, j'obtiens toujours le même message d'échec lors de l'installation. J'ai fermé Kaspersky et ça n'a rien changé.  Je n'ai aucune autre mise à jour critique à faire que celle-là! et chaque fois que je lance l'opération, elle échoue!!  J'aimerais bien passer à la version 8 béta par la suite... mais je suis bloquée pour l'instant. Au secours!! 

     

    Avant de réinstaller l'ordi, j'avais la version IE7... et j'aime mieux travailler avec ça qu'avec IE6...

     

    Merci de bien vouloir me guider.

    Anne-Marie

    jeudi 23 octobre 2008 12:18

Réponses

  • bonjour MICROPLUME,

     

    apparement tu aurais une erreur d'acces disque, qui généralement est liée à un probleme de permissions (fichiers ou plus vraissemblablement registre). En naviguant sur differents forums, j'ai remarqué ce post, qui a semblé résoudre le probleme pour plusisuers persones dans ton cas, essaye:

     

    1. Clique sur le bouton démarrer et sélectionne la commande Executer.(Démarrer==>Executer)

    2. Dans le champs : colle ceci

    secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /areas REGKEYS

    3. valide en appuyant sur la touche Entrée.

    Reessaye l'installation de I.E 7

    Normalement ça devrait fonctionner.

     

    tiens nous au courant...

     

    sinon tu as énnormement d'Application Hung (appli plantée) cela n'est pas tres bon signe...sais tu quelle application pose probleme, regarde les détails de ces allertes, et tiens nous informés, ton systeme n'en sera que plus stable Smile

     

    cordialement,

     

     

    PierrE.

     

     

     

    lundi 27 octobre 2008 04:36

Toutes les réponses

  • bonsoir MICROPLUME,

     

    essaye de passer un coup de balai dans les fichiers temporaires et ton registre, en utilisant CCLEANER.

    redémarre ton pc puis re-tente l'update en telechargeant IE7 ici: http://www.microsoft.com/france/windows/downloads/ie/getitnow.mspx

     

    si l'erreur persiste, regarde dans ton event viewer (menu démarrer, executer, puis tapes eventvwr) les erreurs qui paraissent lors du dysfonctionnement, et poste les ici, nous devrions pouvoir isoler le probleme Smile.

     

    cordialement,

     

    PierrE.

     

     

    vendredi 24 octobre 2008 19:31
  • Bonsoir Pierre,

    Malheureusement, j'ai fait tout ce que tu m'as dit : j'ai téléchargé CCleaner et je l'ai passé sur le système. Il a tout nettoyé... mais l'installation de IE7 n'a toujours pas fonctionné.

    Je crois que ça ne fonctionnera jamais... ça fait au moins 10 fois que j'essaie et j'ai tout tenté!

    Alors, j'ai téléchargé FireFox... c'est ce que j'utiliserai dorénavant.

    Merci quand même de ton aide!
    samedi 25 octobre 2008 01:50
  • bonsoir MICROPLUME,

     

    bien désolé de te voir te rendre aussi vite Smile

     

    peux tu tout de meme poster les erreurs qui apparaissent lors de la tentative d'installation d'IE7? meme si ce n'est que pour ma culture générale Wink...je tenterais de savoir ce qui te bloque dans ta démarche.

     

     

    cordialement,

     

    PierrE.

     

     

    samedi 25 octobre 2008 17:10
  • Bonjour Pierre,

    Voici ce que je vois lorsque je clique sur l'icône qui s'est placée sur mon bureau lors du redémarrage :

    Lorsque vous essayez d'installer Windows Internet Explorer 7, un message d'erreur s'affiche : « Internet Explorer 7 n'a pas pu être installé »

    Numéro d'article : 917925
    Dernière mise à jour : mercredi 1 octobre 2008
    Version : 13.0
    Avant de commencer
    Lorsque Windows Internet Explorer 7 n'est pas correctement installé, une icône est ajoutée sur votre Bureau. Cette icône n'est pas un raccourci vers Internet Explorer 7. Il s'agit plutôt d'un raccourci vers le présent article de la Base de connaissance Microsoft sur la résolution des problèmes d'installation d'Internet Explorer 7. Si Internet Explorer 7 n'est pas installé, vous pouvez lire les informations de cet article afin de résoudre le problème d'installation.

    Pour déterminer si Internet Explorer 7 est installé, cliquez sur Aide, puis sur À propos de Internet Explorer. La boîte de dialogue À propos de Internet Explorer affiche le numéro de version d'Internet Explorer actuellement installé sur votre ordinateur. Si Internet Explorer 7 est correctement installé, et si vous n'avez plus besoin de ces informations de dépannage, vous pouvez supprimer ce raccourci de votre Bureau.
    Pour supprimer le raccourci vers cet article sur votre Bureau, cliquez avec le bouton droit sur le raccourci et cliquez sur Supprimer.
    Pour accéder immédiatement à votre page d'accueil sans redémarrer Internet Explorer, appuyez sur ALT+ORIGINE.
    Pour ouvrir automatiquement votre page d'accueil au démarrage d'Internet Explorer, utilisez l'icône Internet Explorer dans le menu Démarrer ou l'icône Internet Explorer sur votre Bureau. Si vous n'avez pas d'icône Internet Explorer sur votre Bureau, vous pouvez faire glisser l'icône Internet Explorer du menu Démarrer sur votre Bureau.
                                                             

    ... et le reste de la page.

    Et j'ai toujours le même message, peu importe ce que je tente... 

    Merci tout de même!

    Anne-Marie


    samedi 25 octobre 2008 17:46
  • re bonsoir, Microplume,

     

    peux tu s'il te plait jeter un oeil dans l'observatoire d'evenements, (menu démarrer, executer, puis tapes eventvwr)  et repérer les erreurs qui apparaissent lors du dysfonctionnement, et poste les ici, avec les codes d'erreurs présent dans l'EVENTVW, on peut beaucoup pls facilement (meme si pas toujours) trouver la cause du probleme...

     

    mille mercis pour ta patience Smile 

     

    cordialement,

     

    PierrE.

     

     

    dimanche 26 octobre 2008 19:03
  • Je ne sais pas si c'est ce que tu veux, mais voici ce que je vois avec des codes d'erreur : (Type, source, catégorie, événement)

    • Erreur - Application hang - Aucun - 1001
    • Erreur - Application hang - (101) - 1002
    • Erreur - ntbackup - Aucun - 8001
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Microsoft Office 12 - Aucun - 5000
    • Erreur - Windows Search Service - (3) - 3007
    • Erreur - Windows Search Service - (3) - 3006
    • Erreur - Application hang - Aucun - 1001
    • Erreur - Application hang - (101) - 1002
    • Erreur - Application hang - Aucun - 1001
    • Erreur - Application hang - (101) - 1002
    • Erreur - Application hang - Aucun - 1001
    • Erreur - Application hang - (101) - 1002
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Internet Explorer 8 - Aucun - 4373
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Windows Search Service - (3) - 3007
    • Erreur - Microsoft Office 12 - Aucun - 5000
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Internet Explorer 8 - Aucun - 4373
    • Erreur - Application error - (100) - 1000
    • Erreur - Internet Explorer 8 - Aucun - 4373
    • Erreur - Internet Explorer 7 disk - Aucun - 4373
    • Erreur - Application error - (100) - 1000
    • Erreur - Application hang - (101) - 1002
    • Erreur - Application error - (100) - 1000
    • Erreur - Application error - (100) - 1000
    • Erreur - Application hang - Aucun - 1001
    • Erreur - Application hang - (101) - 1002
    • Erreur - Application error - Aucun - 1001
    • Erreur - Application error - (100) - 1000
    • Erreur - WindowsLiveSetup - Aucun - 5000
    • Erreur - WindowsLiveSetup - Aucun - 5000
    • Erreur - Application error - (100) - 1000
    • Erreur - Application error - (100) - 1000
    • Erreur - Application error - (100) - 1000
    • Erreur - Application hang - Aucun - 1000
    et il y a eu plein d'avertissements MSInstaller - avec un code d'événement 1015... et tout ceci se passe entre le 20 et le 25 octobre; la liste commence par les plus récents événements.

    heh!  je ne sais pas si ce que j'ai écrit là est suffisant... 

    Merci de ton aide!
    Anne-Marie

    dimanche 26 octobre 2008 20:40
  • bonjour MICROPLUME,

     

    apparement tu aurais une erreur d'acces disque, qui généralement est liée à un probleme de permissions (fichiers ou plus vraissemblablement registre). En naviguant sur differents forums, j'ai remarqué ce post, qui a semblé résoudre le probleme pour plusisuers persones dans ton cas, essaye:

     

    1. Clique sur le bouton démarrer et sélectionne la commande Executer.(Démarrer==>Executer)

    2. Dans le champs : colle ceci

    secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /areas REGKEYS

    3. valide en appuyant sur la touche Entrée.

    Reessaye l'installation de I.E 7

    Normalement ça devrait fonctionner.

     

    tiens nous au courant...

     

    sinon tu as énnormement d'Application Hung (appli plantée) cela n'est pas tres bon signe...sais tu quelle application pose probleme, regarde les détails de ces allertes, et tiens nous informés, ton systeme n'en sera que plus stable Smile

     

    cordialement,

     

     

    PierrE.

     

     

     

    lundi 27 octobre 2008 04:36
  • Étrange... Lors de l'installation, j'ai eu la même page m'indiquant que l'installation n'avait pu se faire et qu'il fallait redémarrer... ce que j'ai fait! et tadaaa!  j'ai le logo dans ma barre de lancement rapide et ça fonctionne!!

    Merci beaucoup de ta persévérance, Pierre!
    Bonne journée!

    Anne-Marie
    lundi 27 octobre 2008 15:10
  • bonsoir MICROPLUME,

     

    content de savir que tout est rentré dans l'ordre, et de rien on est là pour ça.

    n'hésites pas à demander des infos/coseils/et de l'aide sur ce forum, tu trouveras beaucoup de gens prets à aider...

     

    merci de marquer ton post comme résolu de maniere à faciliter les recherches des prochains internautes.

    (coche la réponse que tu juges satisfaisante comme réponse)

     

    cordialement,

     

    PierrE.

     

     

     

    lundi 27 octobre 2008 19:39
    • sinon tu as énnormement d'Application Hung (appli plantée) cela n'est pas tres bon signe...sais tu quelle application pose probleme, regarde les détails de ces allertes, et tiens nous informés, ton systeme n'en sera que plus stable

    L'application qui plantait tout le temps, c'est Incredimail.  Lorsque je tentais d'importer les données que j'avais préalablement exportées de mon ancien disque dûr, le processus stoppait toujours au beau milieu... et l'application se fermait.  Je n'ai pas encore résolu le problème, mais j'ai un backup sur un autre ordinateur... alors, je recommencerai le processus un de ces quatre!

     

    Merci beaucoup!

    Bonne fin de journée!

     

    Anne-Marie

    lundi 27 octobre 2008 19:55
  • Bonne soirée à toi!

     

    ...et merci de ta patience.

     

    quand tu voudras faire ton import d'incredimail, fais signe Smile

     

    cordialement,

     

    PierrE.

     

     

    lundi 27 octobre 2008 20:08
  • bonjour

    J'avais le même problème, que je n'arrivais pas à installer internet explorer 8 ,et puis j'ai écris la valeure suivante  : secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /areas REGKEYS (comme tu l'as indiqué),j'ai redémarré l'ordi et hoop ,ça marche !bref

    Le lendemain ,je me suis aller dans l'autre partition "e"(l'autre ,c'est le "c")ou je travail pour installer internet explorer8 et là ,les soucis commencent ,installation impossible de ie 8 !

      alors,j'ai pensé à  désinstaller  internet explorer (inclu dans le sp2) ,et puis en le réinstallant et  en réparant le système avec le CD ça pourra marcher ! malhereusement ,c'etait pas le cas du tout car c'est ici où le problème s'est crée à mon avis ,j'aurai pas dû désinstaller completement ie.

     Ensuite, j'ai collé la valeur _secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /areas REGKEYS _ (la même),croyant que ça va marcher comme dans l'autre partition, et hoop ; jusqu'à présent je reçois toujours le même message ...echec de l'installation de internet explorer 8 ???

     j'espère que c'est clair

    merci à vous

    vendredi 31 octobre 2008 00:58
  • Hello,

     

    Pour moi aussi, cette ligne collée dans "run : ________" m'a aidé.

    Je préfère ne pas savoir ce qui s'est passé et laisser windows dans son brouillard épais.

    Merci à ceux qui se casse la tête pour déjouer ces pièges lassant.

     

    A+

     

     

     

    mercredi 19 novembre 2008 23:02
  • Je connais le même problème. J'ai donc essayé la même solution. Mais rien.

    On me dit : Windows ne trouve pas "secedit".

    Comment y remédier ?

    Merci d'avance.

     

    Cordialement,

     

    Sandrine

    jeudi 27 novembre 2008 12:47
  • bonjour,

      J'ai trouvé une bonne astuce pour installer ie8 ,normalement sans soucis (testée et fonctionne 10/10) ,c'est juste une petite manipulation dans le registre .bref

    1. aller au ménu démarrer

    2. sur executer , taper : regedit et appuyer sur entrer.

    3. ensuite dans le registre , aller à : edition ; puis rechercher

    4. dans rechercher, copier et coller la moitié de la clef  ie ,celà :  34A715A0 et click sur suivant .

    5.une fois la recherche est terminée aller directement sur la clef trouvée (c'est auto) ,click droit

    et aller sur autorisation..

    6.dans autorisation ,cocher la case AUTORISER sur CONTROL TOTALE pour tout les utilisateurs (bon ya administrateur ,système...etc).

    7.quitter le registre ,redémarrer l'ordi et installer internet explorer 8 .

              enjoy

     

     

    jeudi 27 novembre 2008 15:23
  • Bonsoir Hoc778,

    Votre aide m'a été très précieuse.

    En effet, j'ai rapidement et simplement pu installer internet explorer sans échec en suivant votre procédure.

    Merci beaucoup.

    En espérant que d'autres pourront bénéficier de vos bons conseils...

    Sandrine.

    lundi 1 décembre 2008 20:23
  • De rien

     "Ce n'est pas par sa force qu'une goute d'eau brise un rocher ,mais pas la répitition ".

        Hocine

    mardi 2 décembre 2008 01:14
  • Salut

    J' ai eu le meme probleme, désinstale abode  et tout ce qui va avec plug in et flash . installe ei 7 et reinstalle abode derriere  normalement ca fonctionne

    samedi 28 mars 2009 10:08
  • J'ai reinstallè IE 7 en suivant les instructions : parfectement OK . MERCI.

    Mincar

    lundi 22 juin 2009 14:04