none
HowTo : Cacher l'onglet "Se connecter à un ordinateur distant" du Portail RD Web Access [RDS2012 R2] | Contribution TechNet RRS feed

  • Discussion générale

  • Suite à la demande d'un follower, j'ai rédigé cet article pour vous détailler la technique qui vous permettra de cacher l'onglet "Se connecter à un ordinateur distant" à partir du Portail RDWA (RD Web Access).

    Par défaut, après authentification sur le Portail RD Web Access, l'utilisateur distant voit apparaître deux onglets :

    RemoteApp et Bureaux : cet onglet regroupe les Programmes et Bureaux publiés auxquels l'utilisateur distant a accès

    Se connecter à un ordinateur distant : représente un client RDC (Remote Desktop Connection)  light (Web) qui permet la connexion Bureau à distance directe sur un Ordinateur et/ou Serveur du réseau via RDP

    1

    Vous pouvez être amené à supprimer ce deuxième onglet pour éviter toute tentative de connexion Bureau à distance par vos utilisateurs du réseau.

    La suppression de cet onglet du Portail RDWA consiste simplement à changer une valeur d'un paramètre au niveau IIS et le positionner à "false".

    Comment ça marche ?

    Ouvrez une Session sur votre serveur RD Web Access

    Lancez le Gestionnaire IIS depuis l'Interface UI ou depuis le Menu "Exécuter" en saisissant InetMgr.exe

    Naviguez jusqu'au : Sites\Default Web Site\RDWeb\Pages\

    Sous ASP.NET, double-cliquez sur "Paramètres d'application" et localisez le paramètre "ShowDesktops"

    2

    Changez la valeur "true" par "false" et validez en cliquant sur "OK"

    3

    Lancez l'invite de commande (CMD.exe) en tant qu'Administrateur et saisissez la commande suivante:

    IISReset /Restart

    5

    Enfin, lancez IE, connectez-vous sur le Portail RDWA et notez le résultat.

    Comme illustré dans l'image ci-après, l'onglet "Se connecter à un ordinateur distant" n'est plus disponible et vos utilisateurs Bureaux à distance ne pourront donc lancer des connexions Bureau à distance "directe" depuis le Portail RDWA.

    4

    Notez que cette procédure doit être appliquée sur l'ensemble de vos serveurs RDWA.


    Hicham KADIRI | Just Another IT Guy
    eBook RDS 2012 R2 désormais disponible !

    dimanche 17 janvier 2016 17:56

Toutes les réponses

  • Bonjour Hicham,

    malgré  l'option ShowDesktops = true, "Se connecter à un ordinateur distant" ne s'affiche pas, et je voudrai qu'il s'affiche.

    merci pour ton aide

    dimanche 8 novembre 2020 10:45