locked
" Outil capture" (d'image de l'écran) RRS feed

  • Discussion générale

  • Bonjour, dès le clic sur l'icône de ce programme, celui-ci fige tout le PC sous Vista, pendant au moins une minute ou deux avant que je puis l'utiliser - je dois attendre tout ce long blocage avant l'ouverture de la fenêtre de capture qui disparaît dès que j'ai pu réaliser l'image et donc lorsque je veux une deuxième capture - reblocage de l'ordinateur. Y-a-t-il un bug ou est-ce normal ? Merci d'avance
    samedi 27 février 2010 19:28

Toutes les réponses

  • Bonjour tolka,

    Pour ouvrir l'Outil Capture, tu cliques sur un raccourci Bureau ou directement sur l'icône dans Tous les Programmes -> Accessoires ?

    Dans Démarrer -> Exécuter -> taper SnippingTool.exe et valider par Entrée :
    Est-ce que l'outil capture s'ouvre sans problème ?

    Est-ce que le problème se reproduit dans une toute nouvelle session administrateur que tu crées pour tester ?

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    dimanche 28 février 2010 09:26
  • Bonjour Chantal11, je te remercie de ta réponse. J'avais trouvé sans difficulté "outil capture" ou SnippingTool.exe et aussi en mode Administrateur mais il met en temps fou à s'ouvrir me figeant le PC pendant au moins une minute donc je voulais savoir si cela
    était la même chose sur les autres PC sous Vista ; je ne peux même plus bouger la souris lorsque j'attends la fenêtre de cet outil et après avoir "capturé" l'image, cette fenêtre disparaît (alors que je peux la réduire avant la prise de l'image) et que je dois attendre encore une minute pour reprendre une autre capture en attendant l'ouverture de cette nouvelle fenêtre "outil capture" ; j'ai encore suffisamment de mémoire travaillant avec plusieurs logiciels en même temps et des photos.
    Merci encore. A bientôt sur la ligne.
    lundi 1 mars 2010 14:53
  • Bonjour,

    Non, chez moi l'outil capture s'ouvre rapidement. Certes il y a un petit de latence entre le moment où j'appelle l'application et le moment où l'outil capture est fonctionnel, mais cela ne dure qu'une dizaine de secondes.
    En effet, pendant ce laps de temps, l'écran semble figé, mais je peux bouger la souris.

    Quelle est ta configuration matérielle ?
    Est-ce que les pilotes sont à jour ?

    @+


    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    lundi 1 mars 2010 15:17