none
Profils Temporaires RDS 2012R2 RRS feed

  • Question

  • Bonjour,
    nous avons une ferme RDS 2012R2 avec 8 serveurs Host, 6 pour des bureaux et 2
    pour des applis publiées, et nous avons un spare hors ferme,
    le serveur rdsh1 nous posait certains problèmes j'ai décidé de le supprimer de
    la ferme, j'ai cloné le spare par vmware et je l'ai remonté dans la ferme,
    tout s'est bien passé, j'ai même refait un 7ieme serveur pour la collection
    bureau,
    depuis cela j'ai sur ces 2 nouveaux serveurs des soucis de profils temporaires
    a répétition que je n'ai pas sur les autres, j'ai épluché les forums microsoft
    et autres depuis plusieurs jours mais je n'arrive pas a résoudre le problème,
    hier j'ai laissé le rdsh1 ouvert, il y a eu une dizaine de connexions dessus
    puis après que des profils temporaires je l'ai donc coupé, les utilisateurs ont relancé une connexion et il n'ont pas eu de soucis
    je n'arrive pas a comprendre ce qu'il se passe alors qu'avant je n'avais pas
    ce problème,

    pour info j'ai un script qui supprime chaque nuit chaque profil temporaire et chaque clé .bak du registre

    Merci de me venir en aide

    mercredi 13 juin 2018 15:03

Réponses

  • Microsoft n'ont pas pu m'aider, par contre mon serveur que j'avais refait entièrement (sans clonage) ne me fait plus de profil temporaire,

    mon problème s'est résolu bizarrement tout seul ...

    • Marqué comme réponse Jb85VH mercredi 4 juillet 2018 12:38
    mercredi 4 juillet 2018 12:38

Toutes les réponses

  • Bonjour,

    Avez-vous bien fait un SYSPREP de vos VMs clonées avant ou après leur déploiement?

    Sinon, il y a conflit d'ID, et probablement derrière, d'UID avec le NTUSER itinérant.


    Cordialement, Arnaud Rire

    mercredi 13 juin 2018 15:59
  • Bonjour Arnaud,

    merci d'avoir pris de votre temps pour répondre,

    je n'ai pas fait de SYSPREP, j'ai cloné avec VMWARE en générant un nouvel ID, ce que j'avais fait il y a un an et demi, la seule différence avant j'était en vmware 5.5 et maintenant en 6.5,

    je vais réinstaller un rdsh de 0 tout propre aujourd'hui, je reviendrai vous dire si cela fonctionne,

    merci,

    jeudi 14 juin 2018 06:15
  • bonjour,

    j'ai passé 3 heures a faire un nouveau RDSH et de nouveau profil temporaire a répétition ... :(

    je continue mes recherches

    jeudi 14 juin 2018 11:41
  • bonjour,

    j'ai ouvert un ticket a Microsoft en espérant qu'il trouve le problème, ...

    mardi 19 juin 2018 06:40
  • Microsoft n'ont pas pu m'aider, par contre mon serveur que j'avais refait entièrement (sans clonage) ne me fait plus de profil temporaire,

    mon problème s'est résolu bizarrement tout seul ...

    • Marqué comme réponse Jb85VH mercredi 4 juillet 2018 12:38
    mercredi 4 juillet 2018 12:38