none
EXCH2013 : Client Outlook 2007 demande mot de passe RRS feed

  • Question

  • Bonjour,

    tout d'abord la config :

    2012 R2 + Exch 2013 SP1 (à jour)

    différents Clients , y'a un peu de tout :

    windows XP / Outlook 2007 SP3

    windows 7 / outlook 2007 SP3

    Windows 7 / outlook 2010

    windows 10 / Outlook 2013 etc ...

    depuis un reboot de mon serveur exchange ce matin, seuls les outlook 2007 des Windows XP ne fonctionnent plus : fenetre de demande de mot de passe.

    j'ai beau mettre le mot de passe et cocher la case enregistrer, ça réouvre cette fenetre ...

    tous les autres clients outlook 2007 sous windows 7 n'ont pas de souci. les outlook 2010 et 2013 non plus.

    étrange phénomène ...

    vendredi 11 décembre 2015 09:16

Réponses

  • bonjour,

    probleme résolu avec cette manip dans la base de registre ... par contre, j'ignore encore pourquoi ... probablement une mise à jour windows 2012 et/ou Exchange 2013 ...


    [HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC]
    "UseWindowsUserCredentials"=dword:00000001

    • Marqué comme réponse R--S lundi 14 décembre 2015 12:47
    lundi 14 décembre 2015 12:46

Toutes les réponses

  • Je vous suggère de programmer la migration de vos OS vers une version supportée, et dans un premier temps de vérifier quels sont les derniers patchs de sécurité appliqué à Outlook et Windows Server 2012 R2, il est probable qu'il s'agit de l'élément déclencheur.


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    lundi 14 décembre 2015 09:23
    Modérateur
  • bonjour,

    probleme résolu avec cette manip dans la base de registre ... par contre, j'ignore encore pourquoi ... probablement une mise à jour windows 2012 et/ou Exchange 2013 ...


    [HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC]
    "UseWindowsUserCredentials"=dword:00000001

    • Marqué comme réponse R--S lundi 14 décembre 2015 12:47
    lundi 14 décembre 2015 12:46