none
Mise a jour SP1 Exchange 2007 RRS feed

  • Discussion générale

  • Bonjour à tous,

    j'ai téléchargé la mise à jour exchange Serveur SP1, et lorsque que j'essaye
    de mettre à jour mon serveur j'ai 2 erreur ID, la 3776 et la 4692, hors je ne
    trouve aucune faq sur ces ID.

    Mon infrastructure; W2003 SP1 X64, et exchange 2007 standard editon.

     

    Backup Exec remote déactivé, antivirus supprimé, et le service MAPI (pour la sauvegarde est arreté), j'ai même fait un test en le supprimant?


    voici le log:


    Résumé : 4 élément(s). Réussite : 1. Échec : 2.
    Durée écoulée : 00:00:34


    Conditions préalables de l'organisation
    Terminé

    Durée écoulée : 00:00:11


    Rôle de transport Hub Conditions préalables
    Échec

    Erreur :
    Le programme d'installation ne peut pas poursuivre la mise à niveau car des
    fichiers du processus « exsetupui » (Programme d'installation Exchange Server
    2007 SP1) (ID : 5764) sont ouverts. Fermez le processus et redémarrez le
    programme d'installation.

    Erreur :
    Le programme d'installation ne peut pas poursuivre la mise à niveau car des
    fichiers du processus « setup » () (ID : 5992) sont ouverts. Fermez le
    processus et redémarrez le programme d'installation.

    Durée écoulée : 00:00:09


    Rôle Access Client Conditions préalables
    Échec

    Erreur :
    Le programme d'installation ne peut pas poursuivre la mise à niveau car des
    fichiers du processus « beremote » () (ID : 2024) sont ouverts. Fermez le
    processus et redémarrez le programme d'installation.

    Erreur :
    Le programme d'installation ne peut pas poursuivre la mise à niveau car des
    fichiers du processus « exsetupui » (Programme d'installation Exchange Server
    2007 SP1) (ID : 5764) sont ouverts. Fermez le processus et redémarrez le
    programme d'installation.

    Erreur :
    Le programme d'installation ne peut pas poursuivre la mise à niveau car des
    fichiers du processus « setup » () (ID : 5992) sont ouverts. Fermez le
    processus et redémarrez le programme d'installation.

    Durée écoulée : 00:00:09


    Rôle serveur de boîtes aux lettres Conditions préalables


    État : Test en cours

    Durée écoulée : 00:00:03

    Je vous remercie pour votre aide.
    dimanche 2 décembre 2007 09:02

Toutes les réponses

  • Bonjour,

     

    avez-vous redémarré votre serveur?

     

    N'y aurait-il pas une 2ème session "Terminal à distance" qui serait restée démarrée avec un Setup Exchange actif?

     

    A bientôt,

    dimanche 2 décembre 2007 15:12
    Modérateur
  • Merci our votre réponse,

     

    Le serveur a été redemarré, et je fais la mise à jour en terminal mode console.

     

    A bientôt.

     

    dimanche 2 décembre 2007 17:05
  • J'ai eu le même problème.

     

    J'ai des serveurs sur le réseau local avec les rôles boites aux lettres + hub + cas et un en DMZ avec le role de cas et celui en DMZ ne voulait pas se mettre à jour en indiquant toujours que les fichiers étaient en cours d'utilisation.

     

    la seule solution que j'ai trouvé pour celui ci a été la désinstallation exchange + le renommer + la réinstallation exchange comme si il lisait dans l'active directory une valeur incorrecte pour ce serveur.

     

    par ailleurs depuis la migration en SP1, tous les serveurs exchange signale une erreur au niveau de la MMC à la fermeture de la console exchange.

     

    lundi 3 décembre 2007 15:30
  • Bonjour,

     

    Moi je n'ai qu'un seul serveur Exchange donc pas question de désintallation et réinstallation ...

     

    Merci quand même.

     

    lundi 3 décembre 2007 17:31