locked
[Résolu] Impossible de lancer une tâche d'un programme épinglé RRS feed

  • Question

  • Bonjour,
    Sous win 7 x32, j'ai épinglé internet explorer dans le menu démarer (le problème est le même dans la barre des taches).
    Lorsque l'on passe la souris sur "internet explorer" dans le menu demarer, un sous menu "taches" s'ouvre :
    On peut alors choisir :
    - démarrer la navigation inprivate
    - ouvrir un nouvel onglet

    Mon problème, c'est qu'aucun des ces deux liens ne fonctionne.
    Quand je clic dessus, rien ne se passe.

    Est il possible de resoudre ce robleme, et si oui comment ?

    Merci d'avance
    Amicalement
    lundi 22 février 2010 11:12

Réponses

Toutes les réponses

  • Bonjour,

    Voilà qui est bien curieux.
    Je viens de faire un essai en épinglant IE au menu Démarrer et les 2 tâches "InPrivate" et "Ouvrir un nouvel onglet" fonctionnent parfaitement.

    C'est bien directement l'icône IE dans Tous les Programmes que tu as "épinglé" et non un raccourci que tu aurais créé ?

    En cliquant sur l'icône, Internet Explorer s'ouvre correctement ?

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    lundi 22 février 2010 13:01
  • oui, oui, c'est bien l'executable qui est epinglé et oui l'icone internet explorer fonctionne Y aurait -il une modif a fiare dans la BDR pour restaurer le comportement d'origine ?
    lundi 22 février 2010 13:24
  • Le problème est le même avec les tâches de MSN Live qui est épinglé sur la barre des taches ! Une solution ?
    lundi 22 février 2010 14:23
  • en desepinglant/repinglant (au secours c'est intraduisible "unpin/re-pin") l'application est ce que cela fait toujours pareil ? il s'agit bien de la version RTM de Windows ?
    David Sebban | Nelite France
    lundi 22 février 2010 14:36
  • oui, ca ne change rien oui, min win7 est bien un RTM (acheté il y a une semaine) je me demande si ce n'est pas ccleaner qui a efface une entree de registre !!! Mais laquelle petite precesion, tout fonctionnait bien juste apres l'install
    lundi 22 février 2010 14:48
  • ccleaner ... :-/ ou comment detraquer un OS en quelques clics. A ce stade la, je pense qu'il faudrait reinstaller Windows.
    David Sebban | Nelite France
    lundi 22 février 2010 14:51
  • Bonjour,

    Avant d'envisager une ré-installation, tenter :

    • Une réparation des fichiers système par un sfc /scannow (commande à exécuter en tant qu'administrateur dans cmd)
    • une restauration système à une date antérieure

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    lundi 22 février 2010 14:59
  • ca ne change rien
    Faudra surement tout reinstaller
    Quelle galère :(
    lundi 22 février 2010 16:56
  • Bonjour,

    Est-ce que le problème se reproduit dans une toute nouvelle session Administrateur, qui n'a donc subi aucune modification ?

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    lundi 22 février 2010 17:00
  • oui
    et même en créant un nouvel utilisateur (admin)
    je pense qu'il manque une clé de registre
    ----------------- Florian B.
    lundi 22 février 2010 19:34
  • Bonsoir,

    Tu as toujours l'option "Navigation InPrivate" dans IE8, mais bien sûr, c'est moins pratique.
    Tu peux aussi créer un raccourci, comme indiqué ici :
    http://www.chantal11.com/2009/06/ouvrir-ie8-directement-en-navigation-privee-windows-7-vist/

    Sinon, tente une réparation de Windows 7 par une mise à niveau, sans perte de logiciels ni de données :
    http://www.chantal11.com/2009/04/installation-seven-mise-a-niveau-sans-perte-donnees-et-logiciels-reparer-windows-7/

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    lundi 22 février 2010 19:43
  • Merci, la deuxième solution a résolu le problème
    ----------------- Florian B.
    mardi 23 février 2010 15:07
  • Bonjour,

    Merci pour le retour et bonne continuation sur Windows 7.

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mardi 23 février 2010 16:41