none
Search Box List Library - Your search returned no results. Some items might be hidden. Include these in your search

    Question

  • Dear All,

    I've read some post about issue in SharePoint 2013 with following topic [Search Box List]. Here Post 1Post 2 and Post 3 still not answered.

    Summary checklist:

    • Search Service - Central Admin (Done)
    • List Permission - List Settings (Done)
    • Re-index List - List Settings (Done)
    • Full Crawl - Central Admin (Done)
    • Allow items from this list to appear in search results? - List Settings (Done)
    • Versioning settings - List Settings (Done)

    Please note: This issue only on List Library, Enterprise Search working fine.

    Any other solutions? 

    Thanks,

    Alu

    lundi 9 juillet 2018 02:07

Toutes les réponses

  • Hi Alu, 

    I need to collect the following information to further troubleshoot the issue:

    Check the crawl log to see whether the item has been crawled. 

    Is there some error in crawl log?

    Check whether other users (such as site administration) can search from ""find an item"?

    Try to start a full crawl again and compare the results. 

    Best Regards, 

    Lisa Chen 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    lundi 9 juillet 2018 09:09
    Modérateur
  • Hi Lisa,

    Thanks for reply this thread.

    Please note: All Administrator already tested and have same result.

    Here is for details Crawl Log:

    1. Yesterday and today errors

    Errors

    2. Filter Message with Status All Errors

    The content processing pipeline failed to process the item.
    - List (DispForm.aspx)
    - Document type (doc, docx, xlsx and pdf)
    - Archive type (zip)

    The SharePoint item being crawled returned an error when attempting to download the item.
    - Site (http://sitename.yourdomain.com/subsitename/Lists/NameList/AllItems.aspx)

    Update: Enterprise Search isn't working

    My Search Center SharePoint On-Premise

    search center

    Regards,

    Alu


    • Modifié Alu Ozy mardi 10 juillet 2018 09:09
    mardi 10 juillet 2018 03:37
  • Updated: I tried to create a new Search Service Application

    Details:

    Now i have 2 Search Service Application (Both Running) with same existing Application Pool for Search Admin Web Service and Application Pool for Search Query and Site Settings Web Service.

    There is no error in a new Search Service Application when started Full Crawl, and more than 4,000 items successes.

    New Search Service App

    Old Search Service App

    But, still no result.

    Query Search not working, here is for testing:


    Regards,

    Alu


    • Modifié Alu Ozy mardi 10 juillet 2018 09:32
    mardi 10 juillet 2018 09:08
  • Hi Alu, 

    You need to associate the newly created search service application to the web applications.

    Navigate to Central Admin > Application Management > Manage web applications >Highlight the web application applications > Select Service Connections from top ribbon > Make sure you choose the newly created Search service application.

    Best Regards, 

    Lisa Chen 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marqué comme réponse Alu Ozy mercredi 11 juillet 2018 04:14
    • Non marqué comme réponse Alu Ozy jeudi 12 juillet 2018 03:28
    mardi 10 juillet 2018 10:17
    Modérateur
  • Hi Lisa,

    Finally, Search Center is up. Thanks a lot :)

    But, in Search Box List Library still not work.

    Summary Checklist:

    - Permission in List Settings (Done)

    - Make it Searchable in List Settings (Done)

    Any solutions?

    1

    2

    3

    Regards,

    Alu

    mercredi 11 juillet 2018 04:09
  • Hi Lisa,

    Finally, Search Center is up. Thanks a lot :)

    But, in Search Box List Library still not work.

    Summary Checklist:

    - Permission in List Settings (Done)

    - Make it Searchable in List Settings (Done)

    Any solutions?

    1

    2

    3

    Regards,

    Alu

    Any update solutions for this case?
    vendredi 13 juillet 2018 00:37