locked
Ecran Bleu sous windows 7 mais je l'avais aussi sous xp RRS feed

  • Question

  • Bonjour,
    voila je suis passé sous seven pro récemment et j'ai un problème que j'avais encore sous xp, ce qui fait que le problème est de niveau matériel.
    Dans l'observateur d'évènement il y a comme erreur critique : Kernel-Power et le message suivant : "Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue."

    donc tout d'abord voici ma config :

    Carte mère : P5Q ASUS
    
    Windows 7 Professionnel
    Core 2 Duo E8500 @ 3.16 GHZ
    GeForce 9800 GTX+ (Zotac)
    Corsair Dominator TWIN2X2048-8500C5D
    Seagate Barracuda 500 Go 7200.11 SATA II 32Mo (ST3500320AS)
    Antec EarthWatts 500Watt
    Firefox 3.5.3
    Alors ce problème je l'ai depuis que j'ai monté mon pc c a d pratiquement six moi et voila ce que j'ai fait pour essayer de trouver la solution : j'ai essayer trois barrette de ram tjs des corsair dominator mais à chaque fois après un mois d'utilisation l'écran bleu reviens et memtest trouves des erreurs au niveau de mes rams mais si j'éteins mon pc toute la nuit on trouve aucune erreur sous memtest donc je me suis dit le problème ne vient pas des rams!

    j'ai vu la température de mon cpu elle atteignait parfois les 75° j'ai donc acheter un bon ventilo maintenant elle ne dépasse pas les 30° et j'avoue que j'ai moins d'écran bleu depuis.

    pour finir le dernier symptome que j'ai eu c'était des erreur du disque au chdisk mais les disque sont sain d'après le gestion des disques donc pas de secteur défectueux, et j'ai eu recement des programme qui ne voulais pas s'éxécuter au démarrage comme avp.exe (kaspersky internet security) et msn etc, mais après une analyse chdisk et une restauration tout est rentré dans l'ordre.

    mais j'ai toujours le problèmes des ecrans bleux alors ça se passe surtout quand je joue, à un jeu, il y a d'abord des erreurs en plein jeu, le jeu qui saute, ce qui est surement du à la ram, mais je soupçonne l'alimentation qui me fait ses tours, déja le problème du disque, trois ram corsair hautes gammes retourné au sav
    et le rapport d'erreur de windows seven me dit que mon pc est mal alimenté?
    donc verdict vous en pensez quoi? je fonce acheter une nouvelle alim?
    lundi 14 septembre 2009 23:10

Réponses

  • Bonjour,

    JE CROIS QUE JE RÉGLER MON PROBLÈME !!!!!!!!!

    c'est tellement bête que je ne suis pas sure!, la j'ai changé de câble d'alimentation car l'autre bougé un peu mais ça rentré bien, mais pas autant que mon cable d'imprimante, celui ci est bien fixé au bloc d'alimentation et ne bouge pas, la j'ai fait un memtest, aucune erreur, tout à l'aire stable pas d'écran bleu pas de plantage, vous pensez qu'un câble peux causé des écran bleu et des plantages?
    je croise les doigts si j'ai plus de problème je mettrais le topic sur résolu.

    merciii à vous tous :DDD
    • Marqué comme réponse Cornos jeudi 17 septembre 2009 07:19
    mardi 15 septembre 2009 16:56
  • bon je sais que je suis pas dans le topic idéal mais vu que j'ai un problème hardware, mais l'erreur critique kernel-power est une erreur windows donc ça serait bien de savoir d'où sa vient
    bon pour ceux qui veulent savoir d'où vient mon problème je crois que tout simplement ma carte mère gère mal les ram corsair dominator, car je ne les vois pas dans memory support list qu'on trouve sur le site officiel

    voila je mes le topic résolu
    • Marqué comme réponse Cornos jeudi 17 septembre 2009 07:19
    jeudi 17 septembre 2009 07:19

Toutes les réponses

  • Bonjour Cornos,

    1.) Vérifier que kasperky internet security soit compatible 7

    J'utilise kasperky(bêta) proposé par 7.

    2.) Vérifier que vous disposez des derniers pilotes:

    http://www.ma-config.com/

    Les pilotes proposés par 7, souvent ne sont pas les derniers, ils sont signés numériquement par microsoft.

    Télécharger les derniers pilotes sur le site du constructeur.

    - http://support.asus.com/download/download.aspx?SLanguage=fr-FR

    - Voir chez Zotac si driver spécifique
    - Idem pour seagate Barracuda

    Question:

    Le pc est-il overclocké?

    Cordialement,

    Bricoleur.
    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    mardi 15 septembre 2009 06:15
  • Bonjour Bricoleur,

    Maniaque des mise à jour comme moi j'ai bien entendu installé tout les drivers de chez Asus directement du site juste après l'installation de windows, pour la carte graphique j'ai téléchhargé directement du site Nvidia, dernier firmware pour le seagate barracuda aussiSDA1, kaspersky 2010 compatible 7.
    le pc n'est pas overcloké!

    d'autre solution?
    mardi 15 septembre 2009 07:49
  • Bonsoir Cornos,

    Le tandem asus/corsair, est le moins que je puisse dire, difficile à gérer.

    Le chipset intel p45 et le southbridge sont souvent mis en cause.

    Provoquant parfois le redémarrage de la machine, après, extinction.

    Quelques suggestions:

    FSB 379
    DRAM Volt 2.2
    Core Volt ~ 1.26-1.28
    NB Volt ~ 1.36-1.38
    disabled spectrums
    disabled speedstep
    disabled c1 support

    BIOS Dram frequency " et mettre la fréquence DDR2-1066 mhz

    Quelle quantité de ram?

    Essayer de changer d'emplacement les barettes:

    module 1 & 3 ou 2 & 4,

    Il me semble que le fonctionnement en mode sécurité est:

    - Core Volt 1.36 max.

    - NB volts, 1.4 corsair.


    Autre suggestion:
    :)
    Comment faire pour dépanner un problème en effectuant un démarrage en mode minimal dans Windows Vista?( même procédure pour 7).

    http://support.microsoft.com/kb/929135

    Si tout cela ne marche pas, envisagé de changer l'alimentation(je ne crois pas que cela résolve le problème).

    Cordialement,

    Bricoleur. 


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    mardi 15 septembre 2009 11:18
  • Bonjour,

    Regarde aussi si ton cable d' alim PCI-E est bien connecté à la carte graphique.
    Tu as une tres bonne alim, etonnant que ça vienne de l' alim.
    Ta carte mere chauffe anormalement, le core 2 duo doit etre à 45° apres un jeu avec le ventilo d' origine. As tu bien positionné le processeur dans le socket? un picot tordu peut etre la cause de ce probleme.
    Cordialement.
    mardi 15 septembre 2009 11:32
  • Bonjour,
    merci Bricoleur pour les suggestions, mais malheureusement pour moi j'ai déjà cette config au bios (1066mhz, 5.5.5.15, 2.10) j'ai essayé avec plus de voltage mais toujours la même chose, j'ai bien sur échangé les emplacements, pour mes 2 go de ram corsair dominator!

    le redémarrage minimal, ne sera pas une solution, car je suis sure que le problème est de niveau hardware.

    sinon Thierryiv, c'est vrai que j'ai un peu foiré l'installation du ventilo intel, je crois que c'était après avoir vérifié si j'avais un picot tordu que le cpu a commencé à chauffé, surement à cause de la patte thermique qui à séché..., mais maintenant j'ai un Noctua et je l'ai bien placé du coup j'ai plus du problème de température CPU, et j'ai bien fait attention au processeur j'en ai pas de picot tordu!

    mais sinon pour ton idée du branchement, du pci-E je pense qu'il est bien branché, mais je crois que c'est pas une mauvaise idée de démonté toute l'alimentation et la remettre pour voir, et si ça marche tjs pas j'achèterai une alim corsair demain.

    je reviens après avoir démonté et remonté l'alim.
    mardi 15 septembre 2009 16:10
  • Bonjour,

    JE CROIS QUE JE RÉGLER MON PROBLÈME !!!!!!!!!

    c'est tellement bête que je ne suis pas sure!, la j'ai changé de câble d'alimentation car l'autre bougé un peu mais ça rentré bien, mais pas autant que mon cable d'imprimante, celui ci est bien fixé au bloc d'alimentation et ne bouge pas, la j'ai fait un memtest, aucune erreur, tout à l'aire stable pas d'écran bleu pas de plantage, vous pensez qu'un câble peux causé des écran bleu et des plantages?
    je croise les doigts si j'ai plus de problème je mettrais le topic sur résolu.

    merciii à vous tous :DDD
    • Marqué comme réponse Cornos jeudi 17 septembre 2009 07:19
    mardi 15 septembre 2009 16:56
  • RE Cornos et bonjour Thierryiv,

    Eh! oui.

    Un câble d'alimentation mal branché ou ne respectant pas les normes du périphérique, une barrette mal enclenchée, un picot tordu etc...et tout part en vrille.

    Content que ton souci ne soit plus.

    Cordialement,

    Bricoleur.
    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    mercredi 16 septembre 2009 02:53
  • j'ai parlé trop vite, j'ai eu un écran bleu aujourd'hui et des erreurs aux memtest alors qu'il n y' avait pas d'erreur ce matin, bon j'ai pas eu de plantage, mais bon si il y a un écran bleu c'est qu'il y a forcement un problème, je vais changé de carte mère je crois, peut être que la P5Q de asus ne gère pas les corsair dominator à 1066, pourtant j'ai mis la dernières mise à jours...

    mercredi 16 septembre 2009 04:42
  • à propos vous me conseiller quoi comme carte mère pour un soft gamer?
    mercredi 16 septembre 2009 05:01
  • bon je sais que je suis pas dans le topic idéal mais vu que j'ai un problème hardware, mais l'erreur critique kernel-power est une erreur windows donc ça serait bien de savoir d'où sa vient
    bon pour ceux qui veulent savoir d'où vient mon problème je crois que tout simplement ma carte mère gère mal les ram corsair dominator, car je ne les vois pas dans memory support list qu'on trouve sur le site officiel

    voila je mes le topic résolu
    • Marqué comme réponse Cornos jeudi 17 septembre 2009 07:19
    jeudi 17 septembre 2009 07:19
  • Salut Cornos

    Je monte frequemment des PC's et je peux te dire que les Corsair Dominator DDR2 PC 8400 fonctionnent bien avec les cartes mere Asus chipset P35 et P45. Difficile de te depanner dans la mesure ou les erreurs Windows ne traduisent pas les problemes materiel. Reverifies les temperatures proc, carte mere, disques durs avec Everest home edition par exemple ou dans le Bios.

    Avant de changer de carte mere, essayes de tester avec d' autres composants (alim, proc, memoire) d' une autre machine ou chez un pro.

    Dans le cas de changement de carte mere je te conseille celle ci: MSI P45T_C51 si tu ne connectes qu' une seule carte graphique.

    Verifies aussi dans le bios le voltage de tes memoire qui correspond à 2.10 volt. C' est pas ça qui donne l' ecran bleu mais on ne sait jamais...

    ;)

    Cordialement.
    jeudi 17 septembre 2009 11:29
  • Salut Thierryiv et merci pour ta réponse, j'avais vérifier installer everest quand j'étais sous xp, la plus haute temperature c'étais la carte graphique qui atteignait 47° mais je pense que c'est pas critique, pour le processeur c'était nickel, la je teste le corsaire 4 go d'un ami qui été sur la liste de memory support list et j'ai pas eu d'ecran bleu depuis hier
    je crois les doigts, faut dire que depuis le changement de cable d'alim les ecrans bleu sont moins fréquente...
    jeudi 17 septembre 2009 15:35