none
Probléme lenteur déploiement SCCM 2007 R3 RRS feed

  • Question

  • Bonjour,

    Depuis la passage d'SCCM en R3, les déploiements (de toutes sortes) sont trés lents.

    Ex: Déploiement MAJ sécurité MS12-037 10 jours et seulement 64 postes de fait le reste des postes (sur plus de 1000) sont en etat de mise en oeuvre inconnu/ Pareil pour un deploiement de firefox 220 postes de fait en 10 jours alors qu'aupravant les déploiements dans la journée étaient quasi terminés.

    Ya a t-il un reglage quelque part qui aurait été modifié reinitialisé? Est l'upgrade du client qui aurait pu creer ce probleme.

    Je tourne en rond depuis maintenant 10 jours un coup de main serait le bienvenu

    Merci d'avance


    David DERACHE

    lundi 2 juillet 2012 08:04

Réponses

  • Je me reponds à moi même, je viens de forcer la MAJ des clients SCCM et comme par magie tout les déploiements se sont lancés

    Le ticket peut être cloturé merci encore à Bechir pour son aide !


    David DERACHE

    jeudi 5 juillet 2012 14:19

Toutes les réponses

  • Bonjour,

    Y a t il des rôles SCCM qui présentent des pb ? Merci de voir sitecomp.log et site status [dans la console].


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    lundi 2 juillet 2012 09:49
    Modérateur
  • Voici le seul message d'avertissement que j'ai:

    « Le Configuration Manager du client SMS ne peut pas se connecter à l'ordinateur "PC2GFWG3J". Le système d'exploitation a signalé l'erreur 5 : Accès refusé.

     

    Cause possible : le client n'est pas accessible.

    Solution : vérifiez que le client est connecté au réseau et que le compte du service SMS ou, s'il est spécifié, le compte d'installation à distance du client SMS dispose des privilèges requis, tels que spécifiés dans la documentation SMS.

     

    Cause possible : aucun compte d'installation de client distant n'a été spécifié dans la console Administrateur SMS, le compte n'est pas valide, est désactivé ou son mot de passe a expiré.

    Solution : vérifiez qu'au moins un compte d'installation de client distant valide et actif est spécifié dans la console Administrateur SMS, que les noms et mots de passe des comptes sont corrects et que le compte dispose des droits d'administration requis sur les ordinateurs cibles. »


    David DERACHE

    lundi 2 juillet 2012 12:28
  • Bonjour,

    Est ce que vous avez activé l'installation poussé du client SCCM par harsard? Autre que ca, le point de gestion et le point de distribution ne presentent aucune erreur?


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    mardi 3 juillet 2012 17:50
    Modérateur
  • Oui l'installation poussé est activée. Pas d'erreurs concernant de PG et le DP.

    Ce qui se passe maintenant c'est que les packages à priori se télécharge bien sur le poste client (message programme recu dans le report user) par contre il ne s'installe pas!! Je sais plus ou donner de la tête. id événement 10002 mais rien de plus. Y a t il un endroit ou je puisse voir pourquoi l'installe ne se fait pas?

    Merci


    David DERACHE

    jeudi 5 juillet 2012 09:07
  • Bonjour,

    D&sactivez l'installation poussée, je ne vois pas l'utilité et regardez execmgr.log sur l'une de ces machines.


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    jeudi 5 juillet 2012 11:24
    Modérateur
  • Voilà qui est fait

    Voici une capture d'execmgr d'un des postes clients


    David DERACHE

    jeudi 5 juillet 2012 11:55
  • Je viens de me rendre compte que le package est proposé dans les ajouts de nouveaux programmes des postes clients ce qui explique le message programme recu mais pas d'execution de ce dernier. Comment se fait il que ce dernier ne s'installe pas alors qu'une publication a été créé a cet effet. Je ne comprends plus rien. en regardant execmgr sur d'autres postes clients, pas d'erreurs mais la pulication ne s'execute pas.

    Dois je reinstaller les clients sur les postes?


    David DERACHE

    jeudi 5 juillet 2012 14:00
  • Je me reponds à moi même, je viens de forcer la MAJ des clients SCCM et comme par magie tout les déploiements se sont lancés

    Le ticket peut être cloturé merci encore à Bechir pour son aide !


    David DERACHE

    jeudi 5 juillet 2012 14:19
  • Salem Berchir,

    J'aimerais te contacter pour te poser quelques questions sur sccm

    Astu un mail  ?

    jeudi 5 juillet 2012 16:04