none
Erreur lors de la mise à niveau RRS feed

  • Question

  • Voila lorsque je fait une mise à niveau je retrouve ces erreurs dans le fichier de log :

    CanUpgrade [Microsoft.SharePoint.Administration.SPIisWebSite] failed.
    [OWSTIMER] [SPUpgradeSession] [INFO] [01/06/2010 14:18:38]: SPWebApplication Name=SharePoint - 80
    [OWSTIMER] [SPUpgradeSession] [ERROR] [01/06/2010 14:18:38]: Exception: Le chemin d’accès spécifié est introuvable.

    [OWSTIMER] [SPUpgradeSession] [ERROR] [01/06/2010 14:18:38]:    à System.DirectoryServices.DirectoryEntry.Bind(Boolean throwIfFail)
       à System.DirectoryServices.DirectoryEntry.Bind()
       à System.DirectoryServices.DirectoryEntry.get_AdsObject()
       à System.DirectoryServices.PropertyValueCollection.PopulateList()
       à System.DirectoryServices.PropertyValueCollection..ctor(DirectoryEntry entry, String propertyName)
       à System.DirectoryServices.PropertyCollection.get_Item(String propertyName)
       à Microsoft.SharePoint.Administration.SPIisVirtualDirectory.get_Path()
       à Microsoft.SharePoint.Administration.SPProvisioningAssistant.GetBuildVersionOnIisWebSite(Int32 iisInstanceId)
       à Microsoft.SharePoint.Upgrade.SPSequence.get_CanUpgrade()
       à Microsoft.SharePoint.Upgrade.SPUpgradeSession.CanUpgrade(Object o)

    Quelqu'un aurait il la solution ?

    mardi 1 juin 2010 12:28

Toutes les réponses

  • Bonjour

    SharePoint considére un chemin comme étant un directory sur le disque dur mais aussi une url. Dans IIS est que le site "sharepoint-80" est valide ?? que sont application pool est bonne et que l'application fonctionne.
    Est ce que sur le serveur on y accéde sans probléme (pas loop back check par exemple)

     


    Xavier VANNESTE http://www.xvanneste.com http://media.xvanneste.com
    mardi 1 juin 2010 13:40
    Modérateur
  • Oui je peut y accéder sans problème, dans IIS le site me semble bien valide aussi

    :/

    mardi 1 juin 2010 13:46
  • Ok l'owstimer s'execute en utilisant un compte utilisateur (panneau de configuration/ outil d'administration/ services/ sharepoint timer) ce compte utilisateur doit avoir accés au site. Est ce le cas ??
    Xavier VANNESTE http://www.xvanneste.com http://media.xvanneste.com
    mardi 1 juin 2010 13:55
    Modérateur
  • oui c'est le cas
    mardi 1 juin 2010 15:00