none
Erreur lors de la mise en place d'une sauvegarde locale Windows server 2012 RRS feed

  • Question

  • Bonjour,
    je souhaite mettre en place une planification de sauvegarde locale d'un dossier sous Windows Server 2012. 
    Je veux sauvegarder un dossier tous les soir sur un disque d'un ordinateur du réseau.
    J'arrive à tout configurer avec l'assistant de planification de sauvegarde mais lorsque je clique sur Terminer, une erreur apparaît:

    "Le code XML de la tâche contient une valeur incorrectement formatée ou hors limites".
    La planification de sauvegarde n'est pas prise en compte.

    Merci de votre aide.


    vendredi 18 janvier 2013 14:06

Réponses

  • Bonjour,

    Avez-vous trouvé une solution ?

    Pour compléter ma réponse:

    A titre d'exemple: c:\SCHTASKS /CHANGE /TN TestTask /RU TestUser /RP *

    Cordialement,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT

    • Marqué comme réponse Florin Ciuca lundi 21 janvier 2013 13:37
    dimanche 20 janvier 2013 08:24

Toutes les réponses

  • Bonjour,

    Essayez de rajouter l'option  /RP *  dans votre ligne de commande.

    Cordialement,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT

    samedi 19 janvier 2013 02:09
  • Bonjour,

    Avez-vous trouvé une solution ?

    Pour compléter ma réponse:

    A titre d'exemple: c:\SCHTASKS /CHANGE /TN TestTask /RU TestUser /RP *

    Cordialement,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT

    • Marqué comme réponse Florin Ciuca lundi 21 janvier 2013 13:37
    dimanche 20 janvier 2013 08:24
  • Bonjour,

    merci pour votre aide.

    Je n'utilise pas les commandes de Windows PowerShell (pas du métier...).

    J'ai réussi à planifier ma sauvegarde en redémarrant le poste serveur et le poste client. 

    Pour ma culture que fait l'option /RP*?

    Cordialement,

    Yannick

    mardi 22 janvier 2013 13:45