none
probléme d'active directory RRS feed

  • Question

  • bonjour

    j'ai installer AD sur notre serveur local Windows 2012 R quand tous ca ce passe passe bien je peux pas m'acceder au utilisateur et ordinateurs d'AD m'affiche ce message les informations de noms sont introuvables pour la raison suivante le serveur n'est pas opérationnel

    c'est la premier fois que j'ai ce message durant l'installation de AD et j'ai chercher partout sur internet mais j'ai pas trouver de solution

    mercredi 26 octobre 2016 10:57

Réponses

Toutes les réponses

  • bonjour

    j'ai installer AD sur notre serveur local Windows 2012 R quand tous ca ce passe passe bien je peux pas m'acceder au utilisateur et ordinateurs d'AD m'affiche ce message les informations de noms sont introuvables pour la raison suivante le serveur n'est pas opérationnel

    c'est la premier fois que j'ai ce message durant l'installation de AD et j'ai chercher partout sur internet mais j'ai pas trouver de solution

    Bonjour ,

    ESt ce que vous pouvez nous donner plus des details par rapport votre infrastructure et configuration DNS sur la machine ou vous avez rencontré ce message d'erreur?Avez vous installer le serveur DNS sur le controlleur de domaine? avez vous mettre l'ip du controleur de domaine comme serveur DNS dans les paramètres IP de la carte réseau?

    mercredi 26 octobre 2016 11:40
    Modérateur
  • oui Monsieur Thameur j'ai installer DNS et affecter l'adresse ip au serveur DNS j'ai toujours le même problème ainsi le nslookup me répond par UNKNOWN j'ai réinstaller le DNS mais toujours le même problème je suis pas professionnel mais j'ai jamais rencontré ce genre de problème si vous pouvez m'aider si c'est autorisé de vous donner mon adress mail pour plus de détails car j'ai besoin en urgence de résoudre ce problème   
    mercredi 26 octobre 2016 13:22
  • Bonjour

    Vous pouvez lancer un scan avec  Best practice Analyser, qui permet d'identifier pas mal des problème.

    https://technet.microsoft.com/en-us/library/hh831400(v=ws.11).aspx

    Bien cordialement

    mercredi 26 octobre 2016 13:46
  • Lorsque vous installer et configurer un contrôleur de domaine il est recommandé de faire un dcdiag, la majorité des erreurs sont détectés...

    Le serveur a bien sa propre IP en DNS primaire ? Le serveur a une IP Fixe ? 

    Avez-vous utilisez un nom complet (FQDN) de domaine en au moins 2 partie "mondomaine.local" ?

    mercredi 26 octobre 2016 14:17
    Modérateur
  • oui j'ai le serveur a une ip fix et FQDN est serveur.loc tous est bien installer mais le probléme c'est que toujours le message du serveur n'est pas opérationnel et quand j'ai réinstaller et reconfigurer le DNS j'ai le problème DNS la zone ne peut pas etre répliquer
    mercredi 26 octobre 2016 16:17
  • Bonjour,

    Afin de vérifier l'état du DNS pouvez vous nous partager le résultat de la commande ci dessous ?

    dcdiag /test:dns

    mercredi 26 octobre 2016 16:38
    Modérateur
  • Le fqdn du serveur devrait être monserveur.mondomaine.local ...

    et dcdiag donne des erreurs ?

    mercredi 26 octobre 2016 17:44
    Modérateur
  • Diagnostic du serveur d'annuaire

    Exécution de l'installation initiale :
       Tentative de recherche de serveur associé...
       Serveur associé : SERVERBHE
       * Forêt AD identifiée.
       Collecte des informations initiales terminée.

    Exécution des tests initiaux nécessaires

       Test du serveur : Default-First-Site-Name\SERVERBHE
          Démarrage du test : Connectivity
             L'adresse IP de l'hôte xxxxxxx-xxxx-xxxx-xxxx-xxxx888adf49._msdcs.serverx.loc n'a pas pu être résolue
             Vérifiez le serveur DNS, DHCP, le nom du serveur, etc.
             Erreur obtenue lors de la vérification de la connectivité LDAP et RPC. Vérifiez les paramètres du pare-f
             ......................... Le test Connectivity
              de SERVERBHE a échoué

    Exécution des tests principaux

       Test du serveur : Default-First-Site-Name\SERVERBHE

          Démarrage du test : DNS

             Les tests DNS sont en cours d'exécution et ne sont pas arrêtés. Veuillez patienter quelques minutes...
            ......................... Le test DNS
             de SERVERBHE a réussi

      Exécution de tests de partitions sur ForestDnsZones

      Exécution de tests de partitions sur DomainDnsZones

      Exécution de tests de partitions sur Schema

      Exécution de tests de partitions sur Configuration

      Exécution de tests de partitions sur bhesystem

      Exécution de tests d'entreprise sur serverx.loc
         Démarrage du test : DNS
            Résultats des tests des contrôleurs de domaine :

               Contrôleur de domaine : SERVERBHE
               Domaine : serverx.loc


                  TEST: Basic (Basc)
                     Erreur : Pas de connexion LDAP
                     Avertissement : la carte [00000010] Broadcom NetXtreme Gigabit Ethernet a un serveur DNS non valide :
                     192.168.0.201 (SERVERBHE)
                     Erreur : serveurs DNS non valides
                     Aucun enregistrement d'hôte (A ou AAAA) n'a été trouvé pour ce contrôleur de domaine

                  TEST: Delegations (Del)
                     Erreur : serveur DNS : serverbhe.serverx.loc. IP : <Non disponible> [Missing glue A record]

                  TEST: Dynamic update (Dyn)
                     Warning: Failed to add the test record dcdiag-test-record in zone serverx.loc

               TEST: Records registration (RReg)
                  Erreur : inscriptions d'enregistrement introuvables pour toutes les cartes réseau

            Résumé des résultats des tests pour les serveurs DNS utilisés par les contrôleurs de domaine ci-dessus :

               Serveur DNS : 192.168.0.201 (SERVERBHE)
                  Erreur de test 1 sur ce serveur DNS
                  PTR record query for the 1.0.0.127.in-addr.arpa. failed on the DNS server 192.168.0.201               Nam
     resolution is not functional. _ldap._tcp.serverx.loc. failed on the DNS server 192.168.0.201

            Résumé des résultats des tests DNS :

                                               Auth Basc Forw Del  Dyn  RReg Ext
               _________________________________________________________________
               Domaine : serverx.loc
                  SERVERBHE                    PASS FAIL PASS FAIL WARN FAIL n/a

            ......................... Le test DNS
             de serverx.loc a échoué
    S C:\Users\Administrateur.SERVERBHE>


    jeudi 27 octobre 2016 10:20
  • voila le message apres lancemant du test du comand dcdiag
    jeudi 27 octobre 2016 10:26
  •               TEST: Basic (Basc)
                     Erreur : Pas de connexion LDAP
                     Avertissement : la carte [00000010] Broadcom NetXtreme Gigabit Ethernet a un serveur DNS non valide :
                     192.168.0.201 (SERVERBHE)
                     Erreur : serveurs DNS non valides
                     Aucun enregistrement d'hôte (A ou AAAA) n'a été trouvé pour ce contrôleur de domaine

                  TEST: Delegations (Del)
                     Erreur : serveur DNS : serverbhe.serverx.loc. IP : <Non disponible> [Missing glue A record]

                  TEST: Dynamic update (Dyn)
                     Warning: Failed to add the test record dcdiag-test-record in zone serverx.loc

               TEST: Records registration (RReg)
                  Erreur : inscriptions d'enregistrement introuvables pour toutes les cartes réseau

            Résumé des résultats des tests pour les serveurs DNS utilisés par les contrôleurs de domaine ci-dessus :

               Serveur DNS : 192.168.0.201 (SERVERBHE)
                  Erreur de test 1 sur ce serveur DNS
                  PTR record query for the 1.0.0.127.in-addr.arpa. failed on the DNS server 192.168.0.201               Nam
     resolution is not functional. _ldap._tcp.bhesystem.loc. failed on the DNS server 192.168.0.201

            Résumé des résultats des tests DNS :

                                               Auth Basc Forw Del  Dyn  RReg Ext
               _________________________________________________________________
               Domaine : bhesystem.loc
                  SERVERBHE                    PASS FAIL PASS FAIL WARN FAIL n/a

            ......................... Le test DNS
             de serverx.loc a échoué
    S C:\Users\Administrateur.SERVERBHE>

    En gras, c'est votre problème , le domain controlleur n'a pas d'entrée DNS A . Est ce que la mise à jour dynamique est activé sur la zone DNS du domaine en question?

    jeudi 27 octobre 2016 11:06
    Modérateur
  • voila ce que j'ai
    jeudi 27 octobre 2016 15:08
  • et quand j'ai créer zone de recherche inverse j'ai pas le nom de Domaine
    jeudi 27 octobre 2016 15:13
  • Dans les proprités de la carte réseau vérifie que la case ci dessous est bien coché :

    Ensuite fait un ipconfi /registerdns, l'enregistrement A devrait se mettre à jour.

    Pour être sur que les enregistrements de service pour AD sont a jour redémarre le service netlogon .

    Voir comment sont mis à jour les enregistrements DNS 

    jeudi 27 octobre 2016 16:13
    Modérateur
  • j'ai vérifier il est cocher et j'ai réinstaller l'AD et le DNS et j'ai supprimer le cache mais toujours le même problème

       
    vendredi 28 octobre 2016 10:29
  • Avez vous récréé la zone DNS du domaine après la résintallation du serveur DNS?

    Avez vous un autre contrôleur du domaine?
    Est ce que vous pouvez vous donner également plus des details à propos votre infrastructure active directory:

    • Version du système d'exploitation de chaque contrôleur de domain
    • niveai fonctionnel du domain et du forêt.
    vendredi 28 octobre 2016 11:25
    Modérateur
  • c'est le seul contrôleur de domaine sur Windows server 2012 R2

    vendredi 28 octobre 2016 14:37
  • Bonjour,

    Il semble que le message d'erreur de licence à cause de l'indisponibilité du domaine.

    Donc commençant tous d'abord par la résolution du problème DNS.

    Essayer de redémarrer le service DNS et netlogon puis lancer la commande :

    ipconfig /registerdns

    vendredi 28 octobre 2016 17:01
    Modérateur
  • Bonjour,

    Peux-tu décrire les étapes d'installation de l'AD que tu as suivi ?

    J'ai l'impression que c'est juste l'AD qui n'est pas bien installé/configuré.

    Cdlt,

    lundi 31 octobre 2016 15:26