none
"Erreur lors de la préparation de l’envoi du message de partage" RRS feed

  • Question

  • Bonjour,

     

    Je viens de faire une installation de Windows Small Business Server 2011. J'ai créés deux utilisateurs et configurer deux postes de travail avec Microsoft Outlook 2010. Les deux utilisateurs peuvent s'échanger des courriels mais ne peuvent partager de calendrier.

    Je joins à ce message une capture d'écran de ma stratégie de partage des boîtes à lettre. J'ai aussi pris le soin d'appliquer la stratégie aux boîtes à lettre que je veux partager. Aussi, j'ai pris soins de m'assurer que la stratégie de partage soit active.

    Lorsque je clique dans Outlook "Partager le calendrier", une fenêtre s'ouvre et je rentre les informations nécessaires. En suite, je clique sur "Envoyer" et après quelques secondes j'obtiens le message d'erreur suivant :"Erreur lors de la préparation de l’envoi du message de partage".

     

    Est-ce qu'il y aurait d'autre configuration requise que je devrais effectué pour être en mesure de partager les calendriers ?

     

    Merci

    jeudi 27 octobre 2011 23:12

Toutes les réponses

  • Re bonjour,

     

    J'ai remarquée que j'ai la même erreur lorsque j'essaie de partager les contacts d'un utilisateur.

     

    Merci

    jeudi 27 octobre 2011 23:32
  • Bonjour,

     

    Nous venons de découvrir que les fonctions de partage de calendrier fonctionnent très bien dans le OWA (Outlook Web Application). Lorsque nous essayons de faire les même manipulations dans Outlook 2010 nous avons toujours le même message d'erreur.

    C'est très étrange.

     

    François

    vendredi 28 octobre 2011 00:55
    • Marqué comme réponse Florin Ciuca jeudi 3 novembre 2011 08:08
    • Non marqué comme réponse FrançoisV vendredi 11 novembre 2011 04:22
    mardi 1 novembre 2011 11:17
  • Bonsoir,

    le problème est effectivement lié à l'utilisation des URLs (HTTP/HTTPS), notamment de Web Services(EWS) par Outlook 2010 (ou 2007) pour réaliser les requêtes sur les différents comptes et propriétés de ces comptes.

    Le mode d'authentification (inapproprié) et le SSL autorisé ou non sont les causes des principaux problèmes rencontrés.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse Florin Ciuca jeudi 3 novembre 2011 08:08
    • Non marqué comme réponse FrançoisV mercredi 9 novembre 2011 19:15
    • Marqué comme réponse FrançoisV mercredi 9 novembre 2011 19:15
    • Non marqué comme réponse FrançoisV vendredi 11 novembre 2011 04:22
    mardi 1 novembre 2011 18:48
    Modérateur
  • Bonjour,

     

    Pouvons-nous considérer que vous avez résolu votre problème avec les scénarios proposés ? Dans l'affirmative, pourriez-vous partager avec nous la solution, afin que d'autres personnes avec le même problème puissent profiter de cette solution ?

     

    Désormais, nous marquons les solutions proposées. N'hésitez pas à revenir et supprimer la réponse marquée si la solution n’est pas correcte. Merci !

     

    Cordialement,


    Florin CIUCA, MSFT       Join TechNetFr on Viadeo   Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    jeudi 3 novembre 2011 08:08
  • Bonjour,

     

    Je travaille sur le problème. Je vous donne des nouvelles bientôt.

     

    Merci

    mercredi 9 novembre 2011 18:06
  • Florin Ciuca :

    La semaine passée, j’avais déjà consulté le lien que vous m’avez sugéré et j’avais essayé chacune des idées incluses dans ce lien et sans succès.

    Thierry  DEMAN-BARCELÒ :

    J’ai essayé les différentes options dans Outlook 2010 et dans les paramètres de comptes sur les clients et cela n’a pas fonctionné. Pouvez-vous être plus précis lorsque vous parlez de chiffrement. Notez que nous avons installé Windows Small Business Server 2011 avec la configuration par défaut. Nous n’avons rien modifié d’autre sauf les stratégies.

    --------------------------

    Je joins une capture d’écran à ce message. Cette capture d’écran montre une configuration incomplète du serveur. Nous ne pouvons le configurer complètement puisque nous ne voulons pas que WSBS 2011 agisse en tant que serveur DHCP. Je ne crois pas que cela pourrait être la cause du problème puisque l’envoie et la réception de courriel fonctionne.

     

    Tout de même,  faudrait-il que je configure notre serveur comme un serveur DHCP pour complété toutes les « Tâches de mises en route » ?

     

    François

    mercredi 9 novembre 2011 19:18
  • Bonjour,

    J'ai installé Outlook 2007 et avec l'installation par défaut je n'obtiens pas le message d'erreur.

    Est-ce que cela est un bug de Outlook 2010 ou un problème de configuration de Outlook 2010 ?

    Notez que j'ai utilisé la configuraration par défaut de touts les logiciels.

    Qu'en pensez-vous ? Je songe à faire un "bug report" à Microsoft.

    Merci

     

    mercredi 30 novembre 2011 19:17
  • Bonjour,

    avez-vous resoulu votre problème ?

    Si oui comment ?

    Merci

    mardi 23 octobre 2012 15:28
  • Moi j'ai résolu le probleme de cette facon

    J'ai démarré Outlook comme ceci

    outlook /cleanrules

    et j'ai été en mesure d'envoyer mes demandes

    jeudi 5 décembre 2013 15:22