locked
Windows Account Locked RRS feed

  • Question

  • Hello,

    We have different domains with trusts. In those different domains we have same username used.

    The username are the same but not the account (SID) because we are in different domains (passwords are different too of course).

    The problem is that a domain account is locked every 10 minutes. Example: The username "Microsoft\ServiceUser" try to authenticate itself threw a domain controler which is not the right one. Instead of initiating the connexion threw "Microsoft" Domain Controller it try to authenticate threw "Passeport" domain controller.

    The result is that "Passeport\ServiceUser" is locked because of "Microsoft\ServiceUser" false authentications in Passeport domain.

    Event on Passeport Domain controller:

    Source: Security

    Event id: 681

    The logon to account: ServiceUser
     by: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
     from workstation: YSRV019S
     failed. The error code was: 3221226036

    OR:

    Source: Security

    Event id: 539

    Logon Failure:
         Reason:        Account locked out
         User Name:    ServiceUser
         Domain:    Passeport
         Logon Type:    3
         Logon Process:    NtLmSsp
         Authentication Package:    NTLM
         Workstation Name:   YSRV019S

    The Passeport Domain controller are Microsoft Windows 2000 Service Pack 4. YSRV019S is on Microsoft Windows Server 2003 Standard Edition Service pack 2.

     

    Could you help please ?

    mardi 22 mars 2011 15:46

Réponses

  • Bonjour,

    Merci de votre réponse.

    Donc, en fait, je suis allé sur le compte qui posait problème. Ce compte était utilisé pour se loguer en tant que service. Je suis donc allé dans les propriétés du service et dans l'onglet connecté en tant que (logon) dans le champ: Ce compte (This account) j'ai mis le nom UPN: user@domain.com et là je n'ai plus eu le souci.

     

    Merci encore de votre réponse ! :-)

    • Marqué comme réponse Baltringue vendredi 25 mars 2011 10:58
    vendredi 25 mars 2011 10:57

Toutes les réponses

  • That is perfectly normal.

    Check that your users are using the correct NetBIOS name when trying to logon.

    You can also try to rename users account to avoid such problem.

    For more information about uour IDs, refer to these article:

    http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Windows+Operating+System&ProdVer=5.2&EvtID=539&EvtSrc=Security

    http://www.eventid.net/display.asp?eventid=681&source=Security

    Remark: This is a frensh forum not an english one.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    jeudi 24 mars 2011 10:19
  • Bonjour,

    Merci de votre réponse.

    Donc, en fait, je suis allé sur le compte qui posait problème. Ce compte était utilisé pour se loguer en tant que service. Je suis donc allé dans les propriétés du service et dans l'onglet connecté en tant que (logon) dans le champ: Ce compte (This account) j'ai mis le nom UPN: user@domain.com et là je n'ai plus eu le souci.

     

    Merci encore de votre réponse ! :-)

    • Marqué comme réponse Baltringue vendredi 25 mars 2011 10:58
    vendredi 25 mars 2011 10:57