locked
Message "Le programme d'installation met à jour des parametres du régistre" après Sysprep RRS feed

  • Discussion générale

  • Bonjour à tous,


    Après un sysprep d'un Windows 7 (Mode OOBE, généralisé et Shutdown), j'ai cloner un disque dur vers un SSD puis monter ce dernier vers un nouveau PC. Le système a bien redémarré sur le nouveau poste et j'ai bien réinstallé les drivers. Mais à chaque démarrage du poste, j'ai ce message qui apparait : "Le programme d'installation met à jour des paramétrés du registre" et cela prend un peu de temps au vu des performances d'un SSD.

    J'ai lu sur certains forums que cela pouvait venir d'un soucis de "Rearm" de Windows 7 mais sans certitude.

    Je voulait donc savoir comment faire disparaître ce message et retrouver un démarrage normal.


    Merci d'avance pour votre aide !

    dimanche 31 janvier 2016 17:42

Toutes les réponses

  • Bonjour,

    S'il y avait un problème avec le Rearm, il n'aurait pas laissé faire le sysprep normalement.
    (à moins d'avoir spécifié SkipRearm dans le fichier de réponse)

    C'est le premier sysprep sur la machine je présume ?

    A-t'il créer un fichier erreur dans C:\Windows\System32\sysprep\panther\setuperr.log ?
    Si oui, cela peut nous aider. Nottament pour voir si c'est un problème avec le Rearm.

    Il demande à chaque reboot de configurer le first run ? ( Nom du PC, Utilisateurs, etc ? ) ou seulement le registry change ?

    dimanche 31 janvier 2016 19:50
  • Bonsoir,

    C'est effectivement le premier Sysprep de la machine. Au démarrage, il spécifie seulement le registry change. Je vais récupérer le fichier setuperr.log dans le dossier panther pour voir ce qu'il contient. Merci.

    dimanche 31 janvier 2016 20:59