none
Impossible d'insérer une webpart RRS feed

  • Question

  • Je  m'adresse vers vous les amis pour me sauver :'(, car il me reste que arracher les cheveux.

    voila j'ai créé un projet visual webpart sur vs2012 et SP2013 en mode sandbox.

    mon webpart ne fait que afficher Hello, lorsque je lance depuis VS en mode debug, j'ai bien ma webpart dans la liste Custom, lorsque je l'insére, j'ai le message :

    j'ai recréé le projet, cette fois en mode Farm, je déploie, ma webpart est bien dan sla liste custom.

    lorsque je l'insére j'ai le message :


    ma webpart est bien dans le bloc safecontrol dans le web.config :

    ......
    <SafeControl Assembly="Microsoft.Office.Education.Institution, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c" Namespace="Microsoft.Office.Education.Community" TypeName="MembersCustomControlWebPart" AllowRemoteDesigner="True" Safe="True" SafeAgainstScript="True" />
          <SafeControl Assembly="Microsoft.Office.DocMarketplace, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c" Namespace="Microsoft.Office.DocMarketplace" TypeName="*" Safe="True" AllowRemoteDesigner="True" SafeAgainstScript="True" />
          <SafeControl Assembly="TestWebPart, Version=1.0.0.0, Culture=neutral, PublicKeyToken=2522f1d4e5abef32" Namespace="TestWebPart.VisualWebPart1" TypeName="*" Safe="True" />
          <SafeControl Assembly="DemoVisualWebpart35, Version=1.0.0.0, Culture=neutral, PublicKeyToken=db31045809597d07" Namespace="DemoVisualWebpart35.VisualWebPart1" TypeName="*" Safe="True" />
          <SafeControl Assembly="SPVisualWebPartExemple, Version=1.0.0.0, Culture=neutral, PublicKeyToken=9f75b98eb4a497cf" Namespace="SPVisualWebPartExemple.VisualWebPart1" TypeName="*" Safe="True" />
        </SafeControls>
    .....

    Avez vous une idée ?

    je vous remercie d'avance.


    • Modifié bendawed mardi 6 septembre 2016 17:52
    vendredi 2 septembre 2016 14:39

Réponses

Toutes les réponses