locked
Erreur en fin de déploiement RRS feed

  • Question

  • Salut ! 

    J'ai finis un tutoriel de déploiement sur Revuedugeek.com mais j'ai quelque erreurs en fin de déploiement :

    Voici le message d'erreurs :

    "ZTIDomainJoin Has attempted to join to domain [DEPLOY] too many times. Count =4

    FAILURE (9902) : ZTIWindowsUpdate has run and failed too many times. Count = 6

    Application Avast Antivirus 6.0 returned an unexpected return code: 536870912

    Application Google Chrome 11.0  returned an unexpected return code: 2

    FAILURE (9902) : ZTIWindowsUpdate has run and failed too many times. Count = 9

    No user state to restore, exiting."

    Je ne comprend pas pourquoi j'ai des erreurs de ZTI alors que je fais un déploiement LTI .

    Pourrais-je avoir des explications détaillé pour résoudre ces erreurs ? 

    Merci beaucoup d'avance

     

    mercredi 18 mai 2011 09:49

Réponses

Toutes les réponses

  • Bonjour,

    Ce que tu vois qui commence par ZTI, par exemple ZTIDomainJoin, ZTIWindowsUpdate... sont les noms des scripts qui sont utilisé par MDT.

    En regardant vite fait les erreurs, je vois que tu n'as pas réussi à mettre ta machine au domaine. par réussi pour tes mises à jour Windows Update et quelque soucis avec tes applications chrome et avast.

    Si tu veux en savoir plus sur les logs:

    Ou trouver les fichiers de log dans Microsoft Deployement Toolkit


    Revue du Geek | Déployer Windows 7 avec MDT 2010
    mercredi 18 mai 2011 12:49
  • Je n'ai pas vraiment appris a décrypter les logs ...

    Du coup je ne voit pas trop d'ou vienne ces problèmes

    jeudi 19 mai 2011 07:30
  • Bonjour,

    le code erreur 2 indiqué pour l'un des packages (GoogleChro) signifie que le fichier (probablement l'ensemble) n'est pas trouvé !

    => Vérifie les chemins utilisés (locaux et/ou distants), et surtout qu'ils soient accessibles au moment de l'exécution (session réseau ouverte/validée/...)

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 19 mai 2011 11:47
  • Pour la jonction au domaine vérifie tes parametres dans le cs:

    JoinDomain=RDG
    DomainAdmin=RDG\JoinAccount 
    DomainAdminPassword=P@ssw0rd
    MachineObjectOU=ou=Workstations,dc=rdg,dc=com

    Le fichier Netsetup.log te donne des informations pour la jonction du domaine et pourquoi ca échoue. Il se trouve dans %SystemRoot%\debug. Assure toi que ton compte a les permissions..

    N'hésite pas si tu as d'autres questions concernant les logs.


    Revue du Geek | Déployer Windows 7 avec MDT 2010
    jeudi 19 mai 2011 13:22
  • jai regarder les logs dans C:\WIndows\debug et dans ce fichier j'ai :

    04/21/2011 15:20:46:468 -----------------------------------------------------------------

    04/21/2011 15:20:46:468 NetpValidateName: checking to see if 'DC01' is valid as type 1 name

    04/21/2011 15:20:52:500 NetpCheckNetBiosNameNotInUse for 'DC01' [MACHINE] returned 0x0

    04/21/2011 15:20:52:500 NetpValidateName: name 'DC01' is valid for type 1

    04/21/2011 15:20:52:515 -----------------------------------------------------------------

    04/21/2011 15:20:52:515 NetpValidateName: checking to see if 'DC01' is valid as type 5 name

    04/21/2011 15:20:52:515 NetpValidateName: name 'DC01' is valid for type 5

    04/21/2011 15:32:49:796 -----------------------------------------------------------------

    04/21/2011 15:32:49:796 NetpValidateName: checking to see if 'deploy.local' is valid as type 4 name

    04/21/2011 15:32:55:843 NetpCheckNetBiosNameNotInUse for 'deploy.local' [MACHINE] returned 0x0

    04/21/2011 15:33:00:343 NetpCheckDomainNameIsValid [ NON-Existant ]for 'deploy.local' returned 0x0

    04/21/2011 15:33:00:343 NetpValidateName: name 'deploy.local' is valid for type 4

    04/21/2011 15:33:00:375 -----------------------------------------------------------------

    04/21/2011 15:33:00:375 NetpValidateName: checking to see if 'deploy' is valid as type 4 name

    04/21/2011 15:33:06:375 NetpCheckNetBiosNameNotInUse for 'deploy' [MACHINE] returned 0x0

    04/21/2011 15:33:10:875 NetpCheckDomainNameIsValid [ NON-Existant ]for 'deploy' returned 0x0

    04/21/2011 15:33:10:875 NetpValidateName: name 'deploy' is valid for type 4

    04/21/2011 15:35:45:203 -----------------------------------------------------------------

    04/21/2011 15:35:45:203 NetpValidateName: checking to see if 'DEPLOY' is valid as type 4 name

    04/21/2011 15:35:51:203 NetpCheckNetBiosNameNotInUse for 'DEPLOY' [MACHINE] returned 0x0

    04/21/2011 15:35:55:703 NetpCheckDomainNameIsValid [ NON-Existant ]for 'DEPLOY' returned 0x0

    04/21/2011 15:35:55:703 NetpValidateName: name 'DEPLOY' is valid for type 4

    Pourtant mon nom de domaine est bien deploy.local

    vendredi 20 mai 2011 15:25
  • As tu vérifié ton compte ? Ou en es tu avec ton déploiement ?
    Revue du Geek | Déployer Windows 7 avec MDT 2010
    lundi 30 mai 2011 03:06
  • Bonjour,

    a priori je n'ai plus qu'un seule erreur qui est " No user state to restore, exiting" je ne comprends pas trop mais sa n'a pas l'air d'affecter quoi que ce soit.

    Mon déploiement est terminé a priori. J'essaye maintenant de faire une sorte de doc comme votre tuto, et de trouver des installations silencieuse pour les applications.


    mardi 31 mai 2011 12:35
  • Ok, donc maintenant ajoute ceci dans ton cs

    UserDataLocation=NONE

    et ca va enlever le message " No user state to restore, exiting"


    Revue du Geek | Déployer Windows 7 avec MDT 2010
    mardi 31 mai 2011 13:26
  • As tu des astuces pour installer des programmes silencieusement ?

     

    mardi 31 mai 2011 14:05
  • As tu des astuces pour installer des programmes silencieusement ?


    Je ferai peut etre un article dessus mais je te conseille en attendant ce site http://www.appdeploy.com/packages/index.asp

    Et surtout la documentation du logiciel que tu déploies. Bien souvent toutes les informations sont la.


    Revue du Geek | Déployer Windows 7 avec MDT 2010
    mardi 31 mai 2011 14:07