none
problème de reception de mail exchange 2007: connecteur de reception RRS feed

  • Question

  • je suis entrain d'apprendre à mettre en place un sevuer exchange grace au livre "Exchange Server 2007" de l'edition ENI mais malheureusement ce livre ne précise pas beaucoup sur l'utilisation de connecteur de réception.

    J'ai suivie toutes les démarches pour la configuration d'exchange jusqu'à la configuration de connecteur d'envoie.
    Et lorsque j'envoie un mail vers l'extérieur tout marche à merveille mais pour  le connecteur de réception, je n'arrive pas à le configurer.
    Dès l'extérieur (xxxx@hotmail.com par exemple), lorsque j'essaie d'envoyer un mail vers le compte de mon domaine (xxxx@mondomaine.com ), il y a un message d'erreur comme quoi le mail n'est pas parti.

    Cela est certainement dû à un problème de configuration de DNS Externe et aux enregistrement de ressource MX apparement mais malheureusement pour moi, c'est un domaine que je ne maitrise presque pas du tout. 

    J'ai cherché sur internet mais je n'ai rien trouvé de pratique sur ce sujet en rapport à ma préoccupation.

    J'ai un nom domaine que je fait enregistrer chez 1and1 et dont j'ai rédiriger sur mon adresse ip.
    Mais concernant le Serveur email (MX-record),  j'ai laissé ainsi, je ne le pas redirigé ver mon adresse ip parce lorsque j'essaie de mettre mon adresse ip, j'obtient l'erreur suivant:
    Prio: Vous devez remplir le champ Prio. . hors, c'est champ Prio, je n'ai aucune idée de ce que cela veut dire!
    l'écran de saisie se présente de la manière suivante:

    MX 1 / Prio :
    MX 2 / Prio :
    Autres sauvegardes : Mon email exchanger ou sauvegarde du email Exchanger
    MX 3 / Prio :
    MX 4 / Prio :


    question:
    - J'aimerai savoir, c'est quoi le champ
    Prio: .? comment faire pour le remplir?
    - S'il faudrait que j'utilise un serveur DNS de mon réseau, comment le configurer  en serveur DNS externe avec des enregistrement de ressource MX?
    Un lien de tuto sur le MX, prio, DNS externe m'aiderai beaucoup.

    - Ou encore si vous avez une explication plus claire sur la configuration de connecteur de réception, merci de me l'indiquer.
    j'utilise windows seveur 2008 et exchange server 2007.

    Merci d'avance pour votre compréhension.

    cebon
    mercredi 25 novembre 2009 13:44

Réponses

Toutes les réponses

  • Il faut que pour ton nom de domaine tu crées un enregistrement de type A qui pointe vers l'IP de ton serveur (IP fixe)
    genre
    mail.domaine.com vers 1.2.3.4
    et dans le MX 1 (Prio = priorité donc ordre d'utilisation si le 1 n'est pas dispo il prendre le 2 etc)
    MX 1 = mail.domaine.com

    Attendre la réplication DNS et les emails envoyés vers ton nom de domaine vont arriver.

    cdlt

    Ludo

    http://ludovikdopierala.blogspot.com

     

    mercredi 25 novembre 2009 13:56
  • Voilà tout le problème. c'est effectivement là que j'ai du mal à m'en sortir. Dans ma console DNS, j'ai uniquement la zone de mon réseau local : mondomaine.lcl
    alors, je doit créer une nouvelle zone  mondomaine.com (enregistrer chez 1and1) dans la console DNS puis créer cette enregistrement de type A ?



    cebon
    mercredi 25 novembre 2009 14:16
  • Non c'est sur le DNS public, celui géré par ton fournisseur pour que tu reçoivent les emails de l'extérieur. Il faut bien sur que tu ajoutes ton nom de domaine comme domaine entrant accepté et que tes utilisateurs possèdent une adresse email sur ce nom de domaine externe.

    cdlt

    Ludo
    http://ludovikdopierala.blogspot.com
    jeudi 26 novembre 2009 10:19
  • Mais dans mon espace client de 1AND1, je ne voie pas là où je peu créer un enregistrement de type A qui pointe vers l'IP de mon serveur (IP fixe). Mais j'ai contourné ça en créant un sous-domaine  du genre mail.mondomaine.com  et je faits pointer ça vers mon IP fixe et ainsi remplie le champ MX comme tu me l'a conseillé.
    J'ai  configuré aussi ce nom de domaine (mail.mondomaine.com) comme domaine entrant accepté  dans > Configuration de l'organisation >Transport Hub >Domaine accepté>Nouveau domaine accepté....      

    C'est bien ça?

    Maintenant pour la configuration de "send connector " dans l'onglet  "réseau " , doit-je cocher "Utilisez les enregistrements "MX" DNS pour router  les messages automatiquement" ou doit-je spécifier  un hôte actif  passerelle SMTP de mon FAI?

    merci encore de votre assistance!
     

    cebon
    jeudi 26 novembre 2009 15:51
  • bonjour,
    Normalement si tu as suivi les conseils de Ludovic tout devrait être OK pour la réception. Par contre il te faudra de 12 à 48H pour que tout fonctionne correctement. C'est le délai de réplication de ta mise à jour DNS au niveau de la planète.

    Pour le connecteur de réception, il me semble qu'il faut également que tu autorise les utilisateurs non authentifiés. Je pense que ce n'est pas fait par défaut. Enfin si tu n'as pas de serveur Edge en frontal.

    Pour le connecteur d'envoi, tout dépend, je te conseille néammoins, contrairement à ce que préconise Microsoft, de relayer directement par le smtp du FAI. Ca évitera que tes mails finissent en courriers indésirables ou que ton serveur soit blacklisté. Sache juste que tu auras des limitations au niveau du nombres de messages transférable et au niveau du nombres de destinataires. Souvent les SMTP des FAI n'apprécient pas les mailing par exemple.

    bon courage.

    Seb


    Sébastien PLUME | MCSA 2000-2003, MCTS VISTA, MCITP 2k8 en gestation, fervant et courageux défenseur de Vista !
    vendredi 27 novembre 2009 10:09