none
La migration de W10-1511 vers W10-1607 bloque à 87% RRS feed

  • Question

  • Bonjour,

    J'ai un PC HP G72 Notebook avec processeur Intel P6100 à 2.00GHz

    La migration de W7 (64bits)  vers W10-1511 (version 10586.839) s'est déroulée sans problème.

    Depuis que W update tente la migration vers W10-1607, l'opération se bloque en 2 points.

    La première fois, le reboot avant 75% de l'installation des maj se bloque sur un écran noir. Après l'arrêt forcé et le redémarrage l'installation continue jusqu'à 87% des maj, et se bloque (les stars arrêtent de tourner).

    L'arrêt forcé suivi du reboot provoque le retour à la version précédente de Windows.

    J'ai essayé la mise à niveau des drivers souris et carte réseau, désinstallé l'anti virus AVAST, mais rien n'y fait.

    Y-a-t-il des logs de l'installation? Où chercher?

    Quelqu'un a-t-il une solution.

    Merci.

    dimanche 2 avril 2017 17:17

Réponses

Toutes les réponses

  • Bonjour,

    Le téléchargement c'est dans windowsupdate.log dans c:\windows

    Pour les erreurs dus à l'installation, c'est tout bien expliqué ici :

    https://technet.microsoft.com/fr-fr/itpro/windows/deploy/resolve-windows-10-upgrade-errors?f=255&MSPPError=-2147217396

    Merci de nous tenir informé


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    dimanche 2 avril 2017 19:17
  • J'ai réussi la migration cette nuit, après plusieurs essais infructueux.

    Voici les différentes opérations tentées en fonction des questions similaires sur le forum answers.µsoft.com

    Nettoyage  avec ZHPCleaner,

    Analyse et maj des drivers avec DriversCloud_Win.exe,

    Désinstallation des antivirus AVAST, McAfee, Norton

    Exécution de WupdateDiagnostic.diagcab qui a trouvé l'erreur "L'enregistrement de service est manquant ou endommagé".

    Exécution du "sfc /scannow"

    Suite à erreur 0x80010108 sur nième téléchargement des MAJ, nettoyage du WINDOWS/SoftwareDistribution/Download entre un "net stop wuauserv" et "net start wuauserv".

    Et miracle, la maj s'est effectuée cette nuit. Mon système est maintenant en W10 1607 (14393953).

    mardi 4 avril 2017 13:36
  • 3 antivirus sur la même machine ????

    1 seul suffit...

    Sinon c'est probablement le sfc /scannow ainsi que le reset du repository qui ont corrigé le problème.


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    mardi 4 avril 2017 14:57