locked
Generic Host Process for Win32 Services RRS feed

  • Discussion générale

  • Bonjour à tous,

      j'ai un serveur d'application sous Windows Server 2003 SP2 R2, depuis 3 jours a chaque fois que je me log, un message d'erreur apparait m'informant que "Generic Host Process for Win32 Services a rencontré un problème et doit etre fermé" et par conséquent, le serveur n'accède plus au LAN. malgré que j'ai installé tous les correctifs critiques les plus récents. je suis pénalisé car le serveur ne communique plus.

      Merci beaucoup de votre précieuse aide.

      Youcef.
    mercredi 16 septembre 2009 12:49

Toutes les réponses

  • Bonjour,

    Peux-tu essayer de désactiver la mise à jour automatique, te connecter à Windows update manuellement et prendre toutes les mises à jour disponibles, ensuite activer la mise a jour automatique ?

    http://forums.techarena.in/windows-server-help/325026.htm

     

    Cordialement


    Roxana Panait, MSFT
    lundi 21 septembre 2009 06:48
  • Bonjour,

      ça été déja fait, car les mises a jour ont été appliqués manuellement.

    Cordialement,

    Youcef
    mercredi 23 septembre 2009 08:59
  • Bonjour,

    Peux-tu nous transmettre le numéro d’erreur du journal d’événements?

    Cordialement,


    Roxana Panait, MSFT
    vendredi 25 septembre 2009 11:11
  • Bonjour,

      Catégorie: 100
      Evenement: 1000

    Cordialement,

    Youcef
    mardi 29 septembre 2009 08:36
  • Bonjour,

    Est-ce que vous avez fait un scan anti-virus du serveur ?

    Cordialement,

    Roxana


    Roxana Panait, MSFT
    mardi 29 septembre 2009 11:01
  • Bonjour,

      Oui, avec McAfee VirusScan 8.7, et est n'a rien détecter.

    Cordialement,

    Youcef
    mercredi 30 septembre 2009 15:16
  • Bonjour,

    j'ai le meme problème posé par vous, est-ce que vous avez trouver la solution?

    mardi 10 novembre 2009 10:38
  • bonjour,

    le probleme se generic host process ... sous 2003 server est due au virus qui empêche le redemarrage de certains services, donc
    - aller au panneau de configuration-performance et maitenance-outils d'administration-services
    - chercher les 2 services (explorateur ordinateur & serveur)
    - aller a propriété de chacun
    - aller a récupération
    - choisiser pour premiere défaillance, 2eme défaillance et défaillances suivantes 'redemarrer le service'
    - donner la valeur (0) aux 2 rubriques qui suits
    - appliquer et redemarrer votre serveur

    Esperant que j'ai pu vous aider.
    jeudi 12 novembre 2009 09:29
  • Bonsoir,

    J'ai le même problème mais les services ne s'arrêtent pas.

    Est ce que quelqu'un trouvé une solution ?

     

    Merci

    dimanche 5 février 2012 00:46
  • bonjour,

    j'ai le même problème, j'ai tout essayer, cela ne  fonctionne pas...

    avez vous une autre solution ?

    d'avance merci

    vendredi 14 février 2014 07:23