none
Désactivation Outlook Anywhere pour certains utlisateurs sous Exchange 2010 SP1 RRS feed

  • Question

  • Bonjour,

    Comment peut-on désactiver l'accès à Outllook Anywhere pour certains utilisateurs sous une organisation Exchange 2010 SP1.

    Merci d'avance,

    Salutations,

    mercredi 23 janvier 2013 16:01

Réponses

  • Bonjour

    la cmdlet Set-CASMailbox permet de le faire

    exemple: Set-CASMailbox -Identity alias_user -MAPIBlockOutlookRpcHttp $True

    Plus d'informations sur cette cmdlet Set-CASMailbox

    Merci


    Hakim Taoussi

    mercredi 23 janvier 2013 16:20
  • Bonjour,

    Pour Exchange 2010 SP2 la configuration est la même. Le warning émis plus haut par Thierry vient du fait qu'en Exchange 2013 l'accès MAPI ne se fait plus et que pour l'interne et l'externe la connexion est "identique" à savoir Outlook Anywhere (avec bien la possibilité de configurer des hostname et des authentification différentes entre l'interne et l'externe).

    Dans votre cas je vous conseille de tester sur une boite pilote avant son déploiement. Pour un retour arrière il suffit de relancer la cmdlet avec comme option: -MAPIBlockOutlookRpcHttp $False

    Merci


    Hakim Taoussi

    lundi 28 janvier 2013 12:21

Toutes les réponses

  • Bonjour

    la cmdlet Set-CASMailbox permet de le faire

    exemple: Set-CASMailbox -Identity alias_user -MAPIBlockOutlookRpcHttp $True

    Plus d'informations sur cette cmdlet Set-CASMailbox

    Merci


    Hakim Taoussi

    mercredi 23 janvier 2013 16:20
  • Bonsoir,

    Merci pour votre retour, mais je pense cette commande va bloquer aussi l'accès MAPI depuis le réseau LAN, n'est ce pas?

    Salutations,

    jeudi 24 janvier 2013 20:30
  • Bonsoir,

    non, c'est bien une notion différente ! Mais c'est vrai que ce sera un problème pour Exchange 2013. Je vais vérifier cela.

    get-casmailbox TEST

    ....

    MAPIEnabled                        : True
    MAPIBlockOutlookNonCachedMode      : False
    MAPIBlockOutlookVersions           :
    MAPIBlockOutlookRpcHttp            : False

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013 (75 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    jeudi 24 janvier 2013 22:46
    Modérateur
  • Pour du 2013 je suppose qu'il faudra passer par un UAG qui accordera ou bloquera l'accès en Outlook Anywhere.
    vendredi 25 janvier 2013 09:08
    Modérateur
  • Bonsoir,

    Mais pour Exchange 2010 SP1, c'est possible de faire cette action sans impacter bien sur l'accès MAPI depuis le réseau LAN, n'est ce pas?

    Merci infiniment pour votre aide,

    samedi 26 janvier 2013 18:45
  • En effet cela n'impactera pas l'acces MAPI depuis votre LAN pour la version Exchange 2010 SP1

    Merci


    Hakim Taoussi

    samedi 26 janvier 2013 20:35
  • Bonjour,

    Est ce qu'il s'agit de la même chose pour toutes les versions d'Exchange 2010 par exemple SP2?Est ce qu'on peut retourner en arrière c'est à dire le réactiver de nouveau après l'avoir désactiver pour une banque de donnée ou un utilisateur par exemple?

    Merci,

    Salutations,

    lundi 28 janvier 2013 10:31
  • Bonjour,

    Pour Exchange 2010 SP2 la configuration est la même. Le warning émis plus haut par Thierry vient du fait qu'en Exchange 2013 l'accès MAPI ne se fait plus et que pour l'interne et l'externe la connexion est "identique" à savoir Outlook Anywhere (avec bien la possibilité de configurer des hostname et des authentification différentes entre l'interne et l'externe).

    Dans votre cas je vous conseille de tester sur une boite pilote avant son déploiement. Pour un retour arrière il suffit de relancer la cmdlet avec comme option: -MAPIBlockOutlookRpcHttp $False

    Merci


    Hakim Taoussi

    lundi 28 janvier 2013 12:21
  • Bonjour,

    Merci bcp pour ces éclaircissements.

    Salutations,

    lundi 28 janvier 2013 14:43