none
Non réception de mails volumineux "extérieurs" RRS feed

  • Question

  • Bonjour,

    Présentation de l'infra : un système fermé, hermétique à l'extérieur sur lequel j'ai un serveur (Hyperviseur avec des VM, dont une hébergeant Exchange 2019), des switchs en stack reliant le serveur physique aux différents clients et un photocopieur (Toshiba e-Studio).

    Sur mes PC, j'ai Office 2019 Standard avec notamment Outlook, mes comptes Exchange sont liés à mon AD.

    Les mails entre agents fonctionnent bien, avec ou sans pièces-jointes.

    Le problème arrive avec le photocopieur configuré en scan-to-mail, pointant donc vers mon serveur Exchange.

    Il utilise une BAL générique, voir virtuelle, non référencée dans Exchange.

    Lorsqu'on scanne une ou deux pages, le mail arrive bien sur l'Outlook de l'agent destinataire, donc la configuration du photocopieur a l'air bonne.

    Dès que le PDF devient volumineux (une dizaine de pages), le photocopieur envoie bien le mail mais il n'arrive pas dans l'Outlook, même plusieurs heures après.

    Y a-t'il un blocage ou une option à désactiver/activer afin de débloquer la situation ?

    Est-ce Exchange qui fait de la rétention ou qui voit le mail comme étant potentiellement dangereux ?

    Je vous remercie d'avance pour vos conseils.

    Jérémy

    mardi 3 septembre 2019 20:11

Réponses

  • Bonsoir,

    la taille des messages (pièces jointes incluses) est limitée à 10 Mo par défaut. Ce qui revient généralement à 7Mo utile pour les pièces attachées.

    Avez-vous modifié la valeur par défaut? au moins sur le connecteur de réception…

    Cette valeur est facilement modifiable dans les propriétés de chaque connecteur.

    A bientôt


    Thierry DEMAN-BARCELO. Offce Apps&Services MVP. MCSE:Messaging 2016,MCSE:Server Infrastructure 2016(87 MCPs). MCSA Office 365,Microsoft 365 Certified: Messaging Administrator Associate,Modern Desktop Administrator Associate https://base.faqexchange.info

    • Marqué comme réponse Matrimoni mercredi 4 septembre 2019 11:23
    mardi 3 septembre 2019 22:03
  • Bonsoir,

    Si le fichier scanné est volumineux (plusieurs pages) et que la qualité de numérisation configurée sur le photocopieur est haute, c'est normal que Exchange ne délivre pas l'email au destinataire puisqu'il va dépasser la taille maximale de pièce jointe. Pour plus de détails: https://docs.microsoft.com/fr-fr/exchange/mail-flow/message-size-limits?view=exchserver-2019

    Je vous suggère de vérifier la configuration de numérisation sur votre photocopieur, voir même activer l'option de compression de fichier si elle existe.

    Vous pouvez voir avec votre fournisseur si besoin d'une éventuelle assistance sur le photocopieur.

    Cordialement,

    SAAD Youssef

    ______

    Prière de ne pas oublier de marquer les réponses utiles comme solution, en vous remerciant!


    • Modifié SAAD Youssef mardi 3 septembre 2019 20:24
    • Marqué comme réponse Matrimoni mercredi 4 septembre 2019 11:23
    mardi 3 septembre 2019 20:23
  • Bonjour,

    Je vous remercie pour vos conseils.

    J'ai trouvé le chemin suivant en parcourant vos liens :

    Flux de messagerie > Connecteurs > de réception autres options options icône > paramètres > de transport de l’organisation limites nombre maximal de destinataires|Cmdlet : Set-TransportConfig

    J'ai mis l'option à 200Mb, ne craignant pas les attaques extérieures, et ça fonctionne.

    Merci à vous.

    Jérémy

    • Marqué comme réponse Matrimoni mercredi 4 septembre 2019 11:23
    mercredi 4 septembre 2019 11:22

Toutes les réponses

  • Bonsoir,

    Si le fichier scanné est volumineux (plusieurs pages) et que la qualité de numérisation configurée sur le photocopieur est haute, c'est normal que Exchange ne délivre pas l'email au destinataire puisqu'il va dépasser la taille maximale de pièce jointe. Pour plus de détails: https://docs.microsoft.com/fr-fr/exchange/mail-flow/message-size-limits?view=exchserver-2019

    Je vous suggère de vérifier la configuration de numérisation sur votre photocopieur, voir même activer l'option de compression de fichier si elle existe.

    Vous pouvez voir avec votre fournisseur si besoin d'une éventuelle assistance sur le photocopieur.

    Cordialement,

    SAAD Youssef

    ______

    Prière de ne pas oublier de marquer les réponses utiles comme solution, en vous remerciant!


    • Modifié SAAD Youssef mardi 3 septembre 2019 20:24
    • Marqué comme réponse Matrimoni mercredi 4 septembre 2019 11:23
    mardi 3 septembre 2019 20:23
  • Bonsoir,

    la taille des messages (pièces jointes incluses) est limitée à 10 Mo par défaut. Ce qui revient généralement à 7Mo utile pour les pièces attachées.

    Avez-vous modifié la valeur par défaut? au moins sur le connecteur de réception…

    Cette valeur est facilement modifiable dans les propriétés de chaque connecteur.

    A bientôt


    Thierry DEMAN-BARCELO. Offce Apps&Services MVP. MCSE:Messaging 2016,MCSE:Server Infrastructure 2016(87 MCPs). MCSA Office 365,Microsoft 365 Certified: Messaging Administrator Associate,Modern Desktop Administrator Associate https://base.faqexchange.info

    • Marqué comme réponse Matrimoni mercredi 4 septembre 2019 11:23
    mardi 3 septembre 2019 22:03
  • Bonjour,

    Je vous remercie pour vos conseils.

    J'ai trouvé le chemin suivant en parcourant vos liens :

    Flux de messagerie > Connecteurs > de réception autres options options icône > paramètres > de transport de l’organisation limites nombre maximal de destinataires|Cmdlet : Set-TransportConfig

    J'ai mis l'option à 200Mb, ne craignant pas les attaques extérieures, et ça fonctionne.

    Merci à vous.

    Jérémy

    • Marqué comme réponse Matrimoni mercredi 4 septembre 2019 11:23
    mercredi 4 septembre 2019 11:22