locked
Compatibilité windows 7 et nvidia 9600gt(512mo) RRS feed

  • Question

  • J'ai une question toute simple. je souhaite passer à windows 7 incessamment sous peu ...

    Ma configuration est la suivante :
    Processeur : Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz, 3010 MHz
    Ram : 4Gb (3.5 puisque xp 32 bits sp3)
    carte graphique : NVIDIA GeForce 9600 GT (taille de la mémoire : 512 Mo)

    Le hic vient du fait que quand j'effectue le Windows 7 Upgrade Advisor il me dit que ma carte graphique : Votre carte graphique actuelle ne prend pas en charge l'interface utilisateur de Windows Aero. Si vous souhaitez bénéficier des avantages de Windows Aero, contactez le fabricant de votre ordinateur ou votre revendeur pour savoir si une mise à niveau est disponible."

    Mais quand je regarde sur le site dédié de crosoft, il me dit qu'il faut :
    *Un processeur de 1 gigahertz (GHz) 32 bits (x86) ou 64 bits (x64)
    *1 gigaoctet (Go) de mémoire RAM
    *1 carte graphique de 128 mégaoctets (Mo)
    Aero nécessite également un processeur graphique de classe DirectX 9 prenant en charge un pilote WDDM (Windows Display Driver Model), Pixel Shader 2.0 dans le matériel et 32 bits par pixel.


    Pour ce qui est des 3 premier point c'est ok je pense (vu que ma Cg à 512 de mémoire)

    la seconde partie de la phrase m'interpelle un peu ... je comprend rien.

    Quelqu'un sait donc me dire si ma carte graphique me permettra d'avoir un Windows 7 au meilleur de sa forme où si je doit changer de carte graphique ... auquel cas je risque d'attendre un peu avant le changement

    Merci d'avance pour les réponses ^^
    mercredi 4 novembre 2009 10:12

Réponses

  • Je pense que c'est un soucis dans l'Upgrade Advisor... en effet les drivers pour 7 existent :
    http://www.nvidia.fr/object/win7_winvista_32bit_191.07_whql_fr.html

    Ca m'étonnerait qu'Aero ne tourne pas sur ce type de carte.

    Concertnant Windows 7 au meilleur de sa forme, au pire tu perds Aero

    cdlt

    Ludo
    • Proposé comme réponse Ludovik DOPIERALA mercredi 4 novembre 2009 12:48
    • Marqué comme réponse moolfryt jeudi 5 novembre 2009 13:21
    mercredi 4 novembre 2009 10:42
  • Ok donc tient nous informé mais je serais supris qu'Aero ne marche pas avec ta carte... Moi sur mes PC avec des cartes entrées de gamme les moins chères ça tourne super.

    cdlt

    Ludo
    • Marqué comme réponse moolfryt jeudi 5 novembre 2009 13:21
    mercredi 4 novembre 2009 12:49

Toutes les réponses

  • Je pense que c'est un soucis dans l'Upgrade Advisor... en effet les drivers pour 7 existent :
    http://www.nvidia.fr/object/win7_winvista_32bit_191.07_whql_fr.html

    Ca m'étonnerait qu'Aero ne tourne pas sur ce type de carte.

    Concertnant Windows 7 au meilleur de sa forme, au pire tu perds Aero

    cdlt

    Ludo
    • Proposé comme réponse Ludovik DOPIERALA mercredi 4 novembre 2009 12:48
    • Marqué comme réponse moolfryt jeudi 5 novembre 2009 13:21
    mercredi 4 novembre 2009 10:42
  • Merci beaucoup ... parallèlement à ton message je suis tombé sur sur un post sur la version anglophone de microsoft answers et une personne dit que le le conseiller dit des bêtise ... je suis donc en partie rassurer ... ca m'embeterai quand même de ne pas avoir aero (même si je n'en ai pas spécialement l'utilité mais bon ;) ) 
    mercredi 4 novembre 2009 11:09
  • Ok donc tient nous informé mais je serais supris qu'Aero ne marche pas avec ta carte... Moi sur mes PC avec des cartes entrées de gamme les moins chères ça tourne super.

    cdlt

    Ludo
    • Marqué comme réponse moolfryt jeudi 5 novembre 2009 13:21
    mercredi 4 novembre 2009 12:49
  • C'est bizarre ... mon épouse à presque la même config que moi ... sauf que quand on l'a acheté on avait pris vista .... mais à l'utilisation je lui avait fait un dual boot vista xp et elle utilise à 100% xp. Bref elle a une config presque identique : sa carte mère est un peu moins puissante (2.8 au lieu de 3 pour moi) mais sinon on à la même carte graphique 9600gt. Et la l'utilitaire dit qu'il n'y a aucun problème quand je suis sous vista ... pas essayer sous xp encore

    il semblerai que le problème vienne de xp donc ^^


    mercredi 4 novembre 2009 16:25