none
Exchange 2007 RRS feed

  • Question

  • Bonsoir

    Je viens d'effectuer une installation de SBS 2008, j'ai configurer exchnage avec une hote actif de messagerie ainsi que les connecteurs POP.

    Le nom de domaine de messagerie est asmxxx.com

    toutes les adresses de mes utilisateurs sont utilisateur@asmxxx.com

    leur serveur de messagerie ou Exchange va récupérer les mails se trouve en Allemagne

    3 utilisateurs cependant se trouve a étranger de manière permanente et n’accède jamais au serveur.

    Si un utilisateur Exchange envoie un mail a l'un de ces trois utlisateurs il recoit un mail de retour lui disant que cette adresse n'existe pas.mias en fait c'est l'adresse utilisateur@asmxxx.local qui n'existe pas.

    Comment est il possible de faire pour que Exchange envoie pour ces trois utilisateurs les mails vers internet plutôt que vers l'organisation interne.Je sais qu'il est possible que cela fonctionne avec un connecteur SMTP dans Outlook mais je pense que c'est perdre le bénéfice Exchange.

    Si quelqu'un peut me donner un coup de pouce .

    merci par avance

    xavier


    Xavier

    mercredi 23 mars 2011 20:56

Réponses

  • Bonjour,

    pour le 2ème pb, si l'annuaire Active Directory a pour nom "asmxxx.com" (ou si ce domaine est défini dans le DNS local), c'est normal.

    => il faut alors créer une entrée "www" dans la zone DNS (locale) et indiquer l'adresse IP publique (réelle) de l'URL www.asmxxx.com.

    Pour le 1er pb,

    IIS/RPC ne devrait pas altérer l'accès local des clients outlook! Logiquement, il vaut mieux décocher la case SSL pour ne pas l'imposer. Cela ouvre plus de portes...

    Pour l'authentification, c'est la configuration de Outlook Anywhere (mode Basic ou NTLM) qui peut influer. Le client doit être configuré dans le même mode pour que cela fonctionne.

    La solution la plus simple pour les postes clients fixes, c'est de décocher le mode RPC/HTTP. Si ce mode doit être coché, il faut désactiver l'utilisation de HTTP en premier dans tous les cas.

    Vérifier aussi que l'authentification ne soit pas imposée dans la configuration avancée du client Outlook.

    A bientôt,

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse fanchy dimanche 27 mars 2011 22:28
    vendredi 25 mars 2011 13:29
    Modérateur
  • Bonjour,

    je suppose qu'il s'agit de client Outlook 2007 et/ou 2010 !

    Ce sont les seuls à être sensibles aux certificats utilisés et à l'authentification sur la partie "Web". Si l'authentification par formulaire n'est pas indispensable, vous pouvez configurer l'authentification "intégrée" (NTLM) afin d'utiliser automatiquement le login/password courant pour cette authentification.

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse fanchy mardi 29 mars 2011 17:57
    lundi 28 mars 2011 11:27
    Modérateur
  • Bonsoir,

    La solution a ete trouver il s'agissait d'une mise a jour d'outlook.

    en désinstallant la mise a jour KB2412171 le problème a été résolu.Par contre ou puis je savoir ce que concerne cette mise a jour ???

     

    A+

    xavier


    Xavier
    • Marqué comme réponse fanchy mardi 29 mars 2011 17:57
    mardi 29 mars 2011 17:57

Toutes les réponses

  • Bonjour,

    Exchange a raison: il dit que l'utilisateur utilisateur@asmxxx.com n'a pas de boîte définie dans le serveur Exchange avec cette adresse!!!

    Cela veut dire plusieurs choses :

    * le domaine de messagerie asmxxx.com est géré sur INTERNET par un fournisseur !!!

    * ton serveur Exchange a été configuré comme si c'est LUI qui gérait ce(l'intégralité de ce) domaine de messagerie.

    Plusieurs solutions existent selon la manière dont on veut gérer le problème.

    * Retirer la déclaration qui indique au serveur Exchange qu'il est autoritaire sur le domaine. Ceci n'est parfois pas suffisant en soi. Il faut alors configurer les postes clients pour utiliser le SMTP du fournisseur d'accès pour envoyer les messages (au lieu de passer par Exchange). Sur Internet, les messages destinés aux 3 utilisateurs distants iront dans leurs boîtes externes. Les autres seront récupérés par le connecteur POP3 de SBS.

    * Créer les boîtes des 3 utilisateurs distants (avec leurs boîtes et leurs adresses de messageries correctes) sur Exchange. Le connecteur POP3 est alors configuré comme pour les autres utilisateurs. En revanche, les 3 utilisateurs distants seront configurés pour Envoyer et Recevoir leurs messages à partir du serveur Exchange au lieu d'utiliser leurs boîtes hébergées.

    * D'autres solutions, comportant un mix des éléments indiqués ci-dessus plus 2 ou 3 petits trucs, peuvent être étudiées,... comme par exemple, configurer Exchange pour autoriser le "relais" de l'envoi des messages SMTP pour les utilisateurs locaux...

    A bientôt,

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 24 mars 2011 13:48
    Modérateur
  • Bonjour,

    Merci pour les reponses ils trouver la solution de leur faire chnager les adresses mails en modifiant l'extension ce qui va permettre l'envoi de mails sans les connecteurs pop que j'ai configurer temporairement.

    Par contre je rencontre deux probleme le premier qui est au niveau d'outlook, il me demande une athentification a chaque demarrage.

    je suis aller dans IIS > et pour Exchange RPC etRPCwithcert j'ai cocher accepter dans la connection ssl mais pour autant les client continue a voir apparaitre la boite d'authentification.

    Et mon deuxieme le site internet www.asmxxx.com ne fonctionne plus sur les postes raccorder au domaine alrs qu'il fonctionne sur l'ancien serveur de domaine.Est ce lie a mon adresse internet ?

     

    Merci par avance

     


    Xavier
    vendredi 25 mars 2011 12:02
  • Bonjour,

    pour le 2ème pb, si l'annuaire Active Directory a pour nom "asmxxx.com" (ou si ce domaine est défini dans le DNS local), c'est normal.

    => il faut alors créer une entrée "www" dans la zone DNS (locale) et indiquer l'adresse IP publique (réelle) de l'URL www.asmxxx.com.

    Pour le 1er pb,

    IIS/RPC ne devrait pas altérer l'accès local des clients outlook! Logiquement, il vaut mieux décocher la case SSL pour ne pas l'imposer. Cela ouvre plus de portes...

    Pour l'authentification, c'est la configuration de Outlook Anywhere (mode Basic ou NTLM) qui peut influer. Le client doit être configuré dans le même mode pour que cela fonctionne.

    La solution la plus simple pour les postes clients fixes, c'est de décocher le mode RPC/HTTP. Si ce mode doit être coché, il faut désactiver l'utilisation de HTTP en premier dans tous les cas.

    Vérifier aussi que l'authentification ne soit pas imposée dans la configuration avancée du client Outlook.

    A bientôt,

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse fanchy dimanche 27 mars 2011 22:28
    vendredi 25 mars 2011 13:29
    Modérateur
  • Bonjour,

    merci encore pour les reponses .

    Comme vous me l'avez conseiller je viens de faire une entree www en tant que hote dans la zone de recherche directe de asmxxx.com du dns en pointant vers l'adresse qui m'ai renvoyer lors que je ping www.asmxxx.com .

    pouvez vous me confirmer que cela est correcte sachant que ca ne fonctionne pas. mais je pense que cela viens de l'adresse publique sachant que si je rentre l'adresse ip relevée, dans l'explorateur et que j'ai un retour comme quoi cette adresse n'est pas trouvée.

    concernant outlook j'ai constate que mon probleme n'etait pas lie a tous les utilisateurs sachant que pour certains utilisateurs ce probleme n'a pas ete rencontre.par contre j'ai configurer un compte exchange sur un autre poste pour le meme client et le meme probleme apparait a savoir une demande d'authentification pour remote.asmxxx.com.

    Il semblerait donc que cela soit lie a l'utilisateur plutot qu'au client outlook. j'ai verifier des groupes dont les utilisateurs etaient les membres mais rien de concluant de ce cote la .

    Je doit bien avouer que cela doit être une subtilité qui m'a échappée

    Cordialement

    xavier


    Xavier
    samedi 26 mars 2011 10:01
  • Bonsoir

    Je viens de verifier l'ajout de la zone www dans le dns local a fonctionner et les poste client peuvent de nouveau acceder au site internet.

    par contre pour ce j'ai toujours ce probleme de quelques utilisateurs qui doivent s'authentifier sur remote.asmxxx.com lorsqu'ils utilise outlook.

    Merci pour toutes les reponses deja données

    xavier


    Xavier
    dimanche 27 mars 2011 22:28
  • Bonjour,

    je suppose qu'il s'agit de client Outlook 2007 et/ou 2010 !

    Ce sont les seuls à être sensibles aux certificats utilisés et à l'authentification sur la partie "Web". Si l'authentification par formulaire n'est pas indispensable, vous pouvez configurer l'authentification "intégrée" (NTLM) afin d'utiliser automatiquement le login/password courant pour cette authentification.

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse fanchy mardi 29 mars 2011 17:57
    lundi 28 mars 2011 11:27
    Modérateur
  • Bonjour,

    Effectivement il s'agit de client outlook 2007 mais le plus étonnant dans tout cela est que le probleme est lie a l'utilisateur.

    en effet j'ai fait la configuration Outlook pour un même utilisateur sur deux postes différents et le problème est identique. Je suis donc persuader que mon problème est lie a l'utilisateur mais je n'arrive pas a trouver.

    J'ai reverififer les groupe d'appartenance des mes utilisateurs mais je n'ai pas trouver d'incoherence.

    La je seche

    xavier


    Xavier
    mardi 29 mars 2011 05:54
  • Bonsoir,

    La solution a ete trouver il s'agissait d'une mise a jour d'outlook.

    en désinstallant la mise a jour KB2412171 le problème a été résolu.Par contre ou puis je savoir ce que concerne cette mise a jour ???

     

    A+

    xavier


    Xavier
    • Marqué comme réponse fanchy mardi 29 mars 2011 17:57
    mardi 29 mars 2011 17:57