none
Problème d'authentification sur IIS / Exchange2010 RRS feed

  • Question

  • Bonjour,

    J'ai des problème d'authentification récurent entre exchange 2010 et Outlook, Pb d'autodiscover, etc...

    J'ai fais une mise au point sur les authentification, est-ce que vous pourriez me dire ce que vous en pensez ?

    Merci beaucoup.


    Sébastien

    mardi 20 mars 2012 10:30

Réponses

  • Je n'arrive pas à mettre l'authentificaton windows sur le RPC,

    une fois activé, quand je ferme et rouvre IIS, il se met en désactivé


    Sébastien

    • Marqué comme réponse Florin Ciuca vendredi 23 mars 2012 10:40
    mercredi 21 mars 2012 14:12
  • Apparament le lien que je vous ai fournis n'est pas à jour, car selon http://technet.microsoft.com/en-us/library/bb124149.aspx  :

    When you specify authentication for Outlook Anywhere, you set the authentication method that will be used by the Outlook client. This authentication method is automatically provided to the client by the Autodiscover service. This authentication method is separate from the authentication method on the /rpc virtual directory that's located on your Microsoft Exchange Server 2010 Client Access servers. By default, the /rpc virtual directory is enabled for Basic authentication, and the authentication method can't be modified.

    Donc votre configuration à l'air bonne.

    • Marqué comme réponse Florin Ciuca vendredi 23 mars 2012 10:40
    mercredi 21 mars 2012 14:50
    Modérateur

Toutes les réponses

  • Vous pouvez vous referer à la matrice des droits par défaut fournis pour Exchange 2010 : http://technet.microsoft.com/en-us/library/gg247612.aspx qui correspond aux droits "normaux" pour ces répertoires.

    Pour RPC : je pense qu'il faudrait vraiement mettre l'auth Windows

    mardi 20 mars 2012 15:07
    Modérateur
  • Merci pour votre réponse,

    Je n'ai pas dans les paramètres SSL des répertoires, l'option chiffrement 128 bits,

    comment la faire apparaître ?

    Merci


    Sébastien

    mercredi 21 mars 2012 10:13
  • Je n'arrive pas à mettre l'authentificaton windows sur le RPC,

    une fois activé, quand je ferme et rouvre IIS, il se met en désactivé


    Sébastien

    • Marqué comme réponse Florin Ciuca vendredi 23 mars 2012 10:40
    mercredi 21 mars 2012 14:12
  • Apparament le lien que je vous ai fournis n'est pas à jour, car selon http://technet.microsoft.com/en-us/library/bb124149.aspx  :

    When you specify authentication for Outlook Anywhere, you set the authentication method that will be used by the Outlook client. This authentication method is automatically provided to the client by the Autodiscover service. This authentication method is separate from the authentication method on the /rpc virtual directory that's located on your Microsoft Exchange Server 2010 Client Access servers. By default, the /rpc virtual directory is enabled for Basic authentication, and the authentication method can't be modified.

    Donc votre configuration à l'air bonne.

    • Marqué comme réponse Florin Ciuca vendredi 23 mars 2012 10:40
    mercredi 21 mars 2012 14:50
    Modérateur