locked
Sortie de veille Prolongée : Plus d'accés au réseau local RRS feed

  • Question

  • Bonjour
    Windows 7 Rc est installé sur mon ordinateur portable, et est inséré dans mon réseau local qui comprend plusieurs PC avec divers systèmes d'exploitation (XP, Vista).
    Lorsque mon pc portable sort de la veille prolongée, il n'est plus connecté à mon réseau local, donc ne communique plus avec mes autres machines.

    J'ai trouvé la cause qui fait que cette machine ne pouvait plus se connecter à mon reseau local...(il m'a quand même fallu un peu de temps...), en fait j'ai controlé le paramétrage de ma connection (en autre qui est WI FI) et je me suis apercu que l'adresse IP de ma passerelle était à Espace ????  Je m'empresse de la regarnir et sort de la mise à jour de ma connection mais toujours pas de connection au réseau local ??? lorsque je reviens sur le paramétrage de ma carte reseau, toujours pareil, l'adresse IP de ma passerelle à disparue  Pourquoi ???? est ce un bug de W7??? 
    Le SOLUTION : Redémarrer son PC et tout rentre dans l'ordre.

    Est ce que quelqu'un a rencontré ce problème ou suis je un cas isolé???
    Merci pour vos commentaires
    Jacques
    dimanche 20 septembre 2009 21:10

Réponses

  • Est ce que tu as le soucis en IP fixe ?

    Sinon il y a un fix qui vient de sortir permettant d'améliorer la "fiabilité" de 7 lorsqu'il sort du réseau (pbl d'écran) peut être ça peut aider ton soucis ?

    http://support.microsoft.com/kb/974431/fr


    cdlt

    Ludo
    • Marqué comme réponse jmpese mercredi 14 octobre 2009 16:24
    mercredi 14 octobre 2009 09:13

Toutes les réponses

  • bonjour,

    personellement aucun probleme sur aucun des portables...

    es-tu sur d'avoir les derniers drivers et toutes les mises à jour optionelles sur ta machine?
    tu peux également essayer de décocher la gestion de l'energie sur ta carte wifi (décocher "l'ordi peut eteindre ce périphérique..." dans les propriété de la carte) et voir si cela résoud ton probleme.

    sinon il nous faudrait plus d'info (modele du portable et chipset wifi, cela peut également venir d'un probleme de driver...)

    Cordialement,


    PierrE;

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    • Proposé comme réponse Pierre JOUBERT lundi 21 septembre 2009 04:46
    • Non proposé comme réponse jmpese lundi 21 septembre 2009 16:41
    lundi 21 septembre 2009 04:36
  • Bonjour

    C'est sur un ordinateur portable professionnel HP Compaq nx9420, je ne connait pas le chipset wifi, mais je vais refaire les essai de l'autre jour, a savoir fonctionner sur mon reseau local à la maison, puis passer volontairement le pc en veille prolongée, ensuite le réveiller pour retravailler et je verrai si je reproduit cette anomalie constatée la dernière fois que je m'en suis servi, j'ai trois pc à la maison et je ne sors pas tous les jours le pc portable sur qui Windows 7 est installé (uniquement sur ce pc) je ne voulais pas déstabiliser les autres.

    Au point de vue drivers, je penses que ce sont les bons car je n'ai mis aucun disque d'installation de HP, mais j'ai laisser tout charger à partir de Windows Update.

    Je referai les essais demain en cours de journée et le soir vous aurez une réponse.

    Bien cordialement
    Jacques
    lundi 21 septembre 2009 16:54
  • bonjour,

    merci de ton retour, essaye en decochant les cases de gestion d'alim, cela devrait résoudre ton probleme, et, sait-on jamais, refias un tour sur WUpdtaes, pour voir si un nouveau driver n'est pas arrivée.

    cordialement,


    PIERRe;

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mardi 22 septembre 2009 04:31
  • Bonjour

    Je viens de refaire des essais avec la veille prolongée et la veille normale, et le résultat est identique, je perd la connection au réseau local car l'adresse Ip de la passerelle est remise à espace dans le paramétrage de la carte reseau (WI FI).
    Je vais essayer de décocher la gestion de l'alimentation pour voir si ca change qq chose.
    Je vous tient au courant
    Cordialement
    Jacques
    mardi 22 septembre 2009 12:12
  • bonjour

    J'ai bien revue les paramètres de la gestion d'alimentation, je suis sur le secteur et utile le paramétrage d'usage normal, j'ai désactivé la durée de passage en veille (jamais).

    Le problème persiste sur le paramétrage de ma carte WIFI (IpV4) . Je perd toujours l'adresse IP de la passerelle.

    Je pourrais vous envoyer les infos système de mon pc (fichier.nfo) que j'ai sauver dans un répertoire.

    PS :J'ai soumis mon pc à Window update mais je n'ai plus aucune mise à jour à télécharger.

    Corialement
    Jacques
    mardi 22 septembre 2009 12:33
  • bonjour,

    tu as bien verifié les options de gestion d'alimentation SUR la carte réseau, pas que générales?
    dans le gestionnaire de périphériques, carte réseau, ta carte wifi, gestion de l'alimentation...et décocher toutes les cases?

    si c'est le cas, il faut peut etre rechercher un pilote certifié WIN7 WHQL pour ta carte de maniere à ce que celle ci retrouve un fonctionement normal.
    peux tu nous dire quelle carte wifi est présente sur ton poste?

    merci d'avance de ces précisions.

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    dimanche 27 septembre 2009 08:23
  • Bonjour

    Ma carte reseau sans fil est : Intel Pro Sans fil 3945ABG    le pilote est signé Microsoft Windows  et la version = V 12.4.1.4


    J'ai bien vérifié que les boutons pour économiser l'énergie sont bien tous décoché dans la gestion de l'alimentation;

    Je ne sais plus quoi essayer peut ètre de changer de pilote mais celui ci me parait assez rescent.

    merci pour vos conseils

    Jacques
    dimanche 27 septembre 2009 14:58
  • Re bonjour le pilote de la carte est du 26/3/2009 signé microsoft.

    Bien cordialement
    jacques
    dimanche 27 septembre 2009 15:00
  • bonsoir,

    fais une petite recherce que le site d'Intel, tu devrais pouvoir en trouver des plus recents :)

    Cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    dimanche 27 septembre 2009 20:13
  • bonjour,

    juste un petit Up pour savoir si tu as pu tester la mise à jour de drivers?

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    vendredi 2 octobre 2009 06:55
  • Peux tu désactiver le firewall et faire le test à nouveau stp.

    cdlt,

    Ludo
    vendredi 2 octobre 2009 14:12
  • Bonjour

    Je rentre d'un séjour hors métropole et je reprend les tests demain, je vous tiens au courant des résultats.

    Cordialement

    Jacques


    Ce matin j'ai refait les essais suivants :

    1) Recherche chez Intel d'un pilote plus rescent : Il n'y en a pas.

    2) Comme me demandait Ludo, j'ai désactiver le firewall, mais rien ne change.

    Dés que je met le pc en veille 'prolongée ou normale', c'est pareil, le symbole en bas à droite m'indique que j'ai une connection limitée, en fait je n'accède plus à mon reseau local et bien sur, plus sur internet.

    J'ai bien controlé sur ma carte reseau WIFi que tout ce qui est limitation de la consommation d'énergie est bien décoché, mais rien n'y fait.

    J'ai essayé sans redémarrer le pc d'aller dans les propriétes de cette carte reseau sans fil, l'adresse IP de la passerelle etant remise à Blanc, je remet cette adresse ip, et ensuite je déconnecte et reconnecte la connection WIfi (clic droit sur l'icone en bas à droite) mais rien n'y fait : seule solution : rebooter le pc à chaque fois.

    Merci pour votre aide je ne trouve aucune solution à ce problème ??? est ce que je suis le seul à le rencontrer ????

    Si vous avez d'autres idées , je suis preneur pour faire d'autres essais encore une fois merci d'essayer de résoudre ce problème que je rencontre uniquement avec Windows 7.

    A bientôt
    Jacques

    jeudi 8 octobre 2009 20:06
  • Est ce que tu as le soucis en IP fixe ?

    Sinon il y a un fix qui vient de sortir permettant d'améliorer la "fiabilité" de 7 lorsqu'il sort du réseau (pbl d'écran) peut être ça peut aider ton soucis ?

    http://support.microsoft.com/kb/974431/fr


    cdlt

    Ludo
    • Marqué comme réponse jmpese mercredi 14 octobre 2009 16:24
    mercredi 14 octobre 2009 09:13
  • Bonjour

    Oui tous les matériels connectés à mon reseau local sont en IP fixe.

    J'irai installer le fix que vous m'indiquez, pour l'instant j'ai supprimé toute mise en veille sur mon pc portable, mais ce n'est pas généial pour les accus, j'espère que ce problème sera solutionné.

    Merci pour votre aide.

    Bien cordialement
    Jacques
    mercredi 14 octobre 2009 16:27
  • Quand je paralais d'IP fixe c'était pour ta carte réseau.

    Peux-tu tester svp ?

    cdlt

    Ludo
    mercredi 14 octobre 2009 18:01
  • RE-Bj

    Oui la carte reseau sans fil de mon pc portable ou est installé W7 est en IP fixe, dailleurs comme toutes les autres cartes qui sont connectes sur mon réseau local 'autres Pc que ce soit XP Pro ou vista et imprimantes reseau etc...) Tout mon plan d'adressage est en IP Fixes.

    Donc j'ai déjà testé.

    Cordialement
    Jacques


     
    mercredi 14 octobre 2009 20:05