locked
Windows Live Messenger bloqué par TMG RRS feed

  • Question

  • Les utilisateurs qui se trouvent derrière des serveurs proxy d'authentification peuvent connaître des problèmes de connexion. Ils devront peut-être configurer les serveurs proxy de façon à forcer l'authentification pour la chaîne utilisateur-agent suivante : MSN Explorer/9.0 (MSN 8.0; TmstmpExt). Pour cela, les utilisateurs doivent consulter la documentation de leur serveur proxy ou contacter l'administrateur de leur réseau.

    j'ai un problème au niveau de mon entreprise ou les utilisateurs ne peuvent pas accéder à Windows Live messenger. aprés les recherches, j'ai trouvé cette remarque dans l'un des sites que j'ai consulté:

    "Les utilisateurs qui se trouvent derrière des serveurs proxy d'authentification peuvent connaître des problèmes de connexion. Ils devront peut-être configurer les serveurs proxy de façon à forcer l'authentification pour la chaîne utilisateur-agent suivante : MSN Explorer/9.0 (MSN 8.0; TmstmpExt). Pour cela, les utilisateurs doivent consulter la documentation de leur serveur proxy ou contacter l'administrateur de leur réseau."

    je souhaite savoir comment je peux forcer l'authentification citée dans l'article. puis je avoir un tuto?

    Merci 

    lundi 12 mars 2012 14:49

Réponses

  • Bonjour,

    Est-ce que l'option SSL Inspection est activé ?


    GIRAUD Alexandre - MVP Forefront France http://www.alexgiraud.net/blog Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de voter ou de la marquer comme réponse.

    • Marqué comme réponse Florin Ciuca mercredi 11 avril 2012 10:25
    jeudi 22 mars 2012 11:16
  • Bonjour Alex, 

    l'option SSL est désactivée.

    Tu m'avais dit que l'inspection SSL était désactivée. A la vue de tes screeshots, ce n'est pas le cas !

    Essaye en décochant cette case :


    GIRAUD Alexandre - MVP Forefront France http://www.alexgiraud.net/blog Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de voter ou de la marquer comme réponse.

    • Marqué comme réponse Matrixim jeudi 29 mars 2012 09:26
    • Non marqué comme réponse Matrixim jeudi 29 mars 2012 09:27
    • Marqué comme réponse Matrixim vendredi 30 mars 2012 06:54
    vendredi 23 mars 2012 17:38

Toutes les réponses

  • Bonsoir,

    l'authentification sera forcée au niveau du Proxy (TMG) en remplaçant le groupe "Utilisasteurs" par "Utilisateurs authentifiés".

    Pour le client "Live Messenger", l'authentification nécessaire sera indiquée dans la partie "connexion", "Paramètres de connexion avancés".

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info

    mercredi 14 mars 2012 23:05
  • le souci c'est que j'ai des utilisateurs qui ne font pas partie du domaine. si je change le groupe d'utilisateurs en groupe d'utilisateurs authentifiés, les invités ne pourront pas naviguer.
    jeudi 15 mars 2012 09:10
  • Bonsoir,

    en fait, le problème n'est peut être pas lié à l'authentification.

    Avez-vous autorisé les protocoles MSN,... ?

    Avez-vous activé le filtrage de MSN dans la règle autorisant le protocole HTTP?

    A suivre.


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info

    jeudi 15 mars 2012 19:24
  • oui j'ai autorisé les protocoles MSN. pas de filtrage
    samedi 17 mars 2012 06:22
  • Bonjour,

    Est-ce que l'option SSL Inspection est activé ?


    GIRAUD Alexandre - MVP Forefront France http://www.alexgiraud.net/blog Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de voter ou de la marquer comme réponse.

    • Marqué comme réponse Florin Ciuca mercredi 11 avril 2012 10:25
    jeudi 22 mars 2012 11:16
  • Bonjour Alex, 

    l'option SSL est désactivée.

    jeudi 22 mars 2012 19:10
  • Peux-tu nous faire une journalisation Live en utilisant l'adresse IP du poste client MSN lors d'une tentative de connexion stp et nous poster le résultat ici.

    GIRAUD Alexandre - MVP Forefront France http://www.alexgiraud.net/blog Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de voter ou de la marquer comme réponse.

    jeudi 22 mars 2012 21:01
  • vendredi 23 mars 2012 17:18
  • Bonjour Alex, 

    l'option SSL est désactivée.

    Tu m'avais dit que l'inspection SSL était désactivée. A la vue de tes screeshots, ce n'est pas le cas !

    Essaye en décochant cette case :


    GIRAUD Alexandre - MVP Forefront France http://www.alexgiraud.net/blog Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de voter ou de la marquer comme réponse.

    • Marqué comme réponse Matrixim jeudi 29 mars 2012 09:26
    • Non marqué comme réponse Matrixim jeudi 29 mars 2012 09:27
    • Marqué comme réponse Matrixim vendredi 30 mars 2012 06:54
    vendredi 23 mars 2012 17:38
  • Merci Alexandre, ça a marché.
    vendredi 30 mars 2012 06:54