locked
Icone bureau et barre de tâche vide RRS feed

  • Discussion générale

  • Bonjour,

    Les icones qui sont sur mon bureau et sur ma barre de tâche sont vide.

    J'arrive à remettre celle de la barre de tache en cliquant sur propriété puis changer d'icône (mais uniquement en recherchant le programme, pas en cliquant sur la/les icônes qui s'affichent).

    Mais elle finissent par redisparaitre pas très longtemps après. Ce ne fonctionnement que pour la barre de tâche, impossible de les remettres pour le bureau.

    J'ai essayé les truc pour reconstruire le cache des icônes soit en changeant la taille/nb de couleurs soit en supprimant le fichier cache pour qu'il se reconstruise, mais sans succès.

    J'ai passé un coup de spybot au cas ou, sans rien trouver.

    Je suis à court d'idée.

     

    Cordialement


    mercredi 29 juin 2011 07:49

Toutes les réponses

  • Bonjour,

    Bien que tu aies fait une partie des essais avec la reconstruction du cache,
    essaie IcoSauve
    http://www.ptorris.com/windows.php
    et UpDateIcons
    http://www.ptorris.com/outils.php
    de Pierre Torris


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski
    mercredi 29 juin 2011 08:34
  • Merci, mais déjà testé sans succès.
    mercredi 29 juin 2011 09:40
  • Bonjour,

    vous pouvez essayer de mettre à jours le pilote de votre carte graphique et redémarrer la Machine

     


    FETHI_ABASSI
    mercredi 29 juin 2011 10:23
  • Refaire le profile utilisateur afin qu'il se reconstruise.

    - Creer un compte administrateur, puis se connecter avec.

    - Renommer le compte à probleme  en mettant .OLD au dossier qui porte le nom de votre compte. ( il se trouve dans C:\Documents and Settings\VOTRECOMPTE )

    - redémarrer le PC puis se reconnecter avec le compte à probleme.

    - Récupérer les favories internet explorer dans C:\Documents and Settings\VOTRECOMPTE.old\Favorites

    - Remettre à la main vos raccourcies sur le bureau.

     

    Pascool ;-)


    PASCOOL
    mercredi 29 juin 2011 11:30
  • Nouveau profil, mise à jour du driver vidéo, rien n'y fait. J'ai même essayer de repasser le SP3 pour remettre de l'ordre.Le mal doit être plus profond, je vais être bon pour une bonne réinstallation.

     

    Merci quand même

    vendredi 1 juillet 2011 07:50
  • Bonjour

    Quelques virus, pas mal actifs en ce moment, cachent les fichiers et icônes

    (famille Windows Recovery)

    1- Tenter une restauration système antérieure au problème si tu arrives à le dater :

    http://support.microsoft.com/kb/306084/fr

     

    2- Si ça ne marche pas ou si la restauration est désactivée (ce que font ces virus), faire un diagnostic pour vérifier les infections :

    http://www.premiumorange.com/zeb-help-process/zhpdiag.html

    Télécharger ZHPDiag, l'installer et le lancer

    Ce logiciel ne corrige rien, mais réalise un rapport ZHPDiag.txt qui aide à voir si des virus sont présents.

    Ce rapport est long, il vaut mieux l'envoyer sur un site de dépôt de fichier, comme :

    http://www.cijoint.fr/index.php

    Ou comme : http://cjoint.com/

    Ne pas oublier de faire suivre ici le lien pour récupérer ZHPDiag.txt sur le site de dépôt

     

    Herser

     


    Cordialement Herser MVP / Espace Sécurité Zebulon
    vendredi 1 juillet 2011 09:25
  • Bonjour, StephSGC,

     

    Est-ce que vous avez testé les solutions proposées par Herser ? Merci pour partager avec nous les résultats, afin que d'autres personnes avec le même problème puissent profiter de cette solution.

     

    Cordialement,

     

    Cipri


    Suivez MSDN sur Twitter   Suivez MSDN sur Facebook


    Ciprian DUDUIALA, MSFT  
    •Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    lundi 4 juillet 2011 06:28
  • le lien vers le fichier ZHDIAG : http://cjoint.com/?0GejUwFbAJK
    lundi 4 juillet 2011 07:46
  • Bonjour à vous,

    Ma femme a chopé cette bêtise la semaine dernière (10/07) sur un 7 starter.

    Les fichiers sont passés en cachés. Après application de l'option de dossier ils sont réapparu, sauf ceux de la barre des tâches et du menu démarrer (droits d'admin requis ?).

    Ce que je ne comprend pas c'est qu'il a fallu au virus une demi-seconde pour tout passer en caché alors qu'il m'a fallu 1h pour tout repasser en visible (?).

    J'ai tout de même l'impression que des fichiers ont été altérés (le tilde devant les noms de fichiers me semblent suspect - genre nom de fichier XXXX.EXT remplacé en ~$XX.EXT).

    J'ai passé un antivirus en client lourd et un client léger (detection et éradication). Un antispyware a nettoyé ce qu'il a pu:

    TR/ATRAPS.Gen5

    JAVA/Tharra.A

    TR/Crypt.XPACK.Gen3

     

    Merci de partager vos trouvailles.

    A suivre...

    lundi 18 juillet 2011 19:56
  • Bonjour,

    Tu as un antivirus installé ? lequel ?

    as tu essayé d'utilisé un logiciel pour réparer les registre , as tu supprimé par hasard des fichiers quand t'a demandé de le faire , a travers un messages de l'antivirus par exemple ?

    avez-vous mis a jour votre windows recemment ? et souvient tu de la dernière manipulation avant d'avoir perdus l'affichage des icones ?

    sinon, essaye pour le moment de réparer les fichier windows avec :

    SFC /SCANNOW

    Cordialement,

     


    Boukari Sabri _____________ HP-UX Technician Consultant Microsoft Partner IEEE Student Partner
    mercredi 20 juillet 2011 20:07
  • Bonjour,

    Attention, pour XP on ne peut utiliser SFC /Scannow que si on dispose du CD de version de SP supérieur ou égal à celui installé (ou une console de récupération).
    Il faut donc créer ce CD
    http://dechily.org/Forum_Aski/topic65.html


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski
    jeudi 21 juillet 2011 08:04
  • Bonjour,

     

    Nous changeons le type de votre question à « Discussion générale » parce que vous n’êtes pas revenu avec les informations sollicitées. Si vous avez plus de temps pour réexaminer la question et fournir plus d'informations, n'hésitez pas à modifier le type du thread à « Question ». Si le problème est résolu, s’il vous plaît partagez la solution avec nous afin que la réponse puisse être trouvée et utilisée par d'autres membres de la communauté ayant des questions similaires. Merci !

     

    Cordialement,

     

    Florin



    Florin CIUCA, MSFT  Follow TechNetFr on Twitter 

    • Votez l’article qui vous est utile ou postez un pour participer au concours : Appel à la contribution

    •Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    mercredi 27 juillet 2011 11:05
  • Oups !

     

    Parti en vacances quelques jours le lundi matin 4/07 ! Pas vu passé ce fil à mon retour

    Bien sûr le fichier n'est plus sur cijoint (durée de dépôt limité) !

    Je pense que le problème est réglé depuis !

    Sinon, au cas où : renvoie un nouveau diagnostic

    Pour info, ce type de rogue est bien éradiqué par :

    - RogueKiller de Tigzy en suivant ce tuto :

    http://www.sur-la-toile.com/RogueKiller/

    Mode 6 pour retrouver les menus et icônes

    - Ne pas redémarrer et scanner avec MBAM :

    http://www.malekal.com/2010/11/12/tutorial-malwarebyte-anti-malware/

    Envoyer sur un site de désinfection les rapports RK et MBAM


    Cordialement Herser MVP / Espace Sécurité Zebulon
    mardi 9 août 2011 10:11
  • résolu, non mais le disque dur c'est suicidé depuis ......
    lundi 22 août 2011 09:13