locked
Envoyer vers destinataire ne fonctionne pas RRS feed

  • Discussion générale

  • Bonjour,

    Le raccourci, clic droit " Envoyez vers destinataire " ne fonctionne plus.

    Je précise que rien ne s'ouvre quand je clique sur "Envoyer vers destinataire"

    OS : Windows 7 Pro x64

    Client Mail : Outlook 2010

    J'ai déjà essayé les éléments suivants:

    • Vérification dans le registre du client mail par défaut
    • Copie d'un autre profil dans le dossier sendto du raccourci "destinataire.MAPIMAIL"
    • regsrv32 sendmail.dll

    La commande regsrv32 renvoie une erreur mais précise que le module est chargé.

    J'ai eu le cas sur un autre pc et la copie du raccourci avait résolu le problème.

    mercredi 26 décembre 2012 11:21

Toutes les réponses

  • Bonjour,

    Démarrer/éxécute/ et là tapez

    soit %AppData%\Microsoft\Windows\SendTo
    soit: shell:sendto


    Cordialement.


    • Modifié leobernard mercredi 26 décembre 2012 20:15
    mercredi 26 décembre 2012 13:10
  • Bonsoir à toutes et tous .

    -

    - Salut Léo , et sorry , Joyeux Noël avec un peu de retard.

      Bonsoir et @ Seb Quesney

    -

    Parmi les dernières Mises à jour proposées , celle-ci est suceptible d'interférer avec Outlook ... peut-être est-ce votre cas ( désolée , je n'utilise pas " Outlook" et ne puis vérifier... ) :

    http://support.microsoft.com/kb/2779562?wa=wsignin1.0

    -

    Bonne fin de soirée.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !


    • Modifié Loukiana jeudi 27 décembre 2012 18:38 2 interlignes ( - )
    mercredi 26 décembre 2012 17:37
  • Joyeux Noël Loukiana et bonnes fêtes de fin d'année.

    Cordialement.

    mercredi 26 décembre 2012 20:17
  • Bonjour,

    J'ai déjà essayé cette opération en copiant le fichier trouvé dans shell:sendto et en le plaçant dans le profil utilisateur en question. Pas de changement.

    Avez vous une autre idée ?

    Cordialement

    jeudi 27 décembre 2012 10:42
  • Bonjour,

    Je viens de vérifier et cela ne résout pas le problème. Merci pour votre réponse

    Cordialement,

    jeudi 27 décembre 2012 10:43
  • regsrv32 sendmail.dll

    La commande regsrv32 renvoie une erreur mais précise que le module est chargé.

    Bonjour Seb Quesney ,

    A l ' invite de commande en tant qu' administrateur ,exécute la syntaxe regsvr32 /i shell32.dll

    Cordialement


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.

    jeudi 27 décembre 2012 11:41
    Auteur de réponse
  • Merci pour votre réponse arch21.

    Malheureusement cela ne fonctionne toujours pas. Si quelqu'un a une autre idée ?

    Cordialement

    mercredi 16 janvier 2013 14:33
  • Le mercredi 16/01/2013 15:33:57, Seb Quesney a écrit dans le message <news:ebedc47b-d247-4bdf-abd1-4ecfb826c120@communitybridge.codeplex.com> ce qui suit :

    Merci pour votre réponse arch21.

    Malheureusement cela ne fonctionne toujours pas. Si quelqu'un a une autre idée ?

    L'item "destinataire" que l'on trouve dans le dossier "SendTo", à savoir
         %APPDATA%\Microsoft\Windows\SendTo
     p.ex. "C:\Users\BELLAMY\AppData\Roaming\Microsoft\Windows\SendTo",

    n'est pas un raccourci, mais un FICHIER, dont l'extension est OBLIGATOIREMENT :
       .mapimail

    Quant au nom du fichier lui-même, on s'en tamponne complètement!
    On peut très bien créer dans Sendto des fichiers (vides) ainsi nommés :
       "La lettre à Élise.mapimail"
       "La dépêche d'Ems.mapimail"
       "Madame de Sévigné à Madame de Grignan.mapimail"
       "J'accuse.mapimail"
       "Monsieur le Président je vous fais une lettre que vous lirez peut-être si vous avez le temps.mapimail"

    TOUS auront la même fonction à savoir ouvrir le logiciel de messagerie, avec le fichier sélectionné copié en pièce-jointe !

    Cette extension ".mapimail" est associée à un contrôle ActiveX de CLSID
       {9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}
    dont la DLL associée est
       %SystemRoot%\System32\sendmail.dll

    Le réenregistrement de ce contrôle ne peut pas faire de mal, par la commande :
       regsvr32 sendmail.dll
     Au niveau BDR, on a ceci :
     ---------- couper ici ----------
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.mapimail]
    @="CLSID\\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}"

    [HKEY_CLASSES_ROOT\.mapimail\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}]
    @="Mail Service"
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\

    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\

    32,00,5c,00,73,00,65,00,6e,00,64,00,6d,00,61,00,69,00,6c,00,2e,00,64,00,6c,\
     00,6c,00,2c,00,2d,00,32,00,36,00,00,00
    "NeverShowExt"=""

    [HKEY_CLASSES_ROOT\CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\

    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,65,00,\

    6e,00,64,00,6d,00,61,00,69,00,6c,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
     00,30,00,30,00,31,00,00,00

    [HKEY_CLASSES_ROOT\CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}\InProcServer32]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\

    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,65,00,\
     6e,00,64,00,6d,00,61,00,69,00,6c,00,2e,00,64,00,6c,00,6c,00,00,00
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}\shellex]

    [HKEY_CLASSES_ROOT\CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}\shellex\DropHandler]
    @="{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}"

    ---------- couper ici ----------

    Copie cela dans un fichier xxxx.reg, et fusionne le dans la BDR.


    May the Force be with You!
    La Connaissance s'accroît quand on la partage
    ----------------------------------------------------------
    Jean-Claude BELLAMY
    http://www.bellamyjc.fr ou http://www.bellamyjc.org

    mercredi 16 janvier 2013 16:47
  • Bonjour,

    Est-ce que vous avez installé sur votre machine Adobe Acrobar Writer?

    Essayez aussi d'executer Fixmapi.exe et voir si cela change quelque chose.

    Cordialement

    Dan


    Dan BAJENARU, MSFT    Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.


    jeudi 17 janvier 2013 10:52
  • Bonjour,

    J'ai testé votre solution et cela ne fonctionne malheureusement pas. J'ai un 2eme poste qui fait la même chose qui a été acheté en même temps.

    Cordialement

    Seb

    samedi 26 janvier 2013 01:35
  • Bonjour Non Adobe n'est pas installé et fixmapi ne change rien.

    cordialement

    Sebastien

    samedi 26 janvier 2013 01:36
  • Bonjour, avez vous des nouvelles concernant ce problème ? Malheureusement, j'ai le même problème que vous, ce qui est assez contraignant.

    Merci pour votre retour.

    William

    lundi 12 août 2013 09:06