locked
Problème d'installation du client FCS par dessus Microsoft Essentials. RRS feed

  • Question

  • Bonjour à tous, et à toutes,

    Voilà, je me permet de poster car je rencontre un problème sans solution actuellement.

    [HISTORIQUE]

    J'ai installé un serveur FCS dans une topologie à 1 serveur. j'ai sur mon UO de ma GPO environ 200 postes qui devrait normalement remonté le client FCS. (poste en XP SP3).

     

    [PROBLEME]

    Seulement voilà, les postes ne remontent pas le client FCS car il ne veut pas s'installer, une erreur spécifie qu'il est déjà présent sur le poste. (problème avec Essentials même en le désinstallant) J'ai aussi essayé d'installer manuellement un client en lancant la commande "CLIENTSETUP.EXE /NOMOM" mais rien n'y fait.

    J'obtiens toujours un message me spécifiant qu'une version plus récente est déjà installé.

     

    Est-ce que quelqu'un a déjà rencontré ce problème et détiens LA solution ?! ;)

    Merci d'avance pour toute vos futurs réponse.

    Cordialement,

    C.D

    vendredi 21 janvier 2011 10:24

Réponses

  • Bonsoir,

    Si cette erreur existe toujours même en désinstallant MSE, alors je suis presque sûr que la base de registre contient toujours des traces de MSE, de ce fait tu devra supprimer manuellement toute entrée dans la base de registre relative à "Microsoft Antimalware" (si je me rappel bien il y a +- 30 ).

     


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    vendredi 21 janvier 2011 18:09
    Modérateur

Toutes les réponses

  • Bonsoir,

    Si cette erreur existe toujours même en désinstallant MSE, alors je suis presque sûr que la base de registre contient toujours des traces de MSE, de ce fait tu devra supprimer manuellement toute entrée dans la base de registre relative à "Microsoft Antimalware" (si je me rappel bien il y a +- 30 ).

     


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    vendredi 21 janvier 2011 18:09
    Modérateur
  • Bonjour,

    Déjà merci de votre réponse.

    Ensuite je vais tenter de récupérer toutes les clés de registre et voir à faire un script pour automatiser tout ça par GPO.

    Une fois que j'aurai fait ça je me permettrai de poster le résultat.

    Merci encore.

    Cordialement,

    C.D


    Cordialement, C.D
    jeudi 27 janvier 2011 13:12