locked
probleme mot de passe rdp RRS feed

  • Discussion générale

  • Bonjour,

    voila mon probleme nous avons installe des .rdp sur des postes clients en seven 64

    aleatoirement le mot de passe (rentré et mis en memoire a la creation du rdp) peut ne pas être demande pendant quelques jours puis être a nouveau demandé. je precise que ce mot de passe ne doit pas être donné a des utilisateurs.

    nous avons essayer de metre le nom du serveur dans la gpo config ordi/syst/delegation d'info/autoriser la delegation d'information ... mais cela ne fonctionne toujours pas

    aurez vous une idée

    merci

    lundi 8 octobre 2012 11:18

Toutes les réponses

  • Bonjour,

    le mot de passe a été enregistré dans le fichier RDP, c'est ca ?

    Et vous dites que pour un même server, l'authentification sans saisie va aléatoirement fonctionner ou pas , c'est ca ?

    Il y a une erreur quelconque au lancement du fichier RDP ? (type erreur d'authentification ou autre)

    A bientôt


    Freddy ELMALEH aka "bigstyle" - Consultant Freelance pour Active IT (Active IT)
    MVP Windows Server - Directory Services
    MCITP Enterprise Administrator (2008) - MCSE 2000/2003 Security - MCSA Messaging 2000/2003
    Bibliographie (Administration avancée sous Windows 2008 R2, La sécurité sous Windows 7, etc.)
    FaceBook Twitter LinkedIn

    lundi 8 octobre 2012 13:00
  • bonjour,

    merci de votre réponse

    oui avec ou sans saisie !!

    et je n ai aucun message d'erreur puisque la connexion se passe bien.

    le mot de passe a été enregistré dans le RDP ainsi le nom du serveur

    j ai changé le mot de passe du rdp directement a la connexion pour tester j ai le meme probleme cela fonctionne plusieurs jours (avec plusieurs redemarrage de la machine )  puis plus rien il redemande le mot de passe

    je précise que la case pour mémoriser le mot de passe du rdp est bien cochée

    j ai fais plusieurs tentatives soit avec l adresse ip, soit le nom du serveur, soit le nom de serveur.nom du domaine et j ai encore le meme probleme la connexion se passe bien mais au bout de quelque jours le mot de passe est redemandé

    j ai supprimé les informations de connexions dans le rdp puis dans le gestionnaire d identification de windows 7 64 bits et tout recommencé mais le problème reste le même

    j ai ensuite rajoute le nom du serveur dans la gpo comme on m a conseillé de le faire j ai encore le même probléme

    et pour finir j ai même cassé la session utilisateur et cela ne fonctionne toujours pas

    je pense que le problème ne viens pas forcément du rdp mais peut être du seven ?

    je sèche !!!

    lundi 8 octobre 2012 13:55
  • Bonjour athlee,

    Pour effectuer ce genre de tache, nous utilisons une autre precedure qui fait appel à la fonction "CMDKEY"

    Sur le poste Client :

    cmdkey /generic:TERMSRV/$server /user:$user /pass:$PWD

    $Server = nom du serveur

    $User = Utilisateur de la session TSE

    $PWD = Password de la session TSE

    il ne reste plus qu'as lancer une session TSE. :)

    Nous avons ajouter cela dans un script Converti en .EXE. Ce script est lancer au login de l'utilisateur.

    J'espere que cela vous aidera.

    Cordialement,


    Cordialement, Yann Biez http://www.adminsysteme.fr

    lundi 8 octobre 2012 14:32
  • ça sent effectivement le pb d'identification du serveur... le système semble ne pas retrouver ses billes et n'arrive pas à faire le lien entre les identifiants et le nom du serveur... pb de réseau... je ne sais pas si RDP peut utiliser IPv4/IPv6... si c'est le cas et si vous n'utilisez pas IPv6, désactivez son support sur une des machines client. Si c'est un pb réseau ça peut ptet venir de là (un des deux protocoles est ptet utilisé alternativement... )

    sinon, vous n'allez pas couper à une session de net monitor... http://www.microsoft.com/en-us/download/details.aspx?id=4865

    lundi 8 octobre 2012 14:33
  • pour info, le fichier rdp ne contient pas le password, le pb vient donc du lien gestionnaire d'identification<->identification du serveur.
    lundi 8 octobre 2012 14:58
  • bonjour,

    effectivement c'est une erreur de ma part je ne rentre pas de mot de passe dans le rdp

    nous avons bien essaye avec le cmdkey mais le probleme reste le même lorsque je regarde dans la liste cmdkey/list la connexion est bien enregistrée mais cela ne fonctionne pas. lorsque je lance le rdp la connexion ne se fait pas automatiquement

    pour info le rdp  ouvre directement non pas la session distante mais une application sur une session distante.

    l'ip v6 est desactivé mais cela ne change rien

    mercredi 10 octobre 2012 13:49
  • j'ai vu une fois un pb de transmission de mot de passe (clavier anglais/fr)...

    essayez avec un mot de passe comprenant des lettres qui ne changent pas entre deux types de clavier... (genre "test")...

    sinon, encore une fois, celà semble venir de l'identification du serveur sur le réseau... il faudrait regarder dans les log voir ce qu'il se passe et pkoi l'identification ne se fait pas correctement.

    vendredi 12 octobre 2012 11:31
  • bonjour,

    le problème c est que nous n'avons pas acces aux logs du serveur il est administré par un autre organisme... et le mot de passe nous est impose par cet organisme ...

    en revanche je vais regarder l'observateur d evenement des stations pour voir

    merci pour l'info

    lundi 22 octobre 2012 11:05